Question about Audio & Video Receivers

Open Question

Trying to install Sigma Tel C-Major Audio on a laptop with Windows XP Home. I keep getting "an error occurred during the installation of the device" "Access is denied".

Posted by on

2 Suggested Answers

micromaster
  • 3614 Answers

SOURCE: downgraded from vista to Windows

Is that the exact Toshiba Model..?

Posted on Jun 12, 2008


gotgeek2
  • 565 Answers

SOURCE: I jusr installed a new

this is a common xp problem with the sound..goto your manufacturers website and download sound drivers

Posted on Jan 25, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Why did amp indicate error and turn off?


SONY ' eSupport - PROTECT or PROTECTOR is flashing in ...

https://us.en.kb.sony.com/.../protect-or-protector-is-flashing-in-the-displa...
Aug 15, 2015 - Turn off the home audio device, and remove all speaker wires from ... If a cord is frayed or in contact with another terminal, an error will occur.

How to get my receiver to stop flashing protected - Sony's ...

https://community.sony.com/t5/Home...to...receiver...stop.../182577
Sep 15, 2013 - intermittent video ... How to get my receiver to stop flashing protected ... is below the rated impedance range indicated on the rear of the home audio ... D.If the home audio device still displays a PROTECT error or does not turn ...

My AV receiver says OVERLOAD and shuts off, what should ...


Dec 26, 2015 | Pioneer Audio & Video Receivers

1 Answer

Why I reinstalled Win XP on my PC(MB chip Intel E7205/82801DB), but Audio function didn't work?


Windows may not have the driver for your audio card or your volume is muted. If you go to Device Manager see if the Audio card is installed or has an exclamation point - if the latter, them you will need to locate the driver software from the manufacturer to install and get it running.

Sep 11, 2011 | Audio & Video Receivers

2 Answers

I have Harman kardon AVR 630 and I have trying upgrade for better performance but during the upgrade the problem occured. I have contacted the harman service it seems a lot of money required.


If it failed during the upgrade after it flashed the memory and before it reinstalled the new firmware it has to go in for service. And it will be over 100 USD. est.

Sep 26, 2009 | Harman Kardon AVR 630 Receiver

1 Answer

I was loosing control over my laptop! SO I have formatted my laptop with windows XP service pack 2 CD .. and when I logged back.. my sound drivers were missing! I have a backup file named L310_XP_audio...


Begin by visiting windows update and see if the custom update offers you any hardware drivers for your system. Then please follow the steps in this excellent tutorial to locate and install new drivers for your sound card. If your system was purchased from a major manufacturer, you will most likely be able to download the required drivers from their support site online.

I hope this information allows you to resolve this issue. If you need further assistance, please post back with a comment to this thread.
If I've managed to answer your question or solve a problem, please take just a moment to rate this post....thanks!



May 03, 2009 | Audio & Video Receivers

2 Answers

I dont av eny sound dive on my system


i'm sorry,still having a problem understanding your probleM(THERE I SAID IT)r u trying to say you have no sound on your computer(& it keeps coming up no sound devices)

Nov 17, 2008 | Audio & Video Receivers

1 Answer

I purchased a sound blaster X-Fi extreme audio notebook card, installed iti into my XPS M1730 Dell laptop computer amd I can not get any sound, AT ALL. Please help me to be able to get a 5.1 surround sound...


Hello!
im affraid to answer your question because in most cases you will rate me " thanks for trying" it hurt me but it's ok because i want to help you.

First install the driver of your "sound blaster X-Fi extreme audio notebook card" the Utility cd is enclosed in it. after that Hook your speaker to the output of the newly installed card. and then go to control panel , double click the "sounds and audio devices" and then in the "audio tab" and in sound playbak. select the device according to your sound card.

You can adjust some setting there and click ok.

may this solve your problem.
best regards,melnavz

Mar 07, 2008 | Audio & Video Receivers

Not finding what you are looking for?
Audio & Video Receivers Logo

Related Topics:

22 people viewed this question

Ask a Question

Usually answered in minutes!

Top Audio & Video Receivers Experts

Donald DCruz
Donald DCruz

Level 3 Expert

17129 Answers

The Knight
The Knight

Level 3 Expert

68368 Answers

yadayada
yadayada

Level 3 Expert

61249 Answers

Are you an Audio and Video Receiver Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...