Question about ASUS P5N32-SLI Deluxe (890552603794) Motherboard

1 Answer

New Installation P5N32-E SLI

Spec Processor E6600 2.4 mobo P5N32-E SLI GC XFX 8800GTS 640mg Ram patriot PDC22G6400LLK 2 X 1GB HDD WD 80gb Caviar The Light is on and no action, I did get the extension cable to make PS 4 pin in to 8. please help

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points


    An expert that got 10 achievements.


    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 385 Answers
Re: New Installation P5N32-E SLI

There is also a 4 pin power connector cable for the processor to connect onto the motherboard. Make sure that is plugged in. IF that still doesn't help, disconnect hard drive, video card, cd rom drive and floppy drive and any other pci cards in the system. Try booting it again at least to the bios. See if that helps.

Posted on Mar 30, 2007

Add Your Answer

0 characters

Uploading: 0%


Complete. Click "Add" to insert your video. Add


3 Points

Related Questions:

1 Answer

Hi from Portugal. I have got a mobo a8n-sli SE and im having trouble connecting my new wd 64mb 1gb green sata HD. I already have got 2 working hd´s, one IDE 128gb and one Sata 320gb and now i...

ur mother bios should support 1TB HDD, only then it ll get detected... u can update the bios of your motherboard with latest bios that is available for ur board in ASus support site...if you update the bios your hdd may get detected...

Sep 30, 2010 | ASUS A8N-SLI Motherboard

3 Answers

I would like advice on upgrading my Graphics card

Unfortunatly your still running low end CPU power and low end agp graphics. Your going to pay 150-200 just for a fair PCIe/AGP HD/3D VC. If $200 doesnt hurt (and this is the lowest price best option), then might I suggest Mobo/CPU/RAM for around $200 that would do the trick and allow for future upgrades. You might also need a power supply. I just built one less than 3 weeks ago for a friend and it fairs against my own gaming comp.
MY PC...
AMD ATHLON 64 X2 DCP 6000+ 3.01GHz
XFX 8800GT AD 512MB
500W PS

NEW PC....
Gigabyte GA-MA785GMT-UD2 MB $90+/-
AMD Athlon™ II X2 250 BOX 3.0GHz (CAME W/FAN)$70+/-
ae6750c.jpg 52d5434.jpg

Sep 12, 2009 | Asrock K7VT2 Motherboard

1 Answer

Asus P5n32 Sli Premium

There is a couple of things you can do to troubleshoot this.
If there is an on-board VGA (video) port on the back, try that.
Clear the CMOS. On that spec board there should be a coloured plastic jumper next to or near the motherboard battery like this >>>>>
If there is no jumper then remove the power cord from the back and take the motherboard battery out for half an hour then replace and see if you get a post screen.
If it still suffers from the same symptoms then there could be micro fissures between solder points on the motherboard as Intel's tend to run fairly hot.
This means you have to re-float the motherboard and is a last resort repair.
If you need anymore help or advice please post back.

Good luck.

Aug 12, 2009 | ASUS AI Lifestyle P5N32-E SLI...

1 Answer

ASUS P5N32-SLI Premium mobo w/ WinXP Pro (SP3). System dead

After doing all of that and nothing has changed, sounds to me like your mobo is bad

Jun 26, 2009 | ASUS AI Lifestyle P5N32-E SLI...

2 Answers

No signal to monitor when booting.

(1) Remove memory from mother board and start the system if you happen to listen long beep then RAM is not working properly.
(2) Clean RAM conducting area on mother board with clean cotton cloth, put one peice of RAM and test and check the othe peice also, if working you could any sign display . Before doing all these check mother board any LED is glowing if so your SMPS is working after you turn on UPS.

(3) Check for all proper connection for all cables. Have you connected video cable of monitor to mother board VGA (it will not work because it is disabled as soon as you installed XFX GeForce 8800 GT), your viedo output only will come through XFX GeForce 8800 GT VGA port.

(4) If propelm persits Deassmble complete the system and reassmble & do n't connect HDD, DVD, floppy. Cehck with bare mother baord, processor, RAM (put one picese at a time) by connecting viedo cable of monitor

Apr 19, 2008 | ASUS M2N-E SLI (M2N-E SLI GREEN)...

2 Answers

Problem in my asus motherboard

I don't understand the exact problem you are facing but hope that you are getting your problem due to the processor. If possible, try with dual core processor.

Feb 14, 2008 | ASUS AI Lifestyle P5N32-E SLI...

1 Answer

Need wiring harness guide for asus p5n32-sli deluxe motherboard

You can get all the files you need here.
Download and print only the parts of the manual you need or it will be almost a whole stack of paper.
Good luck with this mobo.
I've had nothing but prob;lems with it.
I'm going back to my ecs that I know works.
I suggest you search "problems with p5n32-sli".

Oct 18, 2007 | ASUS P5N32-SLI Deluxe Motherboard

2 Answers


So it sounds like you are able to enable SLI mode, but once you do, you have no video output (upon reboot). The most likely problem is that it's now in SLI mode, but your monitor cable is hooked up to the wrong video card; try changing it to the other video card, and see if you have output from that one.

Sep 19, 2007 | Gigabyte GA-8N-SLI Motherboard

Not finding what you are looking for?
ASUS P5N32-SLI Deluxe (890552603794) Motherboard Logo

Related Topics:

81 people viewed this question

Ask a Question

Usually answered in minutes!

Top ASUS Motherboards Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Sudeep Chatterjee
Sudeep Chatterjee

Level 3 Expert

3267 Answers


Level 3 Expert

2598 Answers

Are you an ASUS Motherboard Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides