Question about Computers & Internet

1 Answer

I created a logo using Adobe Illustrator 10 and drag and dropped it in a Photoshop 7 file to be printed. The photoshop 7 file was 300 dpi and when I brought the logo in in got really small so I increased the size in Photoshop. When I sent it to the printer he said everything was fine except the logo was jaggy looking. Do you know why?

Posted by on

  • 1 more comment 
  • cgrafic Dec 18, 2008

    Both the logo file and the photoshop file where both 8.5 x 11 in size. I am not aware that you can lower or increase the dpi or resolution in an adobe illustrator 10 file. If you can please tell me how.

  • cgrafic Dec 18, 2008

    Also, I might add this Photshop file printed fine on my laser printer, even the logo. The file was saved in a pdf format and emailed. The only thing jaggy according to the printer was the logo.

  • cgrafic Dec 18, 2008

    That is exactly what I did. The photoshop file was 300 dpi and I drug the logo from the Illustrator file into the 300 dpi photoshop file.

    The size decreased a lot. So I then sized it up in photoshop. It looked fine, printed fine for me on my laser printer but after I saved it as a pdf and emailed it to a printer. He said the logo was jaggy. He wanted the Illustrator file emailed so he could fix the problem. I asked him to tell me what he did to fix it. He did not get back to me and is now on vacation until mid January. Nice, huh.

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Master:

    An expert who has achieved Level 3.

  • Master
  • 461 Answers

Resolution is a hard thing to grasp. I'm guessing the original logo created was either a low DPI and/or a small physical size. For example if you create a 1in x 1in logo at 300 DPI and increase the size to 4in x 4in at 300 DPI - the image does not contain small enough pixels to give a quality image (1 pixel is translated to 4 giving jagged edges). I hope this helps.

Posted on Dec 18, 2008

  • Curtis Richner Dec 18, 2008

    Sorry, I was forgetting Illustrator is creates Vector images. It appears the image is losing resolution when you drop it into PhotoShop. Create a blank new image in PhotoShop and set the resolution to 300 DPI or higher as the default is 72 DPI then drop your Illustrator image into it.

  • Curtis Richner Dec 18, 2008

    maybe the image lost quality in the conversion to PDF. You know you can save as PDF from Illustrator as well?

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

View content of Illustrator?


Download and test third-part software for recovery illustrator documents like a Illustrator Recovery Toolbox from https://www.oemailrecovery.com/illustrator_recovery.html

Please follow instructions if you if you want to try to recover the file itself. :
1. Check a size of file. If it smaller then 50K then projects are empty
2. Attempt to re-create files as describe here: http://helpx.adobe.com/illustrator/kb/troubleshoot-damaged-illustrator-files.html

Sep 11, 2016 | Adobe Computers & Internet

1 Answer

How do i use adobe illustrator


u can create design in Photoshop and then switch through
file
export
path to illustrator

Oct 11, 2014 | Adobe Illustrator CS2 for PC

1 Answer

Can't get pictures into photoshop


There are several ways to open images in Photoshop. Try any of these:
  1. File>Open (browse for and select file)
  2. File>Place
  3. Drag and drop image onto Photoshop application icon
  4. Drag and drop image onto Photoshop's control bar
For more options, see Adobe's help files at http://helpx.adobe.com/en/photoshop/using/creating-opening-importing-images.html
Creating opening and importing images

Apr 20, 2014 | Adobe Photoshop 7.0 for PC

2 Answers

Getting pictures from camera into photo shop


Plug the camera into your computer. Locate the file and just drag it into Photoshop.

Apr 20, 2014 | Adobe Photoshop CS2 for PC

1 Answer

Got CS2 running on PC under WinXP, and have been using quite happily for over 3 years. Recently the menu option File | Open Recent... shows an unchanging list of files, irrespective of which files I have...


Save your work and close Illustrator. Double click on My Computer on your desktop and open C:>Documents and Settings > User >Application Data > Adobe > Adobe Illustrator CS2 Settings. (Your version of Illustrator will be in the foldr name.) Inside this folder is a file called AIPrefs. Drag this file to the trash, and restart Illustrator. Reset any custom preferences you want, and when you close Illustrator the preferences file will be regenerated.

You can also reset Illustrator's preferences by holding down Shift + Control + Alt while launching the program. If you get a dialog asking if you want to delete the Adobe Illustrator settings folder, click yes to proceed. Restart Illustrator. Reset any custom preferences you want, and when you close Illustrator the preferences file will be regenerated.

Aug 27, 2010 | Adobe Photoshop CS2 for PC

2 Answers

When attempting to start Adobe Photoshop Elements 2, I get this message " Could not complete your request because of missing or invalid personalization information." Using a PC running XP home service pack...


OK, loads of different fixes for this, have fun.

These errors are caused when a version of Photoshop CS is already on the computer, such as a beta copy, or if your registration information file does not get written properly or is damaged. If multiple copies of Photoshop are in the Applications folder, or if a beta or tryout version is installed in addition to the regular version, the system and Photoshop may confuse which files to use to verify personalization. This confusion can lead to personalization errors when launching the application.

The Photoshop CS installer personalizes the Photoshop CS application within the Applications folder in alphabetical order. If multiple instances of the Photoshop CS folder are present, only the first one alphabetically will be personalized. New installations of Photoshop CS (which folder falls alphabetically after the first installation) will not be personalized.

A damaged or incorrectly written personalization file (userreg or ps.sif) can also cause Photoshop to return a personalization error when you start it.

Do one or more of the following solutions:

Solution 1: Remove and then reinstall Photoshop.

If Photoshop's serial number is not displayed on the bottom of Photoshop CS's splash screen upon opening Photoshop, you may have another version of Photoshop CS on the computer. Empty the trash, remove the copy of Photoshop and reinstall it. It is especially important to remove any beta copies of Photoshop you may have.

To remove and then reinstall Photoshop:

1. Move any personal files from the Adobe Photoshop CS folder(s) on the hard disk to another location.

2. Delete all Adobe Photoshop CS folder(s) in the Applications folder.

3. Drag the Users/[user name]/Library/Preferences/Adobe Photoshop CS Settings folder to the Trash.

4. Insert the Photoshop CD-ROM, double-click the installer file in the Photoshop folder on the CD-ROM, and then follow the on-screen instructions to complete the installation.

Solution 2: Remove and then reinstall Photoshop in another location.

If you uninstall and reinstall and still get personalization errors, or if you cannot locate an installed copy, uninstall any copies you find, empty the trash, and then remove Photoshop, and then reinstall Photoshop in another location that is alphabetically in front of any other installation.

To remove Photoshop and install it in a new location:

1. Move any personal files from the Adobe Photoshop CS folders on the hard disk to another location.

2. Delete all Adobe Photoshop CS folders in the Applications folder.

3. Drag the Users/[user name]/Library/Preferences/Adobe Photoshop CS Settings folder to the Trash.

4. Create a subfolder in the Applications folder, that is named differently from the default Photoshop install folder (Adobe Photoshop CS), and is is alphabetically in front of the other version of Photoshop, such as \Applications\aaaa\Adobe Photoshop CS.

5. Reinstall Photoshop CS and select the new subfolder (created in Step 4) as the install folder when prompted for the installation location.

Solution 3: Use the ImageReady personalization file.

If Photoshop's serial number is displayed on the splash screen, or you performed the solutions referred to above, the cause of the errors is a personalization file that is not written correctly or is damaged. If you can successfully open ImageReady, you can use ImageReady's personalization file for Photoshop.

To Use the ImageReady personalization file:

1. Ctrl+click the Adobe Photoshop CS application file in Applications/Adobe Photoshop CS and choose Show Package Contents.

2. Open the Contents folder, and then open the Resources folder.

3. Locate the USERREG file in the Resources folder, and drag it to the desktop. Keep the Resources folder open.

4. Ctrl+click the Adobe ImageReady CS application file in Applications/Adobe Photoshop CS and choose Show Package Contents.

5. Open the Contents folder, and then open the Resources folder.

6. Locate the USERREG file in the ImageReady Resources folder, and copy it to the Photoshop Package's Contents/Resource folder.

7. Close all open folders, and restart Photoshop. Restart ImageReady to make sure that the USERREG file was copied, not moved, to the Photoshop Package's Contents/Resource folder.

Solution 4: Replace the Photoshop .sif file.

If Photoshop does not open without error, also replace the .sif file:

1. Ctrl+click the Adobe Photoshop CS application file in Applications/Adobe Photoshop CS and choose Show Package Contents.

2. Open the Contents folder, and then open the Resources folder and the ASN folder in the Resources folder.

3. Locate the PS.SIF file in the ASN folder, and drag it to the desktop. Keep the ASN folder open.

4. Ctrl+click the Adobe ImageReady CS application file in Applications/Adobe Photoshop CS and choose Show Package Contents.

5. Open the Contents folder, and then open the Resources folder and the ASN folder in the Resources folder.

6. Locate the PS.SIF file in the ASN folder, and copy it to the Photoshop Package's Contents/Resource folder.

7. Close all open folders, and restart Photoshop. Also restart ImageReady to make sure the PS.SIF file was copied, not moved to the Photoshop Package's Contents/Resource folder.

8. In setup editor, under components, expand the Typelibrary.tlb component. Expand advertising and remove all entries under it. (should be only one.)
Compile and install.

I know its a lot, but Adobe is a complicated program:) Source(s): http://kb.adobe.com

Aug 10, 2009 | Adobe Photoshop Elements 2.0

1 Answer

Illustrator to photoshop


Here is everything you will need. I hope you will find this worthy of a FixYa rating.
Import Illustrator CS2-CS3 artwork into Photoshop CS2-CS3
What's covered In Adobe Photoshop, you can import Adobe Illustrator artwork in several different ways, each of which offers a different level of control. When you open or place AI, EPS, or PDF files created by Illustrator, Photoshop rasterizes vector artwork and removes the ability to edit transparency, fonts, layers, and paths. To retain more control over imported Illustrator artwork, Adobe recommends that you drag or paste it into a Photoshop image or export it in Photoshop format.
Drag Illustrator artwork into Photoshop Dragging Illustrator artwork is the quickest way to import it into Photoshop. By default, Photoshop creates a new layer for the dragged artwork and imports the artwork as a Vector Smart Object. (For more information, see "Smart Objects" in the Photoshop Help.) You can import dragged vector artwork as a work path, however, by holding down Control (Windows) or Command (Mac OS) while dragging. To center imported artwork in the Photoshop image, hold down Shift while dragging.
Note: To import dragged type as a work path, you must first convert it to outlines in Illustrator. For more information, see "Modifying letterforms as graphic objects" in Illustrator Help.
Paste Illustrator artwork into Photoshop When you copy Illustrator artwork, you can paste it into Photoshop and retain many Illustrator features. To do so, however, you must properly configure Clipboard preferences in Illustrator.
Clipboard preferences in Illustrator
The Illustrator Clipboard supports a variety of formats including: PICT, PDF, and AICB. Though Illustrator always copies PICT data to the clipboard, you can configure Illustrator so that it also copies PDF or AICB format. These two formats allow you to retain Illustrator features in artwork pasted in Photoshop. PDF retains Illustrator transparency, while AICB format retains Illustrator paths.
You should only select the AICB format by itself if you are going to be pasting paths in to Photoshop. In all other cases, select the PDF format or the PDF format in conjunction with AICB. The PDF format retains transparency and other features in Illustrator such as extended support for spot colors.
To configure Clipboard preferences in Illustrator:
  1. Choose Edit > Preferences > Files & Clipboard (Windows) or Illustrator > Preferences > Files & Clipboard (Mac OS X).
  2. In the Clipboard section, select the desired format.
  3. If you selected AICB, select either Preserve Paths or Preserve Appearance.
  4. Click OK.
Paste options in Photoshop
When you use the Paste command to import copied Illustrator artwork, Photoshop provides the following options in the Paste dialog box:
  • Paste as Smart Object: Pastes the art as a Vector Smart Object that can be scaled, transformed, or moved without degrading the image before it's placed into the Photoshop document. As the art is placed, its file data is embedded in the Photoshop document and the art is rasterized on a separate layer.
  • Paste as Pixels: Pastes the copied artwork in a new layer and rasterizes it at the resolution of the Photoshop image. Use this option when pasting raster objects.

    Note: When you use this option, clipping masks for raster images are not retained as paths. These masks still clip images, however.

  • Paste as Path: Pastes the copied artwork as a work path.
  • Paste as Shape Layer: Pastes the copied artwork in a new vector shape layer. Compound Illustrator shapes retain their attributes and remain editable. Multiple copied paths and clipping masks are pasted as multiple paths that use the unite attribute .

    Note: When you use this option, pasted objects use the foreground color in Photoshop, not the fill color they use in Illustrator. Likewise, transparent objects become opaque.
Export Illustrator files in Photoshop format Exporting Illustrator documents files in Photoshop format gives you the most control over Illustrator artwork in Photoshop. With this method, you can specify resolution and enable anti-aliasing for rasterized artwork. You can also retain the following Illustrator features:
  • Editable text
  • ICC profiles
  • Layers, including nested and hidden layers
  • Masks
  • Transparency
  • Compound shapes
  • Slices and image maps
Note: A compound shape must have either no stroke or a stroke with a round join that uses whole integers for the stroke weight. However, the compound shape can reside on a layer with other objects. In that situation, Photoshop places the other objects on a separate layer in the same layer set.
For more information about exporting Illustrator files in Photoshop format, see "Photoshop export options" in Illustrator Help.
Open Illustrator (AI) files in Photoshop You can open AI files in Photoshop if you save them using the Create PDF Compatible File option.
To save an AI file using the Create PDF Compatible File option:
  1. Choose File > Save As.
  2. Choose Illustrator (*.AI) as the file format, and click Save.
  3. Click Create PDF Compatible File in the Illustrator Options dialog box, and click OK.
Thanks,
Lee

Jun 18, 2008 | Adobe Photoshop 7.0 for PC

2 Answers

Adobe illustrator


Hi Mekarim,

You may try this:

1. Open the C:\Program Files\Common Files\Adobe folder and look for a folder starting with Type and meaning Type support; in 10 it is called TypeSpt;

2. Create a namesake folder on your Desktop;

3. Move all the contents to the namesake folder.

Please report back, including the name of the folder.

Ziad

Dubai
ziad.abuoun@yahoo.com
00971 50 2511165

Jun 01, 2008 | Adobe Photoshop CS3 10

1 Answer

Copy and paste issue


Why not export the image as a jpeg or tiff and the open it in photoshop, that's what I do, It works fine.

Feb 05, 2008 | Adobe Photoshop 7.0 for PC

1 Answer

Adobe photoshop 7


yes 1 choose the filter mosiac from the filter menu. 2 choose any options form your window 3 choose "ok" in your special filters you will find the following Pixelate: Color Halftone, Crystallise, Facet, Fragment, Mezzotint, Mosaic,Pointillize. of course you will choose Mosiac. you may want to down sample your photo to 300 dpi then adjust your brightness and contrast to your desired likeness. You can also change the grayscale doing this.

Sep 14, 2007 | Adobe Photoshop CS2 for PC

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

72 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

kakima

Level 3 Expert

102366 Answers

David Payne
David Payne

Level 3 Expert

14161 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...