Question about Hawking (hfs5t-eu) Networking Switch

1 Answer

Hi there:) I bouth new laptop vista 3 weeks ago.I have the feeling that everytime I uninstail anything the net problems starting.May be I am wrong.I m using wireless bradband conected with routher.I don.t know if it's IP conflict,but everytime when I turn on my laptop,the conection drops for the rest 2 laptops in the house witch are with xp.and everytime I turnt it off the conection is back.Thank you for your help:)

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 30 Answers

TRY THIS:


call in your provider to change the ssid and the network key

[all computers will be disconnected]

and then try to reconnect them one by one to the new ssid or network name

this should resolve the issue

always make sure that the wireless properties are okay and the same as the router


also check the device manager: network adapters if they are properly installed and no errors on the icon for the adapters. for windows OS[]

Posted on Sep 20, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Format nokia 6267 net work problem


either try your phone with another sim card and see if you get the same network problem, if you still get the same problem contact your phone company and if they still can't do anything then a mobile repair shop. If all else fails buy a new phone

Nov 13, 2013 | Networking Hubs & Switches

1 Answer

When i plug it in with out anything plugged into it it automatically starts blinking select green lights is there anything i can do to fix this?


The all lights will starts blinking everytime the switch is powered ON.
This is normal process as the switch is checking the status of all its ports during startup.

Please wait for 5-10 minutes this activity will completed and the port lights will not blink if nothing is connected.

If it still blinks without anything connected to the ports then you need to ask the vendor for a replacement.

Jan 08, 2011 | NetGear ProSafe JGS524 (DHJGS524NA)

1 Answer

Hi, Im using Linksys SR224 24 ports as my main switch. I got a poor internet connection, this problem occurs few weeks ago. I tried to connect my modem through a LAN cable directly to my server and...


Try a brand-new cable between the modem and the "uplink" port on the router.
Try a brand-new cable from one of the "LAN" ports to your computer, and test to see that you get a good connection.

Jan 04, 2011 | Linksys SR224 (srw224) 2x1000 Mbps...

1 Answer

I have gone to numerous forums and IT friends for support but to no available...nothing at all. My problem I would think not to diffucult but obviously it is. I have a Gateway 560GE running XP. Modem...


When you use USB for networking the "Network" it is on is 10.10.0.1 or similar, Now the Ethernet is 168.192.0.1 or similar. You simply MUST enter the correct address if you wish to change anything. Use the Connect to the Internet wizard and ensure you choose correct net, address. & if you have two Nic's Ethernet & USB, you must make sure you choose right one too.

Feb 07, 2010 | Toshiba Slim Port Replicator II

1 Answer

My hp pavilion dv 9000 can not connect to bt home hub 2.0


hi, please make sure that you enable WPA encryption on the wireless router. Vista will give you trouble if you use WEP encryption. Also, please update the firmware on the wireless router, if possible.

Let me know how it goes.

Oct 26, 2009 | Networking Hubs & Switches

1 Answer

MY laptop some times shut down itself ecspeciali when i'm on the net When i swich it on again i'v got a message the windows was not shut down properly because of securyti reason probably some body was...


Usually when it shuts down for no reason it is overheating. Very common. There error happens when windows doesn't do everything the normal way when it shuts down such as save all your settings and so on. When it restarts it finds an error and you get that message. Again very common.

With your hand feel the bottom of the latop. If it feels hot not just slightly warm thats your problem. You need to have the cooling fan and passages cleaned out. You can use compressed air or a vacuum to do this. It takes very little dust on some models to make them overheat. If you have pets or use gas to heat your house or use the laptop near the kitchen you may have to do this about twice a year.

Jul 09, 2009 | Toshiba Networking Hubs & Switches

2 Answers

Wireless hub


I had the problem that,even though the hdd connected it would fail after a period of time (video streaming or file transfers). Set up was Samsung Q45 running wireless g connected to a belkin draft N Router. 3 other PCs (all g) using 2 different OS (Vista and Mac) had same problem.

Solution after months of searching, problem solved. Fitted Draft n PCMCIA card, and to ensure it was running at 300Mb had to use WPA PSK + WPA2 PSK security mode . Now works brilliantly and has managed to stream a full HD movie!! The Wireless link is now running faster 10Mbs compared with 4Mbs on g, although not fast it at least enables the HHD to be used in a stable configuration. Problem seems to be that the unit will not work properly unless wireless n link is used.

May 18, 2009 | Belkin Wireless USB Hub

2 Answers

Netwoking problem


computer names as to be same workgroups either windows XP or Vista & ip segment as to be same.........

Jul 02, 2008 | Compaq Netelligent 3612 (267007-001)...

3 Answers

Connecting campus wide networking to hub


Hi,

Check the following:

Hardware First: Is Vista confirming LAN connection onn that PC, or is it showing disconnected cable?

Is the connection properties showing at least 100Mbps?
Are the RJ45 terminals okay?
Is the driver for the network card recognized by Vista and loaded?

If that is fine, then check the following in the network properties:

1. The IP address you are using
2. The gateway address: it must be the same as the gateway address in the other PCs accessing internet. Run and check
3. The Subnet mask. Use 255.255.255.0
4. HAve you Setup the Nework using the Setup Wizard, including Access INTERNET THROUGH A HUB THROUGH ANOTHER COMPUTER ON MY NETWORK?

Check those things and let us know. Ask for help from your network administrator about correct IP addresses on that LAN

Feb 26, 2008 | Compex MicroHub TP1008C Networking Hub

3 Answers

3Com 3824


Download free version of HyperTerminal for Vista : ftp://ftp.hilgraeve.com/htpe/htpe63.exe
Make a new connection :
connect using COM1 (depends of your configuration)
19 200 bits/sec
8 data bits
No parity
1 stop bit
No control of flux

And push enter twice to display a "Login:" prompt.
Connect using default user/passwords : http://support.3com.com/infodeli/tools/switches/ss3/management/ug/setup.htm#13131

Regards,

AstroMan

Jan 14, 2008 | 3Com SuperStack 3 3824 (3cr17402-91-uk)...

Not finding what you are looking for?
Hawking (hfs5t-eu) Networking Switch Logo

Related Topics:

111 people viewed this question

Ask a Question

Usually answered in minutes!

Top Hawking Networking Hubs & Switches Experts

Mike

Level 3 Expert

4331 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18299 Answers

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Are you a Hawking Networking Hub and Switch Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...