Question about Tekram S3Pro Au Motherboard

1 Answer

My only problem is that i dont know where do i have to put the plug of the speakers in to the board

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Mentor:

    An expert who has written 3 tips or uploaded 2 video tips.

    Governor:

    An expert whose answer got voted for 20 times.

  • Expert
  • 163 Answers

On the pack panel of your cpu you find the plugpoints where u can plug in the the speakers

Posted on Dec 17, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

No audio


Dave, This is a hardware problem, this is a speaker problem (ringer), the speaker and ringer is same part, so maybe it is unpluged on board so it is not working, try to dissemblay the device (if you dont know how to open see this video : http://www.youtube.com/watch?v=iECXQJF9IzU) and plug again the speaker to board also make sure if any connector on speaker or on board is not damaged, after this check your device if it started working speaker or not if problem persist change the speaker (if you dont know how is speaker look like, see the picture of speaker on following link : http://www.google.co.mz/imgres?imgurl=http://gsmserver.com/nfs/product/820512/image/500/Speaker-plus-buzzer-for-LG-KP500-Cellphone.jpg&imgrefurl=http://gsmserver.com/shop/spares/speaker_buzzer/lg/speaker_buzzer_for_lg_kp500.php&usg=__iu6k-yd6ignON9ZFm4yqzTSqQ0o=&h=500&w=500&sz=28&hl=pt-PT&start=2&zoom=1&tbnid=qt8Q_rMbkvGayM:&tbnh=130&tbnw=130&ei=ftX_T9D1LePR0QWD-rmfBw&prev=/search%3Fq%3Dlg%2Bk500%2Bspeaker%26hl%3Dpt-PT%26sa%3DX%26biw%3D1280%26bih%3D709%26tbm%3Disch%26prmd%3Dimvns&itbs=1)
Please don't try this at home if you think are not able to do this, show some official repairer to fix it. but temporary you can use headphone or bluetooth to communicate by your device. Best of Luck. If my answer was helpful please rate it.

Jul 12, 2012 | LG KP500 Cookie black on T-Mobile U-Fix...

2 Answers

No sound


Hi are you sure the mute button isnt stuck on your controll if this is not the case then it could be on the circuit board.
Have you tried changing the sound mode and see if this changes anything.
The only thing you can do if it is a board problem is buy seperate speakers that will plug into the audio out put connectors doing this will let you know if it is a controll or setting problem also if you try external speakers then you would no that it isnt a controll problem if you got sound through the external speakers then the chances are that it is a solder problem if the solder had gone on one speaker you could eliminate that as you would know where to look but as it is both the speakers, Im basing it on that you are using the speakers inside the telly and not external ones if you are using extra speakers unplug them and just try the telly ones.
So basing it on that you are just using the internal speakers then it could be a solder problem on the board where the speakers plug into.
It could be something as simple as a resistor gone or going these are cheap to buy but i dont sugest fitting yourself unless you have relevant testing equipment and a good knowlege of soldering.
So first i would try changing sound modes on the telly if this dont change anything try pressing mute button just to make sure that the controll and all its functions are working properly.
But after this if it dont solve your problem then you could either buy external speakers as this might solve your problem but if you want the telly working as it should be you will need all equipment and to be able to read a spec sheet and be able to follow cicuit diagrams.
Let me know how you get on and what you want to do

Dec 01, 2007 | Sharp Aquos LC-37G4U 37 in. HD-Ready LCD...

1 Answer

Case has 1 small speaker in front but dont know where to connect to motherboard. speaker have 1 black & red wire on small female plug


Hi,

Input the speaker's jack to the mother board,from back side or the front panel,which is green socket.


Hope this helps. Let me know if you need more information Thanks

May 11, 2011 | Intel Motherboard

2 Answers

I dont know how to set it up. I put the green cord in the computer..but theres one black cord and i dont know what to do with it.


There should be ONE stereo miniplug to be connected to the headphones output of the computer, and one power supply plug to be connected to the AC adapter. These speakers do need a power supply, since they have an internal amplifier.

Dec 26, 2009 | GE HO98010 Computer Speakers

1 Answer

No sound on my computer


If it is the driver, you can download the audio software:

EliteGroup L7VMM2 Driver Downloads

If is is not, the most common error is not plugging your speakers into the correct jack on the back of the board.

Next most common problem would be "Volume Control" slider too low, speakers are muted or headphones are plugged in cancelling output to speakers.

I hope this helps!

Dec 22, 2009 | EliteGroup L7VMM2 Motherboard

2 Answers

Sound problems


your speaker connections are plugged in incorrectly or the speakers are not plugged in and powered on.
check the back of the computer where your speakers are plugged in and make sure you speakers are plugged into the right colors

May 31, 2009 | Computers & Internet

1 Answer

Looking for plug in?


one output from pc to boopher and all output to speaker goes to speaker and plug boopher's volt line to ac line 220

Apr 26, 2009 | Computers & Internet

1 Answer

Which jack do i plug my speakers in & why dont they work in any


Plug them into the one that has the green ring around it,

you might have to config them in controll panel then audio settings :)

Feb 16, 2009 | Packard Bell Speaker Computer Speakers

1 Answer

Not all the speakers are working


hi Deadking

You have to look in the back, and down where the lan are, is the 5.1 sound card, you have some inputs there, I dunno what brand of speakers you have, but commonly you have to put according with colors, green, black, orange, or if you have only 2 speakers, just put on the black or green output. turn up the volume in control panel, and see if not on mute. good luck

Nov 20, 2007 | Logitech X-530 Computer Speakers

2 Answers

The speakers don't work


Ok There is another chance to work your speakers ,

  If you have your mother board CD , get play that  and  reinstall the sound system .

  I hope it will work ,      please do reply

Sep 06, 2006 | Gateway GMAX 2100 Computer Speakers

Not finding what you are looking for?
Tekram S3Pro Au Motherboard Logo

Related Topics:

75 people viewed this question

Ask a Question

Usually answered in minutes!

Top Tekram Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

kakima

Level 3 Expert

101688 Answers

David Payne
David Payne

Level 3 Expert

14160 Answers

Are you a Tekram Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...