Question about Dell (58GGC) Motherboard

1 Answer

Soundcard problem hi! Its Tony.I've got a problem is when I installed windows xp service pack 2 my sound card doesn't work.I also tried xp black edition but still same problem.I don't have motherbord CD.its a DELL motherbord.its duel core P4 pc.can u tell how can i solve this problem?Thanks.

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

  • Expert
  • 60 Answers

Go to www.dell.com click on support. Than click on download drivers. If you know your service tag number type it in. I f not, select your pc type. Download a new driver for your card.

Posted on Jan 11, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Hi , my motherboard is k7n2 delta 2 platinum ms-6570e , i've had a problem to install windows xp , but finally i did it . Now i've got problem to install some programs like office , nero itp....


Hi, you can download the drivers manualy from here:

http://www.msi.com/product/mb/K7N2-Delta2-Platinum.html#/?div=Driver&os=XP%2032

The drivers or the bios file needs to be unziped before installation.
Install first the system and chipset drivers.

Try also to run windows update.
You will need the updates to install office and etc.

Try also to add more memory ( ram ) to your system.

Supports DDR200/266/333/400

Aug 24, 2011 | MSI K7N2 Delta2 Platinum Motherboard

4 Answers

GA-7vm400am f sound card doesn't work


hi,
please try to install the drivers forcefully.
right click>exclamation mark>update driver>install manually>dont connect the internet>select from specific location>sound and game controller>have disk and then give the path where driver file is saved.
thanks.

May 28, 2009 | Gigabyte GA-7VM400AM Motherboard

3 Answers

Sound problem


my pc have speeker but cannot give sound my speeker is ok. but some body ask me install soun driver where i solve this problem please help me

May 19, 2009 | Biostar 945GZ-SE Micro Socket 775...

1 Answer

Problem loading XP Serve Pack 2 in Gigabyte 8I845GVM-RZ


I know this may sound mundane, but did you load the correct set of windows drivers for the Intel 845 chipset? I mistakenly loaded the Home drivers onto a unit I tried to install Pro on and I got all sorts of errors.

Mar 26, 2009 | Gigabyte GA-8I845GVM-RZ Motherboard

1 Answer

Hi i installed xp prof. on gx280 motherboard and no sound


Hi,

after you install windows xp, you might have to install xp service pack. Give this a try to see if it picks up the sound card. If not, you might just have to crack the case open and see what kind of sound card you have and download the driver.
let me know if this helps.

Joe

Mar 24, 2009 | Dell Computer Refurbished SYSTEM BOARD -...

1 Answer

Sound solution plz


goto control panel switch to classic view , double click add remove programs , then when the list comes up look for service pack2 and remove , then restart computer

Oct 25, 2008 | ASUS P5VD2-MX SE Motherboard

7 Answers

Mother board installer


cd driver
P4VM800M7 Motherboard

Jul 18, 2008 | Mercury P4VM800M7 Motherboard

1 Answer

Frequent Computer Crash


I think that you are mistaken something, I could'n find pvm900 at viaarena, no results at all.

If you use SP2 upgrade pack...well don't, some old peripherials refuse to work with the upgrade pack, instead install from full OEM cd or stick to SP1, I have some customers that still work with win98 and xp SP1 very well.

Try this: first update your DirectX software from microsoft, link: http://www.microsoft.com/downloads/details.aspx?FamilyId=2DA43D38-DB71-4C1B-BC6A-9B6652CD92A3&displaylang=en

Hope you are a genuine windows user because you need to be to get it, download and install.
If it did not solve the problem...enter windows in "safe mode" (F8 while loading computer), press "yes" to the question asked,

start-->control panel-->system-->hardware-->device manager-->open the + at the "display adapters" right click over the display and choose uninstall, do the same at "sound,video and mult..."
log off while shutting down the computer, turn on, windows will prompt for the device driver (once for display and once for sound), point to place where the display or sound card drivers are, if there are not recognized as valid drivers, maybe they are not compatible with OS, search for compatible soft at driverguide.com

May 05, 2008 | Motherboards

3 Answers

USB2 high speed not recognize


Try opening up the device manager and unistall everything in the Universal Serial Bus Controllers. Then reboot and let windows reinstall the USB controllers. Windows should now be able to recognize properly USB2 devices.

Feb 22, 2008 | ASUS M2A-VM (0610839149438) Motherboard

Not finding what you are looking for?
Dell (58GGC) Motherboard Logo

Related Topics:

64 people viewed this question

Ask a Question

Usually answered in minutes!

Top Dell Motherboards Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

SmartAviator
SmartAviator

Level 2 Expert

449 Answers

Mark Taylor
Mark Taylor

Level 3 Expert

728 Answers

Are you a Dell Motherboard Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...