Question about AOpen MX4LR (91.89Y10.002) Motherboard

1 Answer

Aopen mx4lr motherboard Pc wont turn on.(not even fans) the motherboards led1 and led2 are both red. Could this be motherboard? Or is it the power supply? Or even the power button itself?

Posted by on

  • naumail2003 Feb 06, 2009

    I have the the same problem, bought it as used. I think they delete everything in the hard disk. Now I have this problem. do you think there is a problem with motherboad.
    Thanks
    nash


  • rtlc2us May 11, 2010

    Hello I need a little more clarification on this if it doesnt turn on at all no power nowhere i would make sure if there is a power switch on the power supply make sure its turned on. Otherwise i would say make sure to check that the cmos jumper on the motherboard is in the correct position because if its been moved or totally removed then the computer wont power on.

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Renaissance:

    An user who is expert in 3 categories / brands.

  • AOpen Master
  • 2,226 Answers

Check your power supply with tester first make sure that all power plugs are in all pluge on board some take a 4pin plug by the cpu socket as well looks

Posted on Mar 26, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Mother board manual for mx4lr


T got this from the Aopen website - hope it helps!


xayfj4aaaaasuvork5cyii=

Jan 15, 2012 | AOpen MX4LR (91.89Y10.002) Motherboard

1 Answer

I have an AOpen vKM400Am-S Motherboard, when i turn it on a red light and cpu fan turns on but no video to my monitor,i checked if my video card works on a difrent pc and it did, my pc wont turn on


this caused by RAM error, open your computer, disconnect ram, turn on your computer?is computer beeping, 1 long and 2 short beep??if yes the problem is come from your ram, clean your ram connection then connect ram to mother board, turn on your computer, is the video come to screen??if no, try to connect another ram to your computer, for sure use new ram
i hope this helpful
thank you for using fixya

Feb 05, 2011 | AOpen MX4LR (91.89Y10.002) Motherboard

1 Answer

No video and red led lights up


Try a isolation test.
Remove MB from case and put on a piece of cardboard, then hook everything back up to it and see if it powers up.

You have 2 LED's
LED1 Onboard 3VSB LED for SDRAM
LED2 Onboard Power LED
Look @ page 19 & 20 of this manual..

I hope this helps, if so please rate our solution.

Mar 14, 2010 | EliteGroup P6VAP-A+ Motherboard

1 Answer

Not recognising lan


Hi,
Go to the manufacturers' website of the Network card, They will have the driver for your card.
Copy it to your desktop.

Then use device manager to update the driver,

Control panel,system,device manager, network adaptors, click in here, driver tab, now update the driver, browse your Pc for it, it's on your desktop.
Should be good.

Hope this helps
Regards
Richard.

Apr 17, 2009 | AOpen MX4LR (91.89Y10.002) Motherboard

1 Answer

Front panel conections SE7221BA1-E


Use this link to find the manual:
http://www.intel.com/support/motherboards/desktop/d850mv/sb/cs-009917.htm

Mar 17, 2009 | Intel D850MV Motherboard

2 Answers

Driver sound


Your mobo doesn't have onboard audio. So you will need to go to an eletronic or computer store and buy one. They range from 10$-200$ depending on the quality of sound you want and what you intend to do with it.

Oct 25, 2008 | AOpen MX4LR (91.89Y10.002) Motherboard

3 Answers

Sound and video drivers required


Hi,
You can download all driver software for the AOpen MX4LR at this link: http://download.aopen.com.tw/Default.aspx
Click the first dropdown menu & choose, Motherboard
Click the second dropdown menu & choose MX4LR
Bingo.... There's all the drivers for the MX4LR motherboard.

Enjoy!
Mike

Aug 03, 2008 | Gigabyte GA-945GM-S2 Motherboard

1 Answer

My mother board AOpen MX4LR, socket 478, dead


bad mobo or psp is bad try psp for now lock down mobo tight also losee no good

Jan 06, 2008 | AOpen (MX4SGI4DN2PRE) Motherboard

Not finding what you are looking for?
AOpen MX4LR (91.89Y10.002) Motherboard Logo

Related Topics:

177 people viewed this question

Ask a Question

Usually answered in minutes!

Top AOpen Motherboards Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

joecoolvette
joecoolvette

Level 3 Expert

5660 Answers

Mark Taylor
Mark Taylor

Level 3 Expert

728 Answers

Are you an AOpen Motherboard Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...