Question about Tefal Aquaspeed 155 Iron with Auto Shut-off

Open Question

Iron turns on but will not work, red auto stop light stays on

I have a tefal 400 power jean iron the auto stop warning light flashers and when i pick it up to use it the light stops flashing and stays on and my iron stays cold

Posted by on

  • Anonymous Apr 13, 2009

    red auto stop light stay's on will not work

×

6 Suggested Answers

ginko
  • 19396 Answers

SOURCE: tefal steam iron not heating up properly

That is probably because the contacts to the element at the base of the iron are broken.

To disassemble you have to remove the casing, then remove the steam pump at front top of iron and then undo the safety screw mounted on the front of the base plate.

Posted on Apr 22, 2009

  • 65 Answers

SOURCE: red light on

element is shot,take it back or send it back for repair

Posted on May 31, 2009

  • 43 Answers

SOURCE: the auto stp security light is on and the iron

i'm not quite sure what the STP security light is but on my iron a security light comes on when the iron is idle. It shuts the power to the iron when no movement has happened mine is about 5 mins.

Posted on Sep 18, 2009

  • 1 Answer

SOURCE: how can i clean my tefal iron/ surface

tough soapy sponge

Posted on Dec 27, 2009

heatman101
  • 43501 Answers

SOURCE: Tefal program 8 500 Iron

Hi,
Here is a tip that will help you with that problem...

My Steam Iron is Leaking Water
http://www.fixya.com/support/r5301301-steam_iron_leaking_water

heatman101

Posted on Jul 14, 2010

heatman101
  • 43501 Answers

SOURCE: Tefal Pro Express Steam Iron

Hi,
Try using different water...

Here is a tip that will help you with that problem...

My Steam Iron is Leaking Water
http://www.fixya.com/support/r5301301-steam_iron_leaking_water

heatman101

Posted on Jul 14, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Tefal prog 8 500 series iron not heating up properly -


My Tefal Program 8 400 iron will not heat up. Light is on but nothing coming through. I has used it 10 mins before this happened

Apr 05, 2010 | Tefal UltraGlide Easycord FV4256 Iron

1 Answer

The auto stp security light is on and the iron does not heat up i have a tefal ultra glide iron


i'm not quite sure what the STP security light is but on my iron a security light comes on when the iron is idle. It shuts the power to the iron when no movement has happened mine is about 5 mins.

Sep 16, 2009 | Tefal UltraGlide Easycord FV4256 Iron

1 Answer

Hi My iron seems to auto shut off in 2 secs when I plug in the power, it shows the red light for a sec and off, what could be the issues.


How old is it?
Is it still under warrenty? if it is take it back to where you bought it.

Otherwise it sounds like the thermostat is broken. Wallmart has some very nice cheap irons.

Aug 02, 2009 | Tefal Avantis 130 Iron

1 Answer

Red light on


element is shot,take it back or send it back for repair

May 31, 2009 | Tefal UltraGlide Easycord FV4256 Iron

1 Answer

Tefal iron stopped working


You better open your tefal iron,so you can fix the problem.When open look for the contact bronze in color must them place in the center,use a sandpaper to clean the contacts,when already clean test it if its okey going to hot again if not turn the udjuster to adjust it is a screw liked.

Hope it nay helps you;

Apr 22, 2009 | Tefal Aquaspeed 155 Iron with Auto...

1 Answer

Tefal 400 iron auto shut-off light stays on


TEFAL B.800
AUTO LIGHT ON,BUT NOT TEMP LIGHT.NOT HEATING UP.HAD BEEN USING BUT UNPLUGED WHILE I GOT MOE IRIONING.

Jan 31, 2008 | Irons

1 Answer

Tefal turbo ro 400 iron


Hi,

Here is a tip that will help you to troubleshoot your iron and figure out what is wrong with it.

Electric Iron not Heating Up or not Working Right
http://www.fixya.com/support/r5300202-electric_iron_not_heating_up_or_not

heatman101

Oct 08, 2007 | Tefal Ultraglide 1549 Iron

8 Answers

How to dismantle a Tefal Aquaspeed 150


no, its not the Aquaspeed 170, but Aquaspeed 150. i succeded to unwrap the housing, but did fail in disconnecting or dismounting the power cord terminal.i could not disassemble the Iron to reach the heater. to dismantle, step 1 unscrew 3 visible screws. step 2 lift the heel cover away, by unsnapping 1 hooks at the right and one at the left side of the heel cover. i used thumnbnail to deform the heel cover for not to wear out the snap-in hooks. step 3 remove the dischalk stick (don't know the right wording in english) step 4 lift the top cover (which covers the spray jet part), 2 hooks at both left and right, use thumbnail or flat screwdriver, start at the top hook. step 5 take off the spray and steam buttons, 1 hook at the front side, 1 hook at the outer back side step 6 take off 2 screws: one keeps the upper half of the handle, the other fixes the water container at the heater plate. Attention: when unmounting the container, and turning the iron upside down, a small (4mm diam, ~10 mm length) silicone cylinder part will fall out, some kind of actor of a bimetal thermo switch in the ground plate, which probably controls water flow (not the electric thermostate) so far so good, i got my problem solved, but would like to know how to disassemble the container from the ground plate and how to replace the cable?

Apr 12, 2007 | Tefal Aquaspeed 170 Iron

Not finding what you are looking for?
Tefal Aquaspeed 155 Iron with Auto Shut-off Logo

Related Topics:

88 people viewed this question

Ask a Question

Usually answered in minutes!

Top Tefal Irons Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18304 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17129 Answers

Ryan S
Ryan S

Level 2 Expert

328 Answers

Are you a Tefal Iron Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...