Question about Apple DVD Studio Pro 4 for Mac

1 Answer

Layered PSD file becomes QuickTime picture when import to DVDSP 4

I have a layered PSD file that I want to use as a layered menu in DVDSP4, but on import it becomes a QuickTime picture. I'm already using two layered PSDs in layered menus, both of which are fine. 
Any suggestions?

Posted by on

  • Anonymous Feb 21, 2009

    PSD is recognized as quicktime picture qithout layers

  • Anonymous Feb 26, 2009

    same problem

×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 1 Answer

This is ancient but there are probably people still out there looking for the answer. Try this...
1) First off, make sure the color mode of your PSD is RGB.
2) Rasterize all layers. DSP does not like text, masks, layer styles or anything of the sort.
3) Make sure there are no additional alpha masks or channels.
4) I think this is the one that gets people. It's awkward but it has fixed my problem in the past. Basically DSP needs the locked "Background" layer in your file to see it correctly. Maybe that's what it looks to for the file dimensions. I'm not really sure but it needs to be there. Just create a new file with the same dimensions and duplicate your layers into the new file. Save As... Done.
Hopefully this will help some get past this annoying problem.

Posted on Apr 05, 2009

  • charrrlie Apr 05, 2009

    Apologies I was wrong about text. It doesn't necessarily need to be rasterized.


    Also since this is a bug and there are many variables, I can't guarantee success. One more helpful thing to note is that if you do in fact already have a PSD that is coming in correctly (as OP stated) then you might try copying all of the layers in the problem PSD to the PSD that is working and save it new. Once again, convoluted and annoying but it may just solve your problem.

×

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

3 Answers

How to resolve the problem with psd file?


There are many reasons that cause this error. you can prefer to use good PSD file repair software. PSD Open File Tool - is the best option to fix all Photoshop file errors
Here the link: https://www.openfiletool.com/psdopen.html

Sep 27, 2016 | Graphics Publishing, Design & Multimedia...

1 Answer

PS CS6 How to drag a layer into another PSD file at-size?


>Open "My Computer" from your desktop. Double-click your hard drive.
>Open "Documents and Settings."
>Open the folder labeled with your user name.
>Open "Local Settings" followed by "Temp."
>Scroll down to the files beginning with "Photoshop" ("PS" for older Photoshop CS builds). This will be followed by a series of letters and numbers.
>Double-click each "Photoshop" ("PS") temp file to open them in Photoshop CS. This is the only way to identify which temp file contains the project you wish to recover. Luckily, because when Photoshop shuts properly it deletes its temp files, there should be no more than three or four.
>Select "Save As" from the "File" menu when you find the temp file you want. This will make the file permanent.
also use Photoshop Restore Toolbox
http://www.photoshop.restoretools.com/

Apr 25, 2015 | Adobe Photoshop 7.0 for PC

2 Answers

Psd corrupted!!? (Layers Gone)


I don't think I've ever seen a PSD file corrupted on disk myself. Often it's a sign of system instability. Did you have a crash or power failure while it was saving (keeping in mind that it may appear to finish before it's actually all the way saved to disk)?

Are your disk hardware and file system healthy? Look in your event logs for any indications of failures.

Try some repair tool:
PSD Repair Kit is the ultimate Adobe PSD repair tool that is a must-have for any digital artist, photographer or other professional working with numerous PSD files.

For more information: http://www.psd.repair/

If it doesnt work, try to look at the answer here:http://www.filerepairforum.com/forum/adobe/adobe-aa/photoshop/590-restoring-a-corrupted-psd-file

Dec 02, 2014 | Adobe Photoshop Elements 6: Windows

1 Answer

A message comes up when I try to open a file in Gimp, when I haven't had issues opening it previously.


You may repair .psd files with the aid of

fix corrupt psd file

program can't modifying your original .psd file data during restoration

Feb 17, 2012 | GIMP GNU Image Manipulation Program

1 Answer

I am trying to create a poster for a fundraiser. I can get as far as creating the legal size of it, but then I do not know how to put the 4 pictures onto it and then move them around and resize them. I...


Create a new file, then for each image you wan to add, go to the File menu and choose "Open as Layer". Then you will be able to move each layer around independently. For your text, go to the Layer menu, and then choose "New Layer". Then use the text tool and put your text in that new layer. To move layers, click on the icon in the tool panel that looks like a plus sign with arrows at each tip. You will click on that tool, then click on the layer you want to move in the layer palette, then click on the image and drag to move it.

Mar 16, 2011 | GIMP GNU Image Manipulation Program

1 Answer

How to mix two images ? specially at border of picture.


1. Open the first image.
2. Open the image you want to merge or mix with the first image or border.
3. Press Ctrl + A to select the entire image.
4. Press Ctrl + C to copy the selected image.
5. Click in the title bar of the image you opened first.
6. Press Ctrl + V to paste the second image over the first image.
7. If the Layer window is not displayed press theF7 function on your keyboard.
8. Make sure the top layer is highlighted or click on the layer to highlight it.
You should see the border around the image. If you want to hide part of the top image at the bottom lower left of the layer window you will see rectangle with circle which displays add layer mask when you hover the mouse cursor over it. Hold the Alt key and click on the Add Layer Mask Icon. This will hide the top image until you select the brush with a white color and paint the layer mask layer. The Layer Mask is the black rectangle next to the layer image which must have the white rectangle around it when painting with the brush. If you do not see the top image mixing with the bottom image make sure the black rectangle is selected or click on the black rectangle to select it. If the layered image is selected you will be painting it white and alter the image. If you revile part of the image when painting the mask you can hide it by changing the brush color to black and painting the reviled layer to hide it again. Layer masks are very powerful which you will need to look up in the help files for more information to gain full power of the tool.

Jan 20, 2010 | Adobe Photoshop 7.0 for PC

2 Answers

Is it the way to unlock layers in PSD file (Adobe Photoshop 7)?


Try the link.It may help.

http://kb2.adobe.com/cps/327/327827.html

Jun 01, 2009 | Adobe Photoshop 7.0 for PC

5 Answers

More detials about adobe photoshop


I am sending you a direct tutorial link wherein you will see all the detailed instruction to use all the tools in photoshop to do the neefull.Go through the multiple links as well to know more
please try this link:-http://www.adobe.com/support/photoshop/

May 18, 2009 | Adobe Photoshop 7.0 for PC

1 Answer

What format to save project to have a professional print it


JPEGs were only really intended for monitor display, although they do print up on a home inkjet very well. They should not really be used for any kind of long term storage other than as original image files if that is how they were shot, as every time you save them they degrade due to the compression process used. If you are working in photoshop I would leave them in psd format, especially if you have any layers. Your edited files will store well long term as either psd or tiff files. Tiff supports layers but again unless you need to print them commercially psd will suffice.

Jan 06, 2009 | Broderbund PrintShop Pro Publisher Deluxe...

2 Answers

Psd to jpg


You probably need to flatten the image to get it into a background layer only. Choose in menu: Layer/Flatten image then try to save your image.

If it didn't work, then most likely your image is in 16 bits/channel mode, change it to 8 bits/channel. Choose in menu: Image/Mode/8 bits/channel.

Dec 19, 2008 | Adobe Photoshop CS3 10

Not finding what you are looking for?
Apple DVD Studio Pro 4 for Mac Logo

Related Topics:

797 people viewed this question

Ask a Question

Usually answered in minutes!

Top Apple Graphics Publishing, Design & Multimedia Software Experts

paulcarew

Level 3 Expert

1875 Answers

mac colar

Level 2 Expert

421 Answers

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Are you an Apple Graphics Publishing, Design and Multimedia Software Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...