Question about Microsoft Office 2003 Basic Edition English (s55-00066) for PC

1 Answer

The pictues wont appear whn i open the word file

I am so confused now because when I open the word file where i save the pictures, the file will open but the pictures wont appear. What am gonna do in order for me to see the pictures that i saved in the word?

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 10 Answers

Hi,

Try opening the document that contains the images and then changing the view to either 'Print Layout' or 'Web layout'. This can be done via the 'VIEW' menu on the top tool bar.

Hope this helps. Let me know if not.

Andy

Posted on Dec 15, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Adobe Reader . Could not open the file '\\dddd\xxxx.pdf'.


  1. Open your Web browser and go to PDF Tools (see Resources). Press "Enter" and wait for the website to load.
  2. Click the "Choose File" button. Select the corrupted PDF file in the prompt that appears, then click "Open." Click the button that says "Load PDF."
  3. Select the check box that says "Recover pages" in the next section. Click the button that says "Execute."
  4. Read the text that appears in the next section to make sure all of the data was recovered, then click the "Save as" button to save the pages as a new PDF file
  5. In case the method can't assist you, then use more powerful way http://www.pdf.openfiletool.com/ PDF Open File Tool

Jul 20, 2015 | Adobe Acrobat Computers & Internet

1 Answer

How to convert .shs file to .xls format in office 07.pls help......


1. Open a blank Excel workbook by selecting "New" from the "File" menu.
2. Drag and drop the .shs file on to the new workbook by highlighting the scrap file icon on the desktop and dragging it onto the worksheet. Alternatively, you can copy and paste. To do this, click the scrap file icon, and then right-click and select "Copy" from the pop-up menu. Left-click on the Excel workbook, and then right-click and select "Paste" from the pop-up menu. The information stored in the scrap file should now appear within the worksheet.
3. Save the file. Select "Save As" from the "File" menu, and then enter a file name in the box at the top of the window that opens. By default, Excel saves files in the workbook format native to the version. For versions prior to Microsoft Office 2007, this is the .xls format. If you have Excel 2007 or later and want to save the file as .xls, select this format from the "Format" drop-down menu below the box where you entered the file name.

Feb 11, 2015 | Computers & Internet

1 Answer

How do I minimize jpegs in a power point file


Right click on each image file -> open with -> Microsoft Office Picture Manager -> Picture -> Resize -> Percentage of Original Width and Height -> select an appropriate size reduction percentage -> OK -> File -> Save As -> name new resized image -> Save -> upload resized file to presentation.


11_13_2011_7_44_03_am.jpg

Nov 12, 2011 | Microsoft Office Professional 2007 Full...

2 Answers

We have windows xp but microsoft 2003 loaded. Files come out as ODT files when we try to open them on another computer Can we convert them to files that can be opened?


It seems you actually have OpenOffice.org installed, not Office 2003. The filetype that it saves as default are ODT files, to solve this:
  1. Open the file on the computer you saved it on, and choose File>Save As.. and select the .doc format.
  2. Or use this site to convert the documents.
  3. To make saving .doc files the default behaviour, open the program, go to Tools>Options, click the Load/Save option on the left, and then General.
  4. In the bottom right, search for "Always save as" and select "Microsoft Word 97/2000/XP"
  5. Refer to this picture: crash91.png

Jul 03, 2011 | Microsoft Office Professional 2007 Full...

1 Answer

How will i convert my old file into 2003 version?


Microsoft Office files can be converted to any desired version. The procedure is very simple.

Open the file you wish to convert. Press F12 (or choose Save As)
From the dislogue box that would appear, choose Save as Type - 97-2003 format.
The file would now be saved in 2003 format

Hope it helps! Good Luck!
CreativeTECH

May 04, 2011 | Microsoft Office Professional 2007 Full...

1 Answer

When I open Microsoft word, a box appears and tells me to close all opened dialog boxes. i do not know how.


When i open my word save file an error comes (file conversion comes)?how can i correct?

Jan 18, 2011 | Microsoft Office Word 2003 for PC

1 Answer

I saved word 2003 file in document folder two days before , but today when i opened "FILE CONVERSION" dialog box appear,,,,,now tell me how i open/recover these files


Unfortunately that dialogue box only appears when the document is damaged. We I need to know if you used any external drive before saving it because they are the greatest damagers of these files.

Secondly, make a complete scan (Virus scan) of your computer to avoid any virus blocking its usage.

Also, try to ensure that its the actual document you sent. It could be possible that you are opening a scrap file of the real file, i.e. one which was temporarily left while you were working on the document.

Inform me of any proceeds please.

Dec 01, 2010 | Microsoft Office Word 2003 for PC

1 Answer

To convert xlsx to xls


Open the file with .xlsx extension. Press Ctrl+S or choose Save as option from the menu, then Save as dialogue box will appear, type a new file name or ignore it, choose "Excel 97-2003 workbook(*.xls)" from the 'Save as type' menu.

Sep 25, 2010 | Microsoft Office Professional 2007 Full...

1 Answer

I want to save photos from a pps file but don't know how to do it


Good afternoon. Open the pps file and right click on the picture. You will have an option to save as picture. Once selected, name the file and the file location. Also you will have an option to save as a jpp file.

Feb 19, 2009 | Computers & Internet

1 Answer

Cannot create an associated folder


If the email had that file attached to it properly and it was not corrupt in the file upload and download you should be able to save the file to your hardrive then open it. So look at the email if the file was attached make it download now and save it to a folder that you can remember like you desktop or my documents. After it is saved there then try to open it.

Jan 10, 2009 | Microsoft PowerPoint 2003 Student &...

Not finding what you are looking for?
Microsoft Office 2003 Basic Edition English (s55-00066) for PC Logo

Related Topics:

40 people viewed this question

Ask a Question

Usually answered in minutes!

Top Microsoft Computers & Internet Experts

micky dee

Level 3 Expert

2635 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18331 Answers

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Are you a Microsoft Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...