Question about Yamaha YSP1000 Main / Stereo Speaker

4 Answers

YAMAHA YSP 1100 - ERROR-7 - NO SOUND

I am unable to do auto set up for YAMAHA YSP 1100 sound projector. It says error E-7. Tried to repeat auto set up several times, but the error message is coming and the volume is blinking on the panel.Subwoofer value is 00db and I cant change it.I think subwoofer is the reason for error.Manuel set up works but it doesnt help.LFE is set -20 to 0 .Factory reset wont solve the problem,too.What else I can do.please guide me.

Posted by on

  • 1 more comment 
  • imparator Dec 15, 2008

    thanks for trying but I have already tried to reboot and checked cables.Still having the same problem.

  • imparator Dec 15, 2008

    I am unable to do auto set up for YAMAHA YSP 1100 sound projector. It says error E-7. Tried to repeat auto set up several times, but the error message is coming and the volume is blinking on the panel.Subwoofer value is 00db and I cant change it.I think subwoofer is the reason for error.Manuel set up works but it doesnt help.LFE is set -20 to 0 .Factory reset wont solve the problem,too.I have already tried to reboot but still having the problem.What else I can do.please guide me.

  • imparator Dec 15, 2008

    I dont think I could solve it myself, better I take it to the service which will cost me a lot.Thanks for your help.happy holidays to you ,too.

×

4 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 2,110 Answers

Http://www.yamaha-uk.com/pdf/owner_manuals/YSP-1100.pdf

try to follow troubleshooting part of this document...

Posted on Dec 15, 2008

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Master:

    An expert who has achieved Level 3.

  • Master
  • 479 Answers

This unit fails to turn on when STANDBY/ON is pressed, or enters the standby mode soon after the power has been turned on. The power supply cable is not firmly connected to the AC wall outlet or to the AC inlet on the rear panel of this unit. Connect the power supply cable firmly to the AC wall outlet or to the AC inlet on the rear panel of this unit. 23 This unit has been exposed to a strong external electric shock (such as lightning and strong static electricity).

check out trouble shooting option in the above link for complete help on page number 90 http://www.yamaha-uk.com/pdf/owner_manuals/YSP-1100.pdf

Posted on Dec 15, 2008

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Brigadier General:

    An expert that has over 10,000 points.

  • Master
  • 6,966 Answers

Hi and welcome to FixYa,

To my knowledge, error "E-7" refers to an "internal fault". Try a hard reset by unplugging from the mains for an extended period of time and thereafter repeat the auto setup procedures. If this is not corrective, then internal diagnosis is needed. This of course would require opening the unit, perform voltage measurements,determine faulty component and subsequent part(s) replacement. Further, a fair familiarity of electronic components/circuitry and safety procedures, use of a DVM and a soldering iron would be required. It would be to your added advantage access to a service manual or at the very least a schematic diagram with voltage readings.Should you be uncomfortable performing a DIY (do-it-yourself), perhaps your best bet would then be to seek the services of a qualified professional.

If the unit is still under warranty, it maybe to your advantage to require manufacturer's service or a replacement.

Good luck and Thank you for using FixYa. Happy Holidays.

Posted on Dec 15, 2008

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Sergeant:

    An expert that has over 500 points.

  • Expert
  • 229 Answers

Make sure that you antannae is attatched correctly auto setup need a strong signal strength to work properly. Also do a hard reboot by unplugging the device for 10 min or so and then reattempt. Hope this helps!

Posted on Dec 15, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I AM LOOKING FOR A REMOTE YAMAHA SOUNDBAR YSP-1100


The replacement remote is available at Amazon.com and probably other vendors of replacement remote controls. The replacement original remote at Amazon is here: https://www.amazon.com/OEM-Yamaha-Remote-Control-YSP-1100SL/dp/B0166DUFAE . If you need the information to program this remote for other devices, see the manual. The manual is available from Yamaha at the product support page: http://usa.yamaha.com/products/audio-visual/digital-sound-projector/ysp-1100_black__u/ . The direct link to the manual is currentlyhttp://download.yamaha.com/api/asset/file/?language=en&site=usa.yamaha.com&asset_id=8872 .

I hope this helps.

Cindy Wells

Nov 24, 2016 | Audio Players & Recorders

2 Answers

Power became intermitentnow no power whatsoever changed the plug/fuse but no joy any suggestions


C515 ON THE MAIN POWER PCB (HAS 223 K 630HI PRINTED ON IT) HAS FAILED
Replace with a 22nf capacitor - Maplin part number N38CN -
the new maplin part has a higher voltage rating and is bigger. it will need to be fitted with the leads extended with wire to get it to fit.

Jan 18, 2010 | Yamaha YSP-1100 Digital Sound Projector...

1 Answer

My ysp 1100 stopped turning on


C515 ON THE MAIN POWER PCB (HAS 223 K 630HI PRINTED ON IT) HAS FAILED
Replace with a 22nf capacitor - Maplin part number N38CN
the new maplin part has a higher voltage rating and is bigger. it will need to be fitted with the leads extended with wire to get it to fit.

Oct 13, 2009 | Yamaha YSP-1100 Digital Sound Projector...

1 Answer

Hi, our ysp 1100 projector won't turn on anymore, no power seems to get through, where can i take it to for repairs i live in Nsw Australia , we bought it from domain erina.


C515 ON THE MAIN POWER PCB (HAS 223 K 630HI PRINTED ON IT) HAS FAILED
Replace with a 22nf capacitor - Maplin was part number N38CN
the new maplin part has a higher voltage rating and is bigger. it will need to be fitted with the leads extended with wire to get it to fit.

Jul 07, 2009 | Yamaha YSP-1100 Digital Sound Projector...

1 Answer

Ysp-1100 clicks when power is pressed but does not turn on.


Sounds like a a pcb dry joint or a poor connection on a multiway plug / socket.

try removing and refitting all the pcb plugs - better still spray carefully with WD40

Goog luck, Gaz

Jun 21, 2009 | Yamaha YSP-1100 Digital Sound Projector...

1 Answer

Connecting an iPod to Yamaha YSP-1000


The best way to get quality sound would be to go through the USB connection of the phone.

It will be hard and a bit costly to get a cable to link the Ipod and projector.

Easiet and economical way is to go to apple and purchase a cable for the jaudio jack at the top of the Ipod that will also have an audio jack connector for the projector

May 31, 2009 | Yamaha YSP-1000 Main / Stereo Speaker

2 Answers

Power Subwoofer doesn't work


Two possibilities:
1. Your source material does not contain bass frequencies.
2. Your SUBWOOFER SET - BASS OUT is set to Front, rather than SWFR (subwoofer). See page 63 of the manual.

https://www.yousendit.com/download/dVlvdFdaY3lJMHZIRGc9PQ
or
http://tinyurl.com/csw8sy

Let me know if that helps.

Apr 19, 2009 | Yamaha YSP-900

1 Answer

Yamaha YSP 1100 clicks when press power button but does not turn.


Hi

I have the YSP1000 and I had a similar issue but it was less frequent. I located the clicking sound which turned out to be a relay on the main circuit board. Before replacing it I removed the relay cover and cleaned the contacts. It has not miss behaved since and that was some 8 months ago. Give it a wizz

Mike

Apr 13, 2009 | Yamaha YSP-1100 Digital Sound Projector...

1 Answer

Do I set my DVD output into the 1100 on Bitstream or PCM ?


If you truly have a blu-ray player, it will have a HDMI port.

Feb 01, 2009 | Yamaha YSP-1100 Digital Sound Projector...

Not finding what you are looking for?
Yamaha YSP1000 Main / Stereo Speaker Logo

Related Topics:

113 people viewed this question

Ask a Question

Usually answered in minutes!

Top Yamaha Audio Players & Recorders Experts

 Grubhead
Grubhead

Level 3 Expert

4946 Answers

The Knight
The Knight

Level 3 Expert

73150 Answers

Electro Med Services...
Electro Med Services...

Level 3 Expert

6694 Answers

Are you a Yamaha Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...