Question about Biostar Computers & Internet

Open Question

No sound on the m6vsb

I did a clean install everything went okay except the sound
Windows see's the sound joystick and video in the device manager but when i go to control panel - sound and audio devices everything is gray
I downloaded the stac97 on the biostar website but eveytime when i'm installing the software it says '' device object not found, restart the system and run setup again '' so i've done that but it was still saying the same sentence
Before i did a clean install the sound was working perfectly so i don't know what the problem is
I also checked the bios for the onboard audio and it's enabled so i coulnd't solve the problem

Posted by on

Ad

4 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya Technician can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repair professionals here in the US.
click here to Talk to a Technician (only for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
  • 1 Answer

SOURCE: Orignal cd drivers won,t install sound on biostar TA790GX 128M

i want mother bourd support driver from my laptop

Posted on Sep 10, 2009

Ad
KRONOS022
  • 3 Answers

SOURCE: No audio from Biostar g31-m7 te motherboard

check bios setting and v erify that audio codec(AZALIA) is turned on

Posted on Jan 27, 2010

Joe Onley
  • 363 Answers

SOURCE: Hi! no sound?! WinXP Prof 2002,

Hi,
I know this isn't your exact motherboard, but this may help you in some way. Just to make sure the jumpers are set up correctly for the front panel audio. Click HERE and go to page 11 to see the jumper settings. You can also try to do a "Scan for hardware changes" in Device Manager. From what you have written, it seems to me that it's something to do with the audio in the bios, yet you say it's enabled. If this is a problem after installing a new program or operating system, it could be that the new software is to blame.
I hope this helps. let me know if there is anything I can do to help you further
Joe

Posted on Sep 02, 2011

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Lost sound after installing windows 7 on my hp d530 sff pc


Click start right click on computer select properties then device manager scroll to sound and video game controllers if you see a yellow question/exclamation mark or a red X the driver will need to update drivers. Click start right click on computer select properties then device manager scroll to sound and video if you right click on sound and video then on high definition audio device select update driver software. Click start control panel hardware and sound manage audio devices right click on your speaker select configure speakers. Right click on the speaker icon in the bottom taskbar you will see an array of options select playback devices make sure it has a green tick and the correct speakers are selected be updated if you computer came with a motherboard disk the drivers could be on it although once speakers are connected widows 7 should automatically update the drivers. Click start control panel hardware and sound manage audio devices playback you might have to set a default go for via high definition audio then right click on speaker. You might have to configure them then select properties you will see tabs general level in this tab make sure your settings are loud enough also enhancements and advanced from the drop down list in the advanced tab select dvd quality or another then apply Hope this helps.

Jan 02, 2013 | HP Compaq d530 SFF PC Desktop

1 Answer

Hello, I have just wiped my hard drive of Vista home, and installed windows xp, everything seemed ok except I have no sound. I have downloaded updated drivers for it,but it still says there is no Audio...


control panel sounds and audio,volume you can adjust the volume or advanced,speakers select appropriate speakers or audio you will find 3 drop down lists make sure you have selected the right speakers or control panel,administrive tools,computer management,device manager scroll to sound,video and game cotrollers could be a yellow question mark? right click to re-install drivers
hope this helps

Nov 14, 2010 | Computers & Internet

1 Answer

Sidewinder Won't Enable


I uninstalled everything to do with sound etc, removed the sound card (gameport included), cleaned up the registry, installed a new sound card with gameport and it is now working. With a new soundcard, you get up to date drivers and that, I think, was the problem. MSFFP does not like an old Aztech Soundcard. Drivers for the joystick are included in XP and seem to function OK but I doubt whether you will be able to use it in Vista. I have the handbook if anybody wants a scanned copy.

Nov 11, 2009 | Microsoft SideWinder Precision Pro 2.0...

1 Answer

Inspiron 1525 sound does not work, drivers okay


Go into device manager and unistall all of the items in the Sound, video, and game controllers group. Go to Dell's website and search by service tag to find the correct drivers. Download and install the drivers, don't let Windows detect them.

Aug 05, 2009 | Computers & Internet

1 Answer

Will adapter work for wingman?


15 pin to usb, maybe but your not going to get any support from windows or logitech. to see if it deos work plug into pc and check the device manager under sounds video and game controller should show up as logitech device. here is the driver to help with recognition. no test function, wil have to use the game to prgram buttons if available.

ftp://ftp.logitech.com/pub/techsupport/joystick/lgs460enu.exe

Jul 21, 2009 | Logitech WingMan Extreme Digital 3D...

1 Answer

D101GGC multimedia controller and multimedia video controller


Here is the drivers for XP(you didnt say which windows) for that board from Intel all of them are below,if there is a link above, it is for the Original Disk inccluded with the board in an ISO format, the link is also on the on page
http://downloadcenter.intel.com/Filter_Results.aspx?strTypes=all&ProductID=2229&OSFullName=Windows*+XP+Home+Edition&lang=eng&strOSs=45&submit=Go%21
Thanks for the fixyas and ratings

Mar 30, 2009 | Intel D101GGC Motherboard

1 Answer

No Audio Output Device is Installed


try installing a sound driver for it again

Feb 06, 2009 | Computers & Internet

2 Answers

Sound card issue for Satellite A100 PSAAKL-00M002 laptop


Have you installed KB888111 and then installed audio driver. If not then uninstall driver, install KB888111 and then re-install

Aug 17, 2008 | Toshiba Satellite A100-S8111TD Notebook

1 Answer

Sound problem


Check the device manager and see if it says your sound device is functioning. Are you using onboard sound?

Dec 30, 2007 | Intel Motherboard

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

28 people viewed this question

Ask a Question

Usually answered in minutes!

Top Biostar Computers & Internet Experts

Jayburt

Level 2 Expert

83 Answers

David
David

Level 3 Expert

781 Answers

Jerry Umali

Level 3 Expert

979 Answers

Are you a Biostar Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...