Question about Washing Machines

Open Question

I have an older Kenmore washer, model # 4225090 serial # cc4716815 it won't agitate or spin... it does drain the water though, I don't know whats wrong with it. can you help me?

Posted by on

  • witteveen_ni Dec 29, 2008

    My whirlpool washer fills up with water but wont agitate, spin or spin... I have water in the tub I can't get rid of... HELP

×

1 Suggested Answer

  • 113 Answers

SOURCE: kenmore won't agitate

the model# starts with 110. Sounds like you have a broken motor coupler. Its part 13 on diagram. part #285753

8e22620.png

Posted on Dec 16, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Kenmore washer Model 110, Serial No. 27602690 won't spin


If wash cycle operates and water drains as should before spin indicates motor spinning. Chances are bad timer If your a real fixer you can remove timer control from panel check and clean all contacts internally making sure none are stuck closed . (Have had 3 110s in my time).not easy but can be done or buy new about 150$ reassemble and check operation.

Mar 28, 2013 | GE WBSR3140DW Top Load Washer

1 Answer

WASHER FILLS WITH WATER, THEN WON'T AGITATE. TURN KNOB TO SPIN AND IT DRAINS THEN SPINS. STILL WON'T AGITATE


WASHER FILLS WITH WATER, THEN WON'T AGITATE. TURN KNOB TO SPIN AND IT DRAINS THEN SPINS. STILL WON'T AGITATE please show me a diagram

Jun 14, 2011 | Whirlpool LSR7333 Top Load Washer

1 Answer

Agitator just stop working. Spin cycle will run. Rinse will drain the water, add new water, but the Agitator will not work. Do you have any ideas? Do you know how old the machine is?


This assumes that you have a basic Kenmore / Whirlpool top load, direct drive, neutral drain (it doesn't spin until the pump

removes most of the water) machine.

First, see the Sears parts site for your washer:
http://www.searspartsdirect.com/partsdirect/index.action

Enter your model number (###.######) and you'll see a list of major sub-components with diagrams and parts.

This problem points to a couple of places:



The first unfortunately is the motor. Kenmore / Whirlpool top load direct drive washers use a reversing motor.

When in agitate mode, the motor turn one way, When in spin mode it turns the other way for draining and spinning.

I'd check the following first before assuming that it's the motor though.


First, I'd pull the agitators and check for worn or damaged splines inside the agitator or on the agitator shaft.

Following is a description of how to take them out.

http://www.american-appliance.com/catalog/newsdesk_info.php?newsPath=16&newsdesk_id=137

If the agitator and shaft are OK, the problem may be in the transmission.

See the following Whirlpool / Kenmore installation and service manual for top load, direct drive washers.

https://secured.whirlpool.com/Service/SrvTechAdm.nsf/2cd44500d572193285256a45004fd9d6/f7e2147fa98b28cf85257122007475cb/

$FILE/L-55.pdf

I'd also look at the troubleshooting section of the manual.


Starting at page 10, you'll see a description of how the transmission changes from agitate to spin mode.

The key (and likely problem) is the "agitator spring".

The spring holds the agitate gear down so that the two sets of splines on the agitate gear are connected and the agitate rack

can turn the agitators.

See the following Whirlpool parts list for a blow-up of the transmission and how the various gears and springs connect.

http://shared.whirlpoolcorp.com/assets/pdfs/literature/Repair%20Part%20List%20-%20W10114743.pdf

See the following for how to remove the transmission and clutch.

http://www.american-appliance.com/catalog/newsdesk_info.php?newsPath=16&newsdesk_id=137

Tearing apart the transmission is a bit messy but if the problem is the spring or agitate cams, it's a lot less expensive to

fix than a $170 transmission.

Remove the clutch (the spring holding the clutch to the spin pinion is a bear to replace.

Remove the 8 transmission screws carefully, the transmission is full (15 oz.) of 80-90 weight oil.

Remove the transmission cover and drain the oil.

Pull off the spin pinion.

Carefully remove the clip that holds the main Spin Gear on and remove it.

Push down on the agitate spring and remove the spring clip. Note where is attaches to the main shaft.

Check the spring, Agitate Cams and the cams in the Neutral Drain Assembly.

Re-assembly is obviously the reverse of taking it apart.

If you're reasonably comfortable with tools you can fix it yourself.

When we had a problem with ours, we ended up spending less than $30 replacing the agitate cams, neutral drain assembly and oil instead of $170 for a transmission. It was worth fixing.

As an aside, tearing the washer apart will give you the opportunity to completely clean it..

As to the age of the washer. Whirlpool / Kenmore washers use a part of the serial number to determine the year the washer was made..

Jan 11, 2010 | Kenmore 23822 Top Load Washer

2 Answers

Kenmore series 70 washer will only fill with water.


I recently had this problem. It was found that the main drive belt broke and the washer would fill but not spin, agitate or drain. I replaced the belt and everything worked again. A defective or disconnected cover switch would also cause the same problem.

Jun 30, 2009 | Kenmore Washing Machines

3 Answers

Kenmore washer 80 series 110 model not spinning.


unless your washer is over 20 years old, then it wont have a belt. the temperature of the water wont have anything to do with it spinning or not.
need to know if it agitates or drains and just wont spin.
if it agitates but no spin or drain, then you have a bad lid switch.
if it wont agitate or spin, but will drain, then you have a broken drive coupling.

Jan 08, 2009 | Kenmore 24032\24036 Top Load Washer

1 Answer

Kenmore won't agitate


the model# starts with 110. Sounds like you have a broken motor coupler. Its part 13 on diagram. part #285753

8e22620.png

Dec 15, 2008 | Kenmore 44102 Front Load Washer

1 Answer

Kenmore Washer Won't Drain


yes, check the drain, could be clogged, or check the water pump assembly as well, the clothe could be stuck in the impeller.

the burning smell could be coming from a separate electric water pump and it can not turn that is why it is burning already.


tnx 4 using fixya,

drcool

Oct 07, 2008 | Washing Machines

Not finding what you are looking for?
Washing Machines Logo

Related Topics:

40 people viewed this question

Ask a Question

Usually answered in minutes!

Top Washing Machines Experts

Dan Webster
Dan Webster

Level 3 Expert

8147 Answers

Richard Roth
Richard Roth

Level 3 Expert

9472 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17129 Answers

Are you a Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...