Question about Cambridge Audio Azur 540A Amplifier

1 Answer

Wife moaning at sound delay.......why.....

I have sound delay when connecting my azur amp to my tv via sky box & dvd recorder , anyone know why !!! how can i fix it !!! many thanks.

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.


    An expert who has answered 20 questions.


    An expert that hasĀ over 10 points.


    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 54 Answers
Re: wife moaning at sound delay.......why.....

The sound delay would not be caused by hooking amp up but must be a software problem in sky box. Try to get an off air station with a antenna and see if the problem persists.The dvd recorder should see your sky box output first then out from recoder to tv.Then use tv audio out to amp,or tv audio out to amp. RANDY

Posted on Mar 25, 2007

Add Your Answer

0 characters

Uploading: 0%


Complete. Click "Add" to insert your video. Add


3 Points

Related Questions:

1 Answer

Just set up my brand new cambridge audio azur 650a amplifier. It keeps cutting out with the protection light blinking three times indicating "overvoltage" according to the manual. I'm using it at...

Just make certain that the connections are all good with no wires touching. If it still doesn't perform after that return it to where you bought it and get a new replacement or your money back.

Feb 16, 2011 | Cambridge Audio Azur 650a 2Channel...

1 Answer

I have a Cambridge audio turntable which looses sound quality about halfway through record, as though it looses one of the channels (on the right hand side). I've tested the speakers, the amp, even had it...

Might be a weak relay or transistor in that channel, they both will stop and reset when overheated. make sure you're ready to test it when it does this again, this may help you locate the bad component. I'm leaning towards the transitor, because they also amplify sound signals in radio frequency.

Oct 06, 2010 | Cambridge Audio Azur 340A 2-Channel...

1 Answer

I use an azur intregrated amp 540A and a Azur Pre amp 640P. When first power up, The amp makes a popping sound and the volume turns down. Some times it can pop 2 or 3 times within a few minutes. Then it...

I've never repaired one of these but I have an amp at home that makes a intermittent static "popping" noise that i'm going to put down to a dirty volume pot (control) that needs cleaning. I will also have to change some of the electro capacitors that have dried up inside which cause "shot noise". With the right lubricant (electrical contact cleaner, nothing else) you could take to lid off and spray a small 1 second blast into the hole of the pot and any other balance or tone control yourself but I would take it to the electronics repairer to get the capacitors checked over.
My theory only
Good Luck!

Jan 17, 2010 | Cambridge Audio Azur 540A Amplifier

1 Answer

Hi i have a krf-v5030d and i am having trouble woking out how to connect it to my panasonic 37'' plasma th37px70b and my sky plus box can you help me please .thanks john

Hi John,

I have the same amplifier, a Sky + HD box, an LCD TV an surround speakers. We wont go into the Wii, PS3 and PC also hooked up. Essentially the best way to go (whatever you connect up) is to split the video and audio signals.

Sky: The Sky box has an audio outputs (left and right channel) found at the back of the box. You get some twin audio cables, plug into the back of the Sky box and the other end into the Kenwood Amp (for example we use Video 1). This means that the sound from Sky can be found on Video 1 on the Amp.

You take the video signal (picture) from Sky using a SCART cable and put into the back of your panasonic TV. This does mean that you can watch a picture without the sound and listen without a picture. The Amp remote controls the sound, the Sky / TV remote controls the picture.

You may need to tinker with some settings on the Amp, for example on the front of the Amp you will find a source button, toggle through the 3 or 4 options to give you the right sound. But essentially that should be it. The same process is used for any other things you want to add, like a DVD player, a games console and so on.

Hope this helps.

Regards, Mohammed

Oct 05, 2009 | Kenwood Amplifiers & Preamps

1 Answer

Cambridge Audio Azur 340A amplifier,no sound

Start with the basics first. 1. With the amp on, in each imput socket plug a dual end phono cable in and touch the right and left plugs with your finger. You should get a buzz on each speaker. No buzz and the channel at that terminal is not working. If none of the terminals buzz. Then the amp is dead.
If some buzz and others not you have a pre-amp problem.
2: Amp Dead. Could be A power supply. B main pre-amp. C Power Amp.
The power supply check for a fuse.
The main pre-amp will only effect both channels if an IC controls both.
The Power Amp will again only loose both channels generally if it is an IC. It will be attached to a big heat sink and have lots of pins comming from it.
If it uses transistors for the main amp, you can check these with an Ohm meter. With the power off place the leads on each terminal of each transistor. If the meter goes fully over (like when you touch the leads together) each way it has shorted.
The thing to remember when repairing stereo amps. Is that the amp is two identical amps joined together. So what happens one side will happen on the other. If both channels don't work look for something that is common to both.
Good luck
PS never heard of 'cliperd'.

Sep 25, 2009 | Cambridge Audio Azur 340A 2-Channel...

3 Answers

Equipment and Locations (Denons are physically 15ft apart) Room 1 Sky Plus Satellite Digibox; (without HDMI outlet), but with one optical, one scart-video, and two Scart outlets. Panasonic DMR-EX77EB DVD...

Hi Martin,

A wiring Schematic is not that you should be looking. What you need is large feeders to understand hot to connect to various ports to give your desired output.

Jul 03, 2009 | Denon Amplifiers & Preamps

1 Answer

Protection snaps into action intermittently

I don't think the pin or third prong on your power cord would be the problem, but I would make sure that all of your speaker wires and connections going to your amp are not shorting out against eachother.

I hope this helps you out.

Apr 01, 2008 | Cambridge Audio Azur 640A Amplifier

1 Answer

Using a tube pre amp with my CA Azur 640A?

There are many answers to your questions but Ill have a go with the basics...
Audio connections should be matched.... its called Frequency impedance,.... to get a signal along wires or cables (or Fibre) the Impedance of the cables and wires must be matched to the device they are connected to transfer the signal along the cables without distortion...

Manufacturers provide many sockets on the input side of amplifiers and preamplifiers to allow the consumer to connect various devices of different impedance.

They label these inputs like CD, or Tuner, or PHONO etc etc,

That means if you have a CD player it must be plugged into the CD input socket then the impedance will be correct and the sound will transfer along the CD cables correctly, without distortion..same with the Phono input etc...
You will find on the sound output to the speakers terminals are also labelled 4-6ohm, or 8-10ohm, these are the impedance expected for the coil ratings of the speakers them selves and its important to get the correct speakers to the correct out put terminals...

In your case all you have to do is follow these simple rules and all will be say you have a squeeze box well there probably isnt a port labelled squeeze box so you need to experiment and try out each input port for the squeeze box to see what input gives you the correct sound output...Watch the Phono inputs as these are very sensative to input sound levels and must be treated very carefully as they have a double stage of sound amplification and as such you need to have the volume right down when connecting up the Phono inputs then increase the volume carefully after the cable connections are completed.

If you follow these rules then all will be well,,,,there is no difference if the Pre amp or Power amp is valve or transistor or FET or has IC outputs to the speaker the same impedance rules apply..just treat it as a box with input and output terminals and all the impedance will be taken care of for you...if you read the lables...

You need to connect you signal source to the Preamp inputs the out put from the Preamp connects to the power amp input then the power amp output goes to the speakers. this is a basic configuration for sound systems, there are other variations but are outside this discussion.

Cheers From YUBEUT

Nov 12, 2007 | Cambridge Audio Azur 640A Amplifier

1 Answer

Loss of sound Azur 640A

This is a classic dry joint,,,,,,,,When a box of electronics is assembled thousands of soldered connections are made, to connect all the components together correctly.

During this soldering process a special FLUX is used to ensure the components are electrically connected correctly and reliably....sometime this FLUX creates an air bubble and over time this bubble causes the outside air to corrode the electrical connection and thus the minute electrical voltages cannot pass though this connection correctly....

When you turn on... electricity and heat are generated just enough to allow the voltages to get through the faulty joint...
thats why the sound is weak and changing in intensity...

This fault needs to be located and resoldered. Its not an easy task to locate it... but the resoldering takes only 5 seconds,,,,but as you can imagine searching for it can be time consuming....
You will need a circuit diagram of the amp and some nowledge of the audio path from input to output to search effectively...
But please check your speaker wires very carefully as maybe the simplest thing is causing this problem!!!!!

Cheers From YUBEUT

Oct 21, 2007 | Cambridge Audio Azur 640A Amplifier

1 Answer

Souud delay on tv /amp

Instead of connecting each device (sky&dvd rec.) to the TV separately, I would simply hook up the sky to dvd recorder (connect the sky output and dvd recorder input), and then connect the dvd recorder output (must be called "play out") to one of the available recorder inputs (which could be a dvr, an empty tape input, etc)of your amp. However, you'll still have to establish a feedback between your dvd recorder and your amp. Therefore, if the dvd rec. supports it, you'll have to hook up the rec.out, which is on your amp.,to on your dvd recorder. After all these audio connections, you will only need to make a video connection among the sky, dvd rec., and tv. Get a video cable to hook up the sky video output to your dvd recorder's video input, then do the same thing between the dvd recorder's tv output and tv.

Apr 12, 2007 | Cambridge Audio Azur 540A Amplifier

Not finding what you are looking for?
Cambridge Audio Azur 540A Amplifier Logo

Related Topics:

267 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cambridge Audio Amplifiers & Preamps Experts


Level 3 Expert

4518 Answers

Brad Brown

Level 3 Expert

13369 Answers


Level 2 Expert

473 Answers

Are you a Cambridge Audio Amplifier and Preamp Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides