Question about Hoover U5134-900 Bagged Upright Vacuum

2 Answers

My hoover5134-900 there is no suction from the hose when I attach

Is there another switch some where that I have to turn on to make my hose attachment work? There is no manual.

Posted by on

  • smarkus888 Dec 15, 2008

    Thank you so much. I tried that but for some reason the suction isn't diverting to that hose. It works to clean rugs from bottom but doesn't pick up from the hose that is why I thought I needed some kind of switch to close the main motor.

  • Anonymous Jan 12, 2009

    I still have the same problem I have attached the hose according to the manual.There is still no suction to the hose but the bottom part works okay. Thank everyone for all their help.

×

2 Answers

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Have you tried making sure the handle is upright? Hose suction only is turned on when the handle is straight up, I believe.

Posted on Mar 08, 2009

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 107 Answers

Here is a link to an online manual at fixya. You do have to attach the hose and the diagram in the top right corner tells you how.



http://www.fixya.com/support/p40671-hoover_u5134_900_bagged_upright_vacuum/manual-4450/page-8

Posted on Dec 15, 2008

  • Joe Lepe Dec 17, 2008

    Have you checked that hose for a clog? Run a broom handle through the middle and see if you meet any resistance.

×

3 Suggested Answers

reddevil6
  • 1673 Answers

SOURCE: i have little suction when using the hose attachment

Check the hose for a blockage. If you remove the hose, if there is suction at the point where the hose hooks to the back of the vac, then the hose is clogged. If no suction there, check filters, make sure they are clean.

Posted on Jun 01, 2008

SOURCE: No suction from upholstery attachment

http://www.hoover.com/pdfs/manuals/F5914900.pdf

Problem: Low suction
Problem: Clean solution won’t
dispense
Problem: Brushes/brush indicator
won’t rotate during floor cleaning
Possible cause
Possible solution
• Not firmly plugged in
• Plug unit in firmly
• No voltage In wall plug
• Check fuse or breaker
• Blown fuse/tripped breaker
• Replace fuse/reset breaker
Possible cause
Possible solution
• Recovery tank full/automatic
shut off engaged
• Remove and empty recovery tank
• Blockage In tool on end of hose
• Remove tool and clear blockage
• Recovery tank lid not on
correctly
• Make sure lid is on securely
• Recovery tank front panel not
replaced after stair or upholstery
cleaning
• Replace recovery tank front panel
(page 14)

Before using tool
It may be necessary to remove air from
the system (“prime the pump”) so the
clean solution will flow to the tool. Follow
these steps:
1. Attach tool to hose and turn the carpet
cleaner ON.
2. Put the tool on a hard surface or
against your hand to block off the suction.
3. Wait a few seconds (can take up to
15 seconds). Then squeeze the trigger
and begin cleaning.

GOODLUCK!!!!

Posted on Jun 21, 2009

  • 190 Answers

SOURCE: How to remove attachment hose to unplug

The vacuum to the dirt cup, whether from the floor, or from the tools comes solely thru the hose. You need to check the hose for internal obstructions/blockage, from the open end all the way to the entry to the dirt cup. Here is the link to the Product Manual: http://www.hoover.com/pdfs/manuals/U5172900.pdf

I recall the hose connects to the back of the unit with a 1/4 turn lock. so try to turn the hose collar at that connection 1/4 turn counterclockwise, then pull it off. If any other qustions, let me know.

Posted on Oct 24, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

No suction when using hose attachments - motor runs and under cupboard vent works - just not able to use just the hose with attachments


does the vacuum turn on when hose plugged into wall outlet assuming your using central vac. if it does not turn on then the metal band in the hose end is possibly cracked.

Jan 03, 2015 | Vacuums

1 Answer

Why do I have no suction from our EP754C vacuum? Turns on but no suction?


Hi, please check the hose attachment you are using, sometimes tissue paper or fluff can cause the hose to block. You will have to remove any obstruction. Another test will be to check the area where the hose attaches to the vacuum, switch on without hose and use a piece of paper to see if there is suction in this area, if no suction then the problem could be that the inner filter housing the motor needs cleaning. Best of luck.

Jul 23, 2014 | Euro-Pro Shark EP754C Belt 2pk

1 Answer

No suction from canister on electrolux guardian model c154e. green light on switch is on


Have you remove the hose and checked the suction at the intake of the vacuum? If the motor is running there will be suction.
If there's suction here, attach the hose to the vacuum, turn it on, and check the end of the hose for suction. If there is none or very little, there's a clog or bad leak in the hose. The easiest way to check for a clog is to drop a coin in one end, lift that end up allowing the coin to drop through to the other end and out. If it drops through, the hose is clear. If not, the easiest way to clear it is to plug the hose in to the exhaust port of the vacuum, place the other end into a large garbage bag or point it outside, and turn on the vacuum. This will usually clear a blockage.
Leaks that are severe enough to result in no suction will be readily apparent as tears, cracks, or cuts in the hose. A crushed hose will also result in the loss of suction.
If suction is fine at the end of the hose, do a visual check of the wands. It's unusual for them to be blocked, but not impossible.
Check the power nozzle above and behind the brush and where it attaches to the wand. The elbow can catch long objects resulting in a blockage.
If there don't appear to be any problems with the above mentioned items, you need to take the vacuum, with attachments, to a repair shop to have it checked. It may need a new motor, but that would be due to worn out or broken fans, and that is unlikely with Electrolux vacuum motors years older than that.

Dec 01, 2013 | Electrolux Guardian Bagged Canister Vacuum

1 Answer

Is there a switch to turn-off the tools so that


On the Hoover U6311-900 there is no switch that turns off the suction to the tool hose. That hose is attached to the head of the vacuum on the side via a spring loaded "door". Just twist the hose to remove it, the door will close and you will have full suction again.

Apr 06, 2010 | Hoover U6311-930 Power Drive Bagged...

1 Answer

Beater attachment has no suction.


Your hose issue is isolated from the garage. You have a switch problem in the handle of the hose.
If the hose has a swivel handle your problem will lie in the switch itself or the contact rings within the lower portion of the handle itself. If this is a light gray hose with swivel handle several years old switches were an issue from time to time . The problem can normally be fixed by replacing the internal wiring harness in the hose.

Oct 03, 2009 | Easy Flo EF1600 Central System Vacuum

1 Answer

Floor attachment does not suction, no clog in the hose, hand held works when dettached from floor attachment


Have you checked the floor head? Use a pipe cleaner or twisted metal to carefully and gently see what's in there. It sounds like dirt or something has definately sealed up the main suction channel.

May 07, 2009 | Vacuums

2 Answers

Kenmore progressive/direct drive-- roller stopped turning


We have the same vacuum & had the same problem. As the vacuum ages & the hose is periodically removed from the nozzle to use with the attachments, the white switch, adjacent to the nozzle connection, wears. If the hose is not fully reinserted or if the attachment notches are inadvertently aligned with the white stitch, the agitator may not work reliably. Assuring the hose is fully inserted, with the locking notches away from the switch has eliminated this problem with our vacuum cleaner.

Jan 24, 2009 | Kenmore 31913 Progressive Direct Drive...

1 Answer

No suction


so the red hose isn't connected to a part on the vaccum so like it is connected to the connester but not to an opening just above the beater bar, this is the only idea i can supply you with. good luck, maybe i got lucky and helped you out.

Jun 12, 2008 | Dyson DC17 Animal Bagless Upright Cyclonic...

1 Answer

Bissell 9400 ProHeat Upright Upholstery Hose


Set Ready Tools Dial to the Hose
Attachments
Setting. This will allow spray and
suction from the hose.
Set Custom Clean Dial for Heavy Traffic, Normal
Clean, Light Clean
, or Rinse, as desired
Attach the cleaning tool to the end of the hose.
Plug in and turn on the Power Switch and Heater
(if desired).
Clean by pressing the trigger to spray solution
onto the area to be cleaned. Slowly move the tool
back and forth over the soiled surface. Release
the trigger to suction soiled water. Continue to
clean in the area, working in small sections, until
no more dirt can be removed. Rinse (optional)
and suction as needed.

May 26, 2008 | Bissell 9400 ProHeat Upright Wet/Dry...

1 Answer

Can't get any suction through the hose.


you will see a tube coming out of the top of the base.thats where the hose attaches.but before you putthe hose on turn on the vacuum and see if you have suction at the tube coming out of the top of the base.also check and see if the brush roller is turning when vacuum is on.there is a little door you have to lift up when you attach the hose.hold the door open and attach the hose.i hope i was of some help to you.please leave feedback

Mar 21, 2008 | Dirt Devil Featherlite Bagless Vacuum...

Not finding what you are looking for?
Hoover U5134-900 Bagged Upright Vacuum Logo

Related Topics:

92 people viewed this question

Ask a Question

Usually answered in minutes!

Top Hoover Vacuums Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18299 Answers

Roger Potts

Level 3 Expert

694 Answers

Ryan S
Ryan S

Level 2 Expert

328 Answers

Are you a Hoover Vacuum Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...