Question about 321studios DVD X Show for PC

Open Question

Cannot create file "C:\Windows\system32\IOSUBSYS\PCOUFFIN.VXD". The system can not find the path specified..... I'm running Windows Wista....Can you help.. Bought this software 4 or 5 yars ago

Posted by on

  • rescud3ro Apr 25, 2009

    I have the same problem. I tried installing it as an admistrator and running it on compatibility mode at the same time but i still get the same error as yours. were you every able to resolve the problem?

×

1 Suggested Answer

angelo_mlc
  • 1035 Answers

SOURCE: I have just upgraded to

Hi. Did you mean upgrade or downgrade? XP is older version than windows 7. Error you are getting means that the system cannot find the path specified. Are you installing the program using the the installer disk?

Posted on Oct 02, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

An internal application error has occurred


Method 1: Reregister Jscript.dll and Vbscript.dll
  • Click Start, and then click Run.
  • In the Open box, type regsvr32 jscript.dll, and then click OK.
  • Click OK.
  • Click Start, and then click Run.
  • In the Open box, type regsvr32 vbscript.dll, and then click OK.
  • Click OK.
If either of the files do not register as expected, or if you receive an error message, the system file may be missing or damaged. To extract the missing file in Microsoft Windows XP, follow these steps:
  • Click Start, and then click Run.
  • In the Open box, type msconfig, and then click OK.
  • Click Expand File.
  • In the File to restore box, type the name of the file that you want to restore.
  • In the Restore from box, type the path of the Windows XP .cab file where you want to restore the file, or
    click Browse From to locate the Windows XP .cab file.

    Note The Windows XP .cab files are stored in the I386 folder on the Windows XP CD.
  • In the Save file in box, type the path where you want to extract the new file, or click Browse To to locate the folder that you want.
  • Click Expand.
  • In the System Configuration Utility dialog box, click OK. If you are prompted to restart the computer, click Restart.
Open a dialog box that previously experienced the issue that is described in the "Symptoms" section of this article. If the issue recurs, go to the next method.

Jun 14, 2011 | Microsoft Windows Media Player

Tip

Internal application error has occurred:Windows Media Player issue


1. Click Start, and then click Run.

2. In the Open box, type cmd and press OK
3. At the command prompt type regsvr32 jscript.dll, and press enter and click OK.

4. At the command prompt type regsvr32 vbscript.dll, and press enter and click OK.

If either of the files do not register as expected, or if you receive an error message, the system file may be missing or damaged. To extract the missing file in Microsoft Windows XP, follow these steps:

1.Click Start, and then click Run.

2.In the Open box, type msconfig, and then click OK.

3.Click Expand File.

4.In the File to restore box, type the name of the file that you want to restore.

5.In the Restore from box, type the path of the Windows XP .cab file where you want to restore the file, or click Browse From to locate the Windows XP .cab file.Note The Windows XP .cab files are stored in the I386 folder on the Windows XP CD.

6.In the Save file in box, type the path where you want to extract the new file, or click Browse To to locate the folder that you want.

7.Click Expand.

8.In the System Configuration Utility dialog box, click OK. If you are prompted to restart the computer, click Restart

on Mar 03, 2010 | Microsoft Windows Media Player

1 Answer

ON INSTALLATION OF TRIAL VERSION OF PAGEMAKER 7 ERROR MESSAGECOMES SAYING ERROR 115 PLEASE ADVISE


Issue
Error 115 when installing Adobe FrameMaker 7.0 or 7.1 on Windows

Solutions
Do one of the following solutions:

Solution 1:Disable anti-virus applications, and make sure all 3rd party applications are closed before installing.


Solution 2:Copy install files to HDD are run setup from that location (Frame installer lives in FM directory)


Solution 3: Remove all files from %temp% and %windir%\temp and reinstall
Background information


Error 115 from the InstallShield help reads as follows: "Specified file cannot be opened as write. An attempt was made to overwrite a locked file belonging to a file group that does not have the Potentially Locked or Shared property set to Yes; an attempt was made to install a file with a long file name (or to a folder with a long path name) in a 16-bit setup; or the path to the target folder is invalid."

Apr 10, 2011 | Adobe PageMaker V7.0.2 for PC

2 Answers

How to remove windows genuine error from windows7


Solution 1
Lauch Windows Task Manager.
End wgatray.exe process in Task Manager.
Restart Windows XP in Safe Mode.
Delete WgaTray.exe from c:\Windows\System32.
Delete WgaTray.exe from c:\Windows\System32\dllcache.
Lauch RegEdit.
Browse to the following location:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\
Windows NT\CurrentVersion\Winlogon\Notify
Delete the folder 'WgaLogon' and all its contents
Reboot Windows XP.
Note: With this method, you may be prompted to install WGA Notifications again which can still be unselected.

Solution 2
1-Launch Task manager
2-End process WGAtray.exe
3-Quickly restart in safe mode.
4-Click start, then Run. Type regedit and click ok.
5-Click HKEY_LOCAL_MACHINE
6-Click Software, microsoft, windowsNT, currentversion, winlogon, notify.
7-On the right hand side find folder WGAlogon and delete it and all of its components.
8-Restart in normal mode.
9-Go to c:\windows\system32 and delete WGAtray.exe file.
10-Next to it should be WGAlogon.dll, delete this too.
11-Delete from recycling bin and reboot.
This should have solved the problem but i advise switching your automatic updates to
"Notify me but dont automatically download or install them". This should advise you if your computer tries to download WGA again.
Solution 3


For windows XP SP3 users try this method
1 Lauch RegEdit.
2 Browse to the following location:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\
Windows NT\CurrentVersion\Winlogon\Notify
3 Delete the folder 'WgaLogon' and all its contents
4 Reboot Windows XP.

Solution 4
Disabling and renaming the files 'WgaLogon.dll' and 'WgaTray.exe' in C:\WINDOWS\system32 folder by using the program Unlocker seems to get rid of all the nags/popups.
Solution 5
Another alternative suggest that three files are installed Windows XP System Folder for WGA:
\WINDOWS\system32\WgaLogon.dll
\WINDOWS\system32\WgaTray.exe
\WINDOWS\system32\LegitCheckControl.dll
The wgatray.exe process makes the check for genuine windows software. If WgaLogon.dll is denied execution right, that WinLogon is unable to call it to check on Windows validity and display notification package at boot, and since WgaLogon is also responsible for running and maintaining WgaTray.exe, no more tray popups either.
To change and disable the execute bit of WgaLogon.dll:
Turn off Simple File Sharing in Tools -> Folder Options -> View tab.
Right click WgaLogon.dll in Windows Explorer and open the Security Tab.
Click Advanced button.
Uncheck the Inherit box at the bottom.
Click the Copy button.
Click OK.
Go through each listed user/group and remove the "Read & Execute" permission for WgaLogon.dll, leaving the "Read" permission as-is.
Click OK to apply the permission changes.
Close the file properties dialog.
Restart the computer.
Turn "Use simple file sharing" on (optional).

Mar 07, 2011 | Nitro Soft Nitro CodecPack for Windows7

1 Answer

Error reading event file


The EVT files include the event log messages as they are stored by the system. Each message is composed of an ID (that is, the message itself) and a number of insertion strings. The IDs are translated into strings through the use of messages DLLs.

All the application event logs messages DLLs are defined under the following registry keys:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\EventLog\ Application

All the system event logs messages DLLs are defined under the following registry keys:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\EventLog\ System

For example, the TCP/IP service's message DLL is defined under the following registry entry:
Key = HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\EventLog\ System\TcpIp Value = EventMessageFile REG_EXPAND_SZ %SystemRoot%\System32\ netevent.d

Therefore, all the TCP/IP event log messages are defined in the DLL netevent.dll.

When the user double-clicks an event for which the message DLL is not defined in the registry, the message string cannot be displayed and the following message is displayed: The description for Event ID (51) in Source (aservice) could not be found. It contains the following insertion string(s): ... Below is a description of a way to read the system event logs of a computer with WINS on a computer without WINS. This sample can be adapted for any application or system component.

WARNING: Using Registry Editor incorrectly can cause serious, system-wide problems that may require you to reinstall Windows NT to correct them. Microsoft cannot guarantee that any problems resulting from the use of Registry Editor can be solved. Use this tool at your own risk.

The following operations are required:
  1. On the computer with WINS, run REGEDIT and select the following registry key:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\EventLog\ System\Wi
  2. On the Registry menu, click Export Registry File and select a file name (for example, Winsreg.reg).
  3. On the computer without WINS (for example, the one used to read the system event logs of the computer with WINS), run REGEDIT. On the Registry menu, click Import Registry File and select the file Winsreg.reg previously saved on the other computer.
  4. You should now have the following registry entry on the target computer (that is, the one without WINS):
    Key = HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ EventLog\System\Wins Value = EventMessageFile REG_EXPAND_SZ %SystemRoot%\System32\ winsevnt.d

    You now need to copy the file defined in the EventMessageFile registry value in your System32 directory. If X: is mapped to \\wins_server\admins$, you can run the following command: copy x:\System32\winsevnt.dll %SystemRoot%\System32\winsevnt.dll
    Of course, the file may be copied somewhere else, but in this case you need to edit the EventMessageFile registry value manually so that it points to the directory with the DLL.
  5. Close all the instances of the Event Viewer and rerun the Event Viewer. You should now be able to dump all the WINS events.

Nov 14, 2009 | Cosmi Print Perfect Platinum

6 Answers

PhotoShop CS3 Droplet automation


Try the following steps
  1. Choose File => Automate => Create Droplet.
  2. Specify where to save the droplet. Click Choose in the Save Droplet In section of the dialog box and navigate to the location.
  3. Select the Action Set, and then designate which action you intend to use within the Set and Action menus. (Select the action in the Actions palette before you open the dialog box to preselect these menus.
  4. Set Play options for the droplet:
    a. Override Action “Open” Commands Open commands in the action refer to the batched files, rather than to the file names specified in the action. Deselect Override Action “Open” Commands if the action was recorded to operate on open files or if the action contains Open commands for specific files that are required by the action.
    b. Include All Subfolders Processes files in subdirectories.
    c. Suppress Color Profile Warnings Turns off display of color profile messages.
    d. Suppress File Open Options Dialogs Hides File Open Options dialog boxes. This is useful when batching actions on camera raw image files. The default or previously specified settings will be used.
  5. Choose a destination for the processed files from the Destination menu:
    a. None Leaves the files open without saving changes (unless the action includes a Save command).
    b. Save And Close Saves the files in their current location, overwriting the original files.
    c. Folder Saves the processed files to another location. Click Choose to specify the destination folder.

    Note: You can record an action that saves using a specified file name and folder. If you do this and deselect Override Action “Save As” Commands, the same file is overwritten each time. If you record your Save As step in the action without specifying a file name, the droplet saves it to the same folder each time but uses the file name of the document being saved.

  6. If the action includes a Save As command, choose Override Action “Save As” Commands to make sure files are saved to the folder you specified (or to their original folder if you chose Save And Close.) To use this option, the action must contain a Save As command, whether or not it specifies a save location or file name; otherwise, no files are saved.

    Some save options are not available in the Batch command (such as JPEG compression or TIFF options). To use these options, record them in the action, then use the Override Action “Save As” Commands option to make sure that your files are saved where you specify in the Batch command.

  7. If you chose Folder as the destination, specify a file-naming convention and select file compatibility options for the processed files:
    a. For File Naming, select elements from the pop‑up menus or enter text into the fields to be combined into the default names for all files. Elements include document name, serial number or letter, file creation date, and file extension. Starting Serial Number specifies the starting number for any serial number fields. Serial letter fields always start with the letter “A” for the first file.
    b. For Compatibility, choose Windows, Mac OS, and UNIX to make file names compatible with Windows, Mac OS, and UNIX operating systems.
  8. Select an option for error processing from the Errors pop‑up menu:
    a. Stop For Errors Suspends the process until you confirm the error message.
    b. Log Errors To File Records each error in a file without stopping the process. If errors are logged to a file, a message appears after processing. To review the error file, open it in a text editor after the Batch command runs.
Give it a try.........

Jul 30, 2009 | Graphics Publishing, Design & Multimedia...

1 Answer

Can't get itunes to work


The error message “The folder iTunes cannot be found or created”. It was referring to the My Music directory that is usually located in the My Documents folder on the partition containing the operating system. The iTunes software creates an iTunes folder in the My Music directory on first start and if that directory is not accessible it will throw the error message and fail to load.
Since this error is related to the My Music folder it is important to check the directory path of that folder in the Windows Registry. This is best done by using the shortcut [Windows R], typing [regedit] and hitting the [enter] key.
The fastest way of location the two locations that contain path information for the My Music folder is to use the search by pressing [F3] and entering [My Music] in the search box. A click on [Find Next] will start the search and reveal the two locations.
The test computer system did not have path information listed at all. This can be changed by double-clicking the My Music key in the Registry and changing the path to an valid path manually.
The two Registry locations that list the My Music path are the following two:
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Shell Folders
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders
Make sure both point to a valid path on the system. Once the path has been changed iTunes will create the iTunes folder in that location and start up without this error message.

Please back up your registry before doing this. messing in the registry can make your computer stop functioning.

Make sure you follow the correct registry entry.

Apr 26, 2009 | Apple iTunes

1 Answer

I cudnt download video file from my mail id r any website


This means that the source file(the file which u want to play) is moved or deleted from the location.

For solving the problem
try playing the file by doble Clicking on it .
or
either move it to the original loaction. and then play t from WMP

Hope It Solved Your Problem
Good Day

Apr 15, 2009 | Microsoft Windows Media Player

1 Answer

Illustrator to photoshop


Here is everything you will need. I hope you will find this worthy of a FixYa rating.
Import Illustrator CS2-CS3 artwork into Photoshop CS2-CS3
What's covered In Adobe Photoshop, you can import Adobe Illustrator artwork in several different ways, each of which offers a different level of control. When you open or place AI, EPS, or PDF files created by Illustrator, Photoshop rasterizes vector artwork and removes the ability to edit transparency, fonts, layers, and paths. To retain more control over imported Illustrator artwork, Adobe recommends that you drag or paste it into a Photoshop image or export it in Photoshop format.
Drag Illustrator artwork into Photoshop Dragging Illustrator artwork is the quickest way to import it into Photoshop. By default, Photoshop creates a new layer for the dragged artwork and imports the artwork as a Vector Smart Object. (For more information, see "Smart Objects" in the Photoshop Help.) You can import dragged vector artwork as a work path, however, by holding down Control (Windows) or Command (Mac OS) while dragging. To center imported artwork in the Photoshop image, hold down Shift while dragging.
Note: To import dragged type as a work path, you must first convert it to outlines in Illustrator. For more information, see "Modifying letterforms as graphic objects" in Illustrator Help.
Paste Illustrator artwork into Photoshop When you copy Illustrator artwork, you can paste it into Photoshop and retain many Illustrator features. To do so, however, you must properly configure Clipboard preferences in Illustrator.
Clipboard preferences in Illustrator
The Illustrator Clipboard supports a variety of formats including: PICT, PDF, and AICB. Though Illustrator always copies PICT data to the clipboard, you can configure Illustrator so that it also copies PDF or AICB format. These two formats allow you to retain Illustrator features in artwork pasted in Photoshop. PDF retains Illustrator transparency, while AICB format retains Illustrator paths.
You should only select the AICB format by itself if you are going to be pasting paths in to Photoshop. In all other cases, select the PDF format or the PDF format in conjunction with AICB. The PDF format retains transparency and other features in Illustrator such as extended support for spot colors.
To configure Clipboard preferences in Illustrator:
  1. Choose Edit > Preferences > Files & Clipboard (Windows) or Illustrator > Preferences > Files & Clipboard (Mac OS X).
  2. In the Clipboard section, select the desired format.
  3. If you selected AICB, select either Preserve Paths or Preserve Appearance.
  4. Click OK.
Paste options in Photoshop
When you use the Paste command to import copied Illustrator artwork, Photoshop provides the following options in the Paste dialog box:
  • Paste as Smart Object: Pastes the art as a Vector Smart Object that can be scaled, transformed, or moved without degrading the image before it's placed into the Photoshop document. As the art is placed, its file data is embedded in the Photoshop document and the art is rasterized on a separate layer.
  • Paste as Pixels: Pastes the copied artwork in a new layer and rasterizes it at the resolution of the Photoshop image. Use this option when pasting raster objects.

    Note: When you use this option, clipping masks for raster images are not retained as paths. These masks still clip images, however.

  • Paste as Path: Pastes the copied artwork as a work path.
  • Paste as Shape Layer: Pastes the copied artwork in a new vector shape layer. Compound Illustrator shapes retain their attributes and remain editable. Multiple copied paths and clipping masks are pasted as multiple paths that use the unite attribute .

    Note: When you use this option, pasted objects use the foreground color in Photoshop, not the fill color they use in Illustrator. Likewise, transparent objects become opaque.
Export Illustrator files in Photoshop format Exporting Illustrator documents files in Photoshop format gives you the most control over Illustrator artwork in Photoshop. With this method, you can specify resolution and enable anti-aliasing for rasterized artwork. You can also retain the following Illustrator features:
  • Editable text
  • ICC profiles
  • Layers, including nested and hidden layers
  • Masks
  • Transparency
  • Compound shapes
  • Slices and image maps
Note: A compound shape must have either no stroke or a stroke with a round join that uses whole integers for the stroke weight. However, the compound shape can reside on a layer with other objects. In that situation, Photoshop places the other objects on a separate layer in the same layer set.
For more information about exporting Illustrator files in Photoshop format, see "Photoshop export options" in Illustrator Help.
Open Illustrator (AI) files in Photoshop You can open AI files in Photoshop if you save them using the Create PDF Compatible File option.
To save an AI file using the Create PDF Compatible File option:
  1. Choose File > Save As.
  2. Choose Illustrator (*.AI) as the file format, and click Save.
  3. Click Create PDF Compatible File in the Illustrator Options dialog box, and click OK.
Thanks,
Lee

Jun 18, 2008 | Adobe Photoshop 7.0 for PC

1 Answer

Clipboard


At top left of screen...FILE->CREATE PDF->FROM CLIPBOARD IMAGE...you can also create the icon on desktop...
FIRST LOOK FOR THIS FILE "C:\WINDOWS\system32\clipbrd.exe"...NOW RIGHT CLIP IT IN EXPLORER and select SEND TO then select DESKTOP (create shortcut)

Dec 05, 2007 | Adobe Acrobat 6.0 Professional for PC

Not finding what you are looking for?
321studios DVD X Show for PC Logo

Related Topics:

1,098 people viewed this question

Ask a Question

Usually answered in minutes!

Top 321studios Graphics Publishing, Design & Multimedia Software Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18299 Answers

Cindy Wells

Level 3 Expert

4759 Answers

kakima

Level 3 Expert

96658 Answers

Are you a 321studios Graphics Publishing, Design and Multimedia Software Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...