Question about AEG Lavamat W1450 Front Load Washer

1 Answer

Reply to aeg lavamat w1450

Thanks barkencoa for such a quick reply anyway sounds fine when i spin it by hand and dont seem to have any movement or any other problem other than when its spinning really fast even then it sound like something is being forced round the drum,then every now and again the noise goes for a few seconds but drum still spins ok.I was just wondering if my young children could have left a car or something in there somewhere somehow?everything else on the washer is fine.thank you again for your time

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • AEG Master
  • 3,463 Answers

Further to your prob with washer, I would be inclined to think that there is a foreign object in the drum.Hopefully it will find it's way in to the pump filter.I don't think it will cause a problem
Merry xmas.

Posted on Dec 20, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

AEG Lavamat W1450 Electronic - after about 10 mins of programme machine is making beeping sound and stopping


this is an errorcode !
try to download a servicemanual,
then you can figure out the exact failure -
like : does not heat up etc. ....

May 05, 2012 | AEG Lavamat W1450 Front Load Washer

1 Answer

My AEG L avamat W1450 go through the full cycle but when it comes to spinn it drains the water but does not spinn the washing I cleaned the filter . no effect


There are a number of possible reasons. Try these options (listed in the order of easiest to hardest).

1. The machine is over filled. Try taking some items out then selecting the spin again.

2. The load is unbalanced. Try moving the items around then select the spin again.

3. Something is blocking the outlet. At the front of the machine (usually bottom right hand corner) there is a trap / filter. Remove and clean.

4. The outlet hose is could be obstructed. Check it is not bent / blocked.

5. The motor brushes could be worn. These are simple and cheap to replace for a DIY'er. Tip: You could remove the brushes then stretch the sping before refitting. This may give you enough life whilst waiting for replacements to arrive.

6. The pump may be blocked on the drum side. Find the hose that connects the drum to the pump and check it is not blocked.

If these don't work, try spinning at a lower speed (e.g., 700 or 900).

Jan 10, 2011 | AEG Lavamat W1450 Front Load Washer

1 Answer

My AEG Lavamat W 1000 runs properly but won't spin


a little late to solve your problem...if it ever happens again, change the 16 micro farrad capacitor in the upper rear right corner of the machine. This capacitor controls the starting torque in any motor mode

May 15, 2010 | AEG Lavamat W1450 Front Load Washer

1 Answer

Can I use hot water supply only on my AEG Lavamat W 1159?


A valid point but unfortunately your machine is programmed to take both and will register this as a fault.
This is probably not what you wanted to hear but please dont shoot the messenger.

Jan 22, 2009 | AEG Lavamat W1450 Front Load Washer

1 Answer

AEG LAVAMAT W1450 SOMETHING LOOSE IN DRUM WHEN SPINNING


Sounds like the main drum bearings have gone, if you hold the the drum and can feel up and movement or it sounds noisy or rough when you turn it by hand then it is definately bearings gone.
Unless you know what you are doing ,I would not recommend a D.I.Y. repair.

Dec 14, 2008 | AEG Lavamat W1450 Front Load Washer

1 Answer

How to re-fit front rubber seal on Lavamat


The seal is mounted to the outertub with a big spring, an on the frint with a plastic ring. Not very easy.

Jan 20, 2008 | AEG Lavamat W1450 Front Load Washer

1 Answer

AEG Lavamat 72640


Probably the motor is broken. Or the tachometer is loose from the motor.

Dec 26, 2007 | AEG Lavamat W1450 Front Load Washer

1 Answer

AEG Lavamat w1450 electronic.


Try:
Check your exit hose spigot, it may be clogged. This is if your filter is all clean. There should be air for passage in the standpipe behind. Your hose should not fit airtight into the standpipe and neither too deep into it. Snaking out your standpipe would be good too.

Rate me pl.....if helped.

Nov 12, 2007 | AEG Lavamat W1450 Front Load Washer

1 Answer

AEG Lavamat W1450 2 years old,


possibly wire come loose or try disconnecting heater element and repeat spin cycle.if runs well then, replace heater.

Oct 24, 2007 | AEG Lavamat W1450 Front Load Washer

Not finding what you are looking for?
AEG Lavamat W1450 Front Load Washer Logo

Related Topics:

125 people viewed this question

Ask a Question

Usually answered in minutes!

Top AEG Washing Machines Experts

Donald DCruz
Donald DCruz

Level 3 Expert

17129 Answers

Gerry Harvey
Gerry Harvey

Level 3 Expert

1456 Answers

Richard Roth
Richard Roth

Level 3 Expert

9472 Answers

Are you an AEG Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...