Question about ASUS A8N32-SLI Deluxe Motherboard

1 Answer

A8N32 BSOD PROBLEM

Hi,

Just wondered if you managed to solve the BSOD problem.

I too have just started getting the same problem with a BSOD at start-up telling me my BIOS is suddenly non ACPI complient!!

John.

Posted by on

  • RBotsford Feb 21, 2009

    Won't boot after SP-3 microsoft. There is an issue with this boad and asus will not update old bios due to boards age and expired market time. microsoft will not issue a fix for this board. Keep searching tech issues and you will find this stalemate. One result was to not install or remove the SP-3 update. Mine will not fix or work and after wasting days on it, I tore it down and boxed the ASUS JUNK. This board Was supposed to be PC magazine award board etc. What a bunch of ****.

×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

I had a similar problem with this board after putting in a new sata drive I got Bsod as windows xp started loading.
There is some kind of conflict with SP3, Sata and usb.

The solution for me was to boot while having a 4GB usb drive pugged in. It starts up fine now. If I remove the usb drive it bsod´s again.

Posted on Mar 23, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Bsod problem due to reliance lxu 800 usb modem drivers


Hello dear, I'm one of the users of LXU 800 modem. I tried all the sources and found there is no way resolving this issue because the manufacturer has not yet released any updates till now. I also heard the team at Reliance doesn't care about this issue because the actual manufacturer is LG. Anything to share? Meet me at 3hackerdude3@gmail.com. Have a great day. Yours truly, N Bhargav Reddy.

Aug 15, 2009 | Computers & Internet

1 Answer

2nd sata connected and xp won't boot


Hi,
It seems you have not made the second SATA the slave of first SATA. You'll have to fix the jumper pin in the designated slot to make the second SATA the slave. a1d66e3.jpg

Jul 07, 2009 | ASUS A8N32-SLI Deluxe Motherboard

1 Answer

BSOD. Hardware prob. not my memory or hard drive


We need to know your OS and the exact stop error code to diagnose this problem, but have a look at this link and this link and this one. Perhaps they will help you to get a handle on it.

I hope this information allows you to resolve this issue. If you need further assistance, please post back with a comment to this thread.
If I've managed to answer your question or solve a problem, please take just a moment to rate this post....thanks!



May 04, 2009 | Computers & Internet

1 Answer

BSOD on a acer 5100 laptop


When you get the BSOD it should provide a number like...
STOP: 0x00000050
Google this number and it will usually provide an answer.

Mar 11, 2008 | Acer Aspire 5100-5022 Notebook

8 Answers

Blue screen in A8N32 SLI Deluxe Motherboard which worked excellently-ACPI


I had this issue myself. It took a very long day of searching... but all I ended up having to do was disabling the parallel port in BIOS. (I even went so far as to update BIOS, and the bugger just wouldn't load past the Windows loading screen unless I turned off that stupid parallel port.

I know this solution is late, but maybe it could help.

Mar 10, 2008 | ASUS A8N32-SLI Deluxe Motherboard

2 Answers

Motherboard not starting Bios but fans start


Yes, had exactly the same problem earlier this week, the bios chip may be faulty, as you know all other components work, so it's down to the motherboard and a replacement is required

Mar 22, 2007 | ASUS A8N32-SLI Deluxe Motherboard

Not finding what you are looking for?
ASUS A8N32-SLI Deluxe Motherboard Logo

Related Topics:

282 people viewed this question

Ask a Question

Usually answered in minutes!

Top ASUS Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18381 Answers

David
David

Level 3 Expert

778 Answers

Are you an ASUS Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...