Question about InFocus ScreenPlay 4805 Multimedia Projector

1 Answer

New bulb installed and it takes 10 plus minutes to start

I installed a new bulb 2 uses/8 hours ago and the system takes 10 plus minutes to start up. I have had to turn the unit on and off a few times this last startup in order for the bulb to work.

I have reset the factory settings and reset the bulb hours....what else can I do?

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

  • Expert
  • 167 Answers

Exchange the lamp under warranty...
You've tried almost everything else.
It's not that uncommon to experience "infancy failure" with a brand new lamp.

If the problem persists with the replacements replacement then I would suspect the Lamp power supply (Ballast) is failing.

Posted on Nov 29, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

MY sanyo plc wl 2500 trurns off after a 1 minute working and i cant start it before. I take out powercable and put it back. 2 days ago lamp has changed but same problem stays. What shoul i try next?


1st try cleaning all vents and make sure nothing is blocking any sides of projector. Also, most projectors monitor lamp hours. Make sure the lamp hours have been reset to zero for the new bulb. Instructions to do this are in the manual.

Mar 12, 2014 | Office Equipment & Supplies

1 Answer

Dark spot


These bulbs are very sensitive to contamination. When installing a bulb, do not touch it with your fingers, as this will leave your natural oils on it and that will become a hot spot and burn out the lamp.
Use a clean piece of toilet tissue when installing the new lamp to eliminate the above.
Good luck!

Jan 11, 2014 | Sharp XR-10X Multimedia Projector

2 Answers

MY 02 KIA SEDONA STARTS UP AND RUNS FINE FOR 20 MINUTES THEN SHUTS OFF THEN AFTER ABOUT 10 MINUTES STARTS BACK UP THEN SHUTS BACK DOWN AFTER DRIVING FOR LITTLE WHILE AND KEEPS REPEATING THE SAME.WHAT...


Sounds like the same problem I have been having with my 2002
Sedona for the past 6 or 8 months. It would run OK for several days,
weeks, or months, then just quit. If I let it set for 10 to 20 minutes, it
would restart and run fine for at least the rest of that day. About 2
weeks ago, I was fortunate that it happened when someone was
with me, so I was able to determine that it was not getting any spark.
Since then the problem has gotten worse and more frequent - it was
happening almost every day and would take over 1/2 an hour before it
would start again. This morning was the last straw. I drove for about 4
miles and it quit. Took 1 hour and 10 minutes before it would restart.
Drove another 2 miles and did it again. This time it took 1 hour 35
minutes before restart. After 1 more mile, it quit again. Took 2 hours,
this time. Made it another mile and BAM! - did it again. My bro towed
me home. I determined that it is most likely NOT the crankshaft
position sensor, because 99% of the time they either work, or they
don't. Very rarely does it cause in intermittant problem. The most
likely suspect is the engine computer. That was always a likely
culpret when I worked on GM cars. Today I installed a $50 junk yard
engine control computer.
I am crossing my fingers!
I will know on Thursday, as I have a 50 mile trip to make.
I will post again on Thursday, to let you all know.

Feb 06, 2012 | 2002 Kia Sedona

1 Answer

How much on average would it cost to get a new motor for a 2002 mitsubishi galant and get it put in?


If a 4G64 4 cylinder, a decent used engine would be about $700. This engine will have to be serviced with new belts and water pump before its installed. 2 hours labour.

Removing the old engine takes about 3 hours labour.

Installing the new one takes about 4 hours. You should replace radiator hoses and clamps. If the radiator is in poor condition, a new one is strongly suggested.

So you are looking at 8-10 hours labour plus used engine and service parts.

If a V6, the engine might be $1200. Labour to R/R is the same.


SD

Sep 16, 2011 | 2002 Mitsubishi Galant

1 Answer

I have two issues with the pb8220 1. How do you reset the bulb hrs when a new bulb is installed? 2. Projects for about 10 seconds then goes black. The red bulb light comes on when the screen goes...


Reset the lamp hours as follows.
Press the Exit button on the projector for 3 seconds to display the total used lamp time. Press the MENU button on the projector during the lamp hour message. An adjustment message will appear. Press left or right arrow to reset lamp hours or press EXIT to leave.

sonsunny

Jul 09, 2011 | BenQ PE5120 Multimedia Projector

1 Answer

Installed. Arm the car locked. About 2-3 hours


You must change the doors trigger connection if you have a negative input change it to positive input or vise versa and try. I’m sure that this is going to end your problems or the smart way is, take it back to Best Buy

Jan 08, 2010 | 5701 VIPER 5701 2-WAY ALARM w/REMOTE START

1 Answer

Sony wega 70 in new bulb lasted 8 hours now


hello.+ over voltage protection (OVP), unit goes to the standby mode then displays the 3 blink fault. This is also a problem in the power supply circuit, check T603 and R672.

Oct 21, 2009 | Sony Grand WEGA KDF-60XS955 60" Rear...

1 Answer

2005 jeep grand cherokee 3.7 40,000 miles. Last 8 months intermittent no crank can sit for eight hours or 10 minutes. Original battery but load tests fine. Starter replaced. Dealer had it for two days...


i had a similar problem with a gmc jimmy and changed ignition module several times before i ended up buying a new distributor and changing it out and have had no problem since 2 years ago

Apr 23, 2009 | Jeep Grand Cherokee Cars & Trucks

1 Answer

Generator runs does't put out electricety


Hi there,
Sounds like the brushes may have gotten fouled.
Here is a link to a general no output solution I posted a while ago.

Regards,
Carl

Feb 22, 2009 | Coleman Powermate Premium Plus 6250W...

2 Answers

Optoma HD65 bulb only 108 hrs old having difficulty starting up


Use the warranty! since you anly had it for 8 weeks, and the waaranty last for one year, go back with it and get it repaired or get a new bulb. A buld last at least 2500 hours, in eco mode it last for over 3000 hours.

Good luck to you

Dec 17, 2008 | Optoma H30 Multimedia Projector

Not finding what you are looking for?
InFocus ScreenPlay 4805 Multimedia Projector Logo

220 people viewed this question

Ask a Question

Usually answered in minutes!

Top InFocus Office Equipment & Supplies Experts

Juan Carlos Pacheco

Level 1 Expert

36 Answers

Electro Med Services...
Electro Med Services...

Level 3 Expert

6694 Answers

The Knight
The Knight

Level 3 Expert

72670 Answers

Are you an InFocus Office Equipment and Supply Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...