Question about Hayward H Series Pool & Spa Heater 400k Btu Propane Gas Milivolt Ignition H400p1

1 Answer

I have a Hayward H series spa/pool heater. It will not light.

I have not used the heater for over 6 months. The mode lights work correctly. It is on Standby as it should be. I selected SPA and set the temp for higher. The mode light flashed green but the heater did not light. Then a fault code of 1 F appeared. The same sequence of events occurred in the Pool mode. Should I have the tank filled and the system bled before I call for maintenance? Or do you have any other suggestions? Thanks, Phil Ragan

Posted by on

  • Anonymous Dec 30, 2008

    same problem here to

  • ifixpools May 11, 2010

    1F or IF???

×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Governor:

    An expert whose answer got voted for 20 times.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 11 Answers

IF stands for ignition failure, one possible cause is that the two sparker prongs are not spaced properly, i have seen this before several times. The correct distance for them to be spaced apart is the width of two quarters side by side... not like this....OO, the other way so the are flat. To access that you have to take out the heat exchanger, which requires unhooking high limit switches in the back, unhooking the pressure switch, thermostat wire, and plumbing...just remember where everything goes. Before you do that though check this simple thing...there are a number of brass orifices that shout gas to the burners, use a 7/16 wrench to take off the one that is to the extreme left, which is on the igniter side of the heater, inspect the orifice to see if there is blockage, like a spider web or something. If it is blocked, clean it out and also look down the burner itself to see if it is free of blockage. And because we all make simple mistakes.......make sure the gas is on.

Posted on Jan 08, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

New Hayward Heater H series 400 BTU won`t light error IF


check gas pressure again meter could be too small if furnace goes on while heater is on it will run out of gas and turn off giving you that error

May 13, 2012 | Hayward H Series Pool & Spa Heater 400k...

1 Answer

Bd code


check ignitor and flame sensor

Jan 25, 2012 | Hayward H Series Pool & Spa Heater 400k...

1 Answer

Pool heater won't light


it is possible to light a pool heater with an ignition device,however it is not advisable.since your unit is calling for heat and the gas valve is opening,i suspect you have a faulty ignitor

Jul 21, 2009 | Hayward H Series Pool & Spa Heater 400k...

1 Answer

Hayward 150 Pool Heater- cannot get lit


Your pilot head is probably clogged with spiders. Disassemble and clean it out and it should start working.

Jun 03, 2009 | Hayward 150k Lp H Series Spa & Pool Heater...

1 Answer

Trouble shooting Hayward pool furnace


Big enough propane tank? proper pressure reducing valve on the propane? Check both of those.

May 30, 2009 | Hayward H Series Pool & Spa Heater 400k...

1 Answer

My Hayward 400 has no lights on the panel, no codes or modes


When cycling through the modes you have pool, spa and standby and a service light. When in pool mode watch for an IF reading the main cause of problems is a corroded bad thermistor found in the inlet/outlet header closest to inlet pipehas two smaller wires on it and unthreads out to replace

May 26, 2009 | Hayward H - Series 400 Heater Top for In -...

Not finding what you are looking for?
Hayward H Series Pool & Spa Heater 400k Btu Propane Gas Milivolt Ignition H400p1 Logo

354 people viewed this question

Ask a Question

Usually answered in minutes!

Top Hayward Pool & Spa Experts

Jay Finke
Jay Finke

Level 3 Expert

1224 Answers

john h

Level 3 Expert

7409 Answers

Pj Kiley
Pj Kiley

Level 1 Expert

21 Answers

Are you a Hayward Pool and Spa Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...