Question about Audio Players & Recorders

Open Question

I have an NAD T163 Tuner and T973 Power Amp and I need help hooking uo the 12v triggers so that I can control the power amp with the tuner. I am doing something wrong. I need help T. Green

Posted by on

5 Suggested Answers

SOURCE: NAD 7155 Receiver's tuner not working

I Have a Captive Works which suddenly loose signal when a file is loaded.
I factory reset it and Quality and level returns but as soon as i reload a bin file i loose signal.

Can you help with a solution?
Harpic

Posted on Mar 08, 2008

  • 319 Answers

SOURCE: NAD tuner

Depending on your audio power needs, any will work except receivers that already have integrated tuners.

Posted on Apr 21, 2008

  • 1 Answer

SOURCE: NAD 402 Tuner problem

It's sounds like a chip gave up the ghost. You may want to try
turning in on and off a few times to see if you can get the culprit
to function properly again. Electronics are strange creatures in that you can at times just shake them and they will begin to function properly again. A loose wire here or there, instead of any real problem.

However, if the problem's more serious, given the cost of servicing these products, you may be better off just going to Ebay and buying a used one.

I recently purchased a nice used NAD 402 with original box
for $58. Upon arrival I found that the backlight to the digital display was not functioning, however the display itself was, and the sound of the tuner is amazing. It is nearly the equal of many tuners which I have owned in the past at as much as 50 times the price.

Best of luck to you...

Posted on May 31, 2008

petraman7
  • 1175 Answers

SOURCE: we have moved to new zealand will the NAD c422 work here?

Do you have a manual for the unit?
It will give you a yes or no answer

Here!

http://nadelectronics.com/product-manuals

Posted on Apr 11, 2009

  • 8 Answers

SOURCE: Hi Guys, I have a

The tuner fins are a component of the variable capacitor that is the most important component of the tuner. I understand the logic, but it does not like contact cleaner.
See if you can get some compressed air and/or a small paintbrush and try to dry it out. Typically the cleaner will evaporate in a few days and hopefully it will operate again.
Generally you should stick to using contact cleaner (and use one with lubricant, like Radio Shack's "Tuner Control") on pots and audio jacks if necessary.

Posted on Mar 02, 2011

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Furuno at 1500 atu


This works for the Furuno 1501-Make sure your connections are the same:#1 provide 15V & gnd to tuner(12V works) #2 connect coax between tuner & Xmtr / antenna to tuner #3 set radio to transmit CW carrier @ no more than 10W #4 momentarily short tune to gnd, this will initiate tune process. Watch SWR meter/ listen for tuner to complete, stop 10W carrier & return radio to normal status. I use mine remotely mounted with a 3 wire control cord & a box with a push button momentary switch back at the radio. Connections are 12V & gnd from the power supply to tuner, tune back to control box where the button shorts it to ground to tune.

Apr 23, 2012 | Furuno FS1503 (199 Channels) 2-Way Radio

2 Answers

I HAVE A OLDER KENWOOD STACK HOME STEREO SYSTEM WITH OUT MANUALS OR REMOTES AND NEED TO KNOW HOW TO HOOK ALL THE COMPONENTS TOGETHER. KC-206 STEREO CONTROL AMP KT-76 TUNER KX-96W CASSETTE DECK KM-106...


start with the tuner, hook up the equalizer to the tuner, then on the rear of the equilizer hook up all the peripherals except the amps which will go to the tuner outputs and all will feed thru the tuner to the amps and out to the speakers

Oct 23, 2009 | Audio Players & Recorders

1 Answer

Amp turns on with the tuner setting and plays, when i switch to ubs mode the amp shuts off


Hello daweeksy115x,

You did not specify your install specifics, but the trouble is probably the head unit "remote turn-on" lead. Some head units will have both a power antenna and a remote lead. If you inadvertently wired the amp turn-on to the power antenna lead, it can cause the problem you described.

If you head unit does not have a dedicated remote lead, the best solution is to wire the amp turn-on terminal to a switched accessory 12V source.

Hope this helps.

May 24, 2009 | Alpine iDA-X200 Car CD/ MP3 Player

1 Answer

Kenwood kdc-x592 No sound on CD and..


your amp turn on is hooked to the power antenna wire. Swap the blue wires and youll be good to go. Since the power antenna is not needed, when the radio goes off tuner, the 12V signal is turned off. and your amplifier will also then lose its remote turn on.
Reverse the 2 blue wires.

Dec 28, 2008 | Kenwood KDC-X590 CD Player

2 Answers

Can listen to tuner but not mp3 or cd/ dvd


Make sure you are not using the power antenna lead to trigger the amp for your mid/highs, I just had this issue with the oem amp in my truck. When I chose any other source other than radio everything would die except bass. I used the ant lead for the amp for my door speakers and the amp trigger for my sub amp.

Jul 10, 2008 | Kenwood KVT-617DVD Car DVD Player

1 Answer

NAD tuner


Depending on your audio power needs, any will work except receivers that already have integrated tuners.

Apr 21, 2008 | NAD C425 Am Tuner Tuner

1 Answer

Amp problems


The head unit probably has 2 control wires. One has 12v when the signal source is the tuner. When you switch to the other sources, the antenna is not needed so the output to that wire is switched off (so the power antenna will go down).

Look for a wire marked amp control or something similar. It will have 12v output any time the head unit is on. Use that one to control your amplifiers.

Apr 04, 2008 | Visonik V117SX Car Audio Amplifier

2 Answers

Grounding noise


Pull bottom panel and get some canned air and spray around circuit board .May have a shorted capacitor to ground.Might have to use repair directory on this site.

Nov 18, 2007 | NAD T973 Amplifier

1 Answer

No Subs in CD mode??


Ah, common problem. You hooked up the remote turn on wire for the amp to the power antenna wire (solid blue). Hook up the remote turn on wire for the amp to the blue wire with white stripe. The power antenna only provides power when the deck is in tuner mode for the power antenna to be extended, intuitively, and cuts power in any other mode, because certainly it's only needed for AM/FM reception.

Sep 28, 2006 | Sony CDX-M8815X CD/Receiver/MP3 System

Not finding what you are looking for?
Audio Players & Recorders Logo

Related Topics:

33 people viewed this question

Ask a Question

Usually answered in minutes!

Top Audio Players & Recorders Experts

kakima

Level 3 Expert

102366 Answers

 Grubhead
Grubhead

Level 3 Expert

4804 Answers

The Knight
The Knight

Level 3 Expert

72196 Answers

Are you an Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...