Question about Gigabyte 8VM533M-RZ (GA-8VM533M-RZ) Motherboard

1 Answer

Sound device not working

I was having problem with the sound device of my gigabyte system, so i decided to buy a sound card i deactivated the on board sound but i still dont have sound. gigabyte GA-945GZM-S2. would greatly appreciate anything that can help

Posted by on

  • n9jcv May 11, 2010

    According to the Gigabyte website, this board has the RealTek audio and needs the drivers and realtek software. This software has many settings, which sometimes make people think the hardware does not work Here is an image of the software control panel.

    If you go to the audio i/o panel, there is a wrench on a blue button, small below the word demo, this has setting which you may need to alter. Please let me know what you have.

×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Mayor:

    An expert whose answer got voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 5 Answers

Try to check the F_AUD terminal if there are still jampers on it...coz without it the onboard sound wont work...put jampers on terminal 5 to 6 and 9 to 10 of F_AUD terminal.....

Posted on Jan 31, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Cant find a audio driver for ma XP GA-VM900M motherboard


You can download the device drivers from Gigabyte WEBsupport site, select your model motherboard to download :- http://www.gigabyte.com/support-downloads/support-downloads.aspx

May 11, 2011 | Gigabyte GA-VM900M Motherboard

2 Answers

What is the little 2 pin power connector for at the top of a nVidea Gigabyte GeForce 8500GT. its near the s-vid out connector.


Your Video card is fanless, and that power connector is for a fan ( one from gigabyte for your model) if in the future you decide you want to use a fan for it. If you do decide to buy a fan, it's going to have to be one from gigabyte for your model, it's going to be mounted on top of your already installed heatsink.

Jan 28, 2011 | Gigabyte nVidia GeForce GTX460 (1 GB) DDR5...

2 Answers

In my gigabyte g41-combo mother board sound driver installed but sound is coming


i dont at all think that it is a problem. If windows 7 is not detecting your built-in via 1708s sound card then try installing the latest drivers from the gigabyte website or the via official website. If that doesn't work then try installing an add-on sound card that you can buy from anywhere.

Nov 30, 2010 | Gigabyte GA-G41M-Combo Motherboard

1 Answer

Help me enabling "Wake On Lan" On "On-Board Ethernet Card?


Start
Control Panel
Classic View
System
Properties
Device Manager
Expand the "network devices" branch
Select the NIC
Properties
Advanced
Pull-down and select wake-up properties
Change to 'Wake on LAN".
OK

Nov 09, 2009 | Gigabyte GA-945GZM-S2 Motherboard

1 Answer

My second Computer windows Xp Prof. problem with "MICROPHONE".


go into your Control Panel, find and double click on Sounds and Devices- click on the Voice tab, under Voice recording - change the Default device: to the device you are using. this is not a monther board problem, its software problem, as long as you are sure that the mic is working

Aug 14, 2009 | Microsoft Windows XP Professional SP2 Full...

4 Answers

GA-7vm400am f sound card doesn't work


hi,
please try to install the drivers forcefully.
right click>exclamation mark>update driver>install manually>dont connect the internet>select from specific location>sound and game controller>have disk and then give the path where driver file is saved.
thanks.

May 28, 2009 | Gigabyte GA-7VM400AM Motherboard

2 Answers

Installed a new Sound Card which does not work.


i think it will only run 1 card at a time so you will need to disable or uninstall the reaktek?

Mar 01, 2009 | Computers & Internet

4 Answers

Sound driver for gigabyte 915


Please let me know the company of your sound card.

Here is a site for downloading sound drivers

Click here

Dec 07, 2007 | Intel Motherboard

1 Answer

Audigy SE 7.1


Hello from Canada !! Yes you certainly can. You have to go into Start---->Control Panel----->System----->Hardware---->Device Manager---->Sound And Game Controllers. From here you can disable the on board sound once before your new card is installed. Once you have the driver installed for the card, you may have to reboot the system. Any further questions, just ask. Good luck

Nov 20, 2007 | Creative Labs Sound Blaster Live! 5.1...

2 Answers

Gigabyte GA-8KNXP wont goto POST


The Power Supply dude/dudette, Ive jst gone through the same thing and found Power supply was fried... Got it working fine now... gotta update Bios tho.

Sep 18, 2007 | Gigabyte GA-8KNXP Motherboard

Not finding what you are looking for?
Gigabyte 8VM533M-RZ (GA-8VM533M-RZ) Motherboard Logo

Related Topics:

93 people viewed this question

Ask a Question

Usually answered in minutes!

Top Gigabyte Computers & Internet Experts

David
David

Level 3 Expert

778 Answers

Tony

Level 3 Expert

2600 Answers

Matthew Spark
Matthew Spark

Level 3 Expert

1066 Answers

Are you a Gigabyte Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...