Question about Aprilaire 700 Humidifier

1 Answer

After one season the model 700 doesn't turn on

Aprilaire 700 last winter and it worked great. This season I changed the wick and now all of a sudden the thing doesn't turn on no matter what I set it at, or what the humidity in the house is.
What gives?

Posted by on

  • Stephen Evans May 11, 2010

    This system works on 24 volts. take the cover off the humidistat and jump the 2 wires together. if it comes on when the furnace is running you need to replace the humidstat. Steve

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Champion:

    An expert who has answered 200 questions.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

  • Expert
  • 244 Answers

Clogged solonoid? clean filter and orifice

Posted on Jan 15, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Aprilaire 700 water never shuts off


the float may be bad or sticking allowing water to run continusly even when unit is off.

Nov 06, 2013 | Aprilaire 700 Humidifier

1 Answer

Aprilaire 700. It works on fan on mode but not otherwise. It's never on and the humidity reading is always way below the setting. It should turn on automatically to bring the humidity up, right?


It appears your Aprilaire model 700 is wired to only operate when your HVAC fan is operated by your thermostat. Your HVAC installer can wire the humidifier control to operate the humidifier during a heat call, fan call or to turn on the fan when there is a need for humidification. Please contact your HVAC installer to have them change the wiring.

Thank you for giving us the opportunity to be of service
Sincerely,

Brad Uselmann
Technical Support
Research Products Corporation
www.aprilaire.com

Nov 01, 2010 | Aprilaire 700 Humidifier

1 Answer

Aprilaire 550 makes extremely loud grinding noise when turned on


yes it should be bypass but solenoid could be trying to open but the voltage to it may be to low if you have 24v ac power at the 2 small wires. but to change shut down power to furnace and water to humidifier.you loosen the 2 compression nuts unwire they cant be reversed so dont worry then 2 mounting screws then reverse to install

Dec 17, 2009 | Aprilaire 550 Humidifier

1 Answer

The 700 will not start for this season. I called


reason why I asked they sometimes have a problem sensing current and you may need to wind the wire twice instead of one pass. If you jump the wires at the humidistat and the unit turns on its either the stat or you may want to do a relative humidity check on the house to see where your at

Best regards,
Tinner

Dec 13, 2009 | Aprilaire 700 Humidifier

1 Answer

Loud clicking and banging, A700 doesn`t work


You have a faulty humidistat

Greg Sunsetmech

Dec 13, 2009 | Aprilaire 700 Humidifier

1 Answer

When the system calls for heat My Aprilaire 700 fan turns on, but the solenoid doesn't open up. The indoor humidity is around 35% now, outside temperature was around 35 with relative humidity of 75%. In...


do you hear a clicking at the solinoid? grab the solinoid and turn it on to see if its getting voltage, you should feel it energize. you can turn off the water supply and disconnect the water line from the solinoid. there is a black pre screen inside the inlet if you have a tiny flat heat screwdriver insert it into the inlet and turn it out. clean it and retry. you can also make sure the orifice isnt clogged its located on the outlet side of the soliniod. when you remove you will probably have a stream of water come out of the feed tube thru the orifice, even if it has sat all summer. if water comes out you dont have a clogged orifice. donot try to **** out the orifice if its clogged you will need to get a new one fron www.aprilaire.com . you can verify it clogged by after cleaning the prescreen reconnect the water line inlet and turn on humidifier if water comes thru the solinoid with the outlet feed tube not connected then the orifice is clogged. If you clean the prescreen and the orifice is fine ,still no water then you will need a new solinoid you should also be able to purchase from aprilaire. here is links to the solinoid and orifice

http://estore.aprilaire.com/catalog/humidifiers/all-humidifier-parts/299

http://estore.aprilaire.com/catalog/humidifiers/all-humidifier-parts/267

hope this helps,
Mac

Nov 07, 2009 | Aprilaire 700 Humidifier

1 Answer

Aprilaire 760 keeps running.


The humidifier should not turn on untill the furnace blower starts. Since the fan stays on. does the solenoid valve also stay on? If they both stay on you probably have a bad humidistat. If only the blower stays on then the circuit bourd in the humidifier is defective.
Good luck
HVAC Teacher

Feb 06, 2009 | Aprilaire 700 Humidifier

1 Answer

Aprilaire 700 operating at wrong time


You want the humidifier to run in heat mode which is the r-w1 terminal on the stat.

Nov 17, 2008 | Aprilaire 700 Humidifier

1 Answer

FURNACE RUNNING LOUD


sounds like either the motor is off balance
or is going bad again
either way id be on the phone to the guy who did the rapair
more than likely the set screw on the sqiral cage came loose and now its vibrating

Nov 11, 2008 | Aprilaire 700 Humidifier

Not finding what you are looking for?
Aprilaire 700 Humidifier Logo

Related Topics:

178 people viewed this question

Ask a Question

Usually answered in minutes!

Top Aprilaire Humidifiers Experts

paulcarew

Level 3 Expert

1875 Answers

Ken Thomas

Level 2 Expert

118 Answers

Mack Baxter

Level 3 Expert

379 Answers

Are you an Aprilaire Humidifier Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...