Question about Standard (CRT) Televisions

1 Answer

Perfect picture but the sound is just static!

Televsion has just loud static for sound. The odd thing is that when I hook up a video game through the back of the TV in the red yellow and white plugs the video game comes on and the sound returns just fine. What is going on? Thanx ! :)

Posted by on

  • Anonymous Apr 30, 2009

    a laud static from KONKA television set



×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 2,992 Answers

There is either a tuner problem or trouble in the set's sound processing. When you send audio in through the rear panel jacks, you bypass the circuitry that extracts the sound from a broadcast signal. It's impossible to suggest a place to start looking for you to try repairing it on your own. Depending on how large a set this is and its age, you might try calling for service and get an estimate, or use this as an excuse to replace the TV.

Posted on Dec 12, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Static & no picture from UHF input / Component Video fine


there is sinal interferences from laser products pc mobile transmitters or video games get high quality vcr and cable tv cables move or switch off any video games cd players energy saving lamps or pc and microwaves n motors like pumps change the position of installation of cable and antenna to avoid path of interference

Jul 18, 2013 | Sony KV-36XBR450 36" TV

1 Answer

My TV doesn't have any sound with its cable. The


Tries difference setting in the SOUND setting,see how it turn out.Like setting in Variable setting,instead of fix setting.Setting in MONO setting,istead of STEREO setting.

Jun 25, 2010 | RCA 32F531T 32" TV

1 Answer

When using cable input video is good but sound has fuzzy static


Your TVs tuner tuned a little off frequency. It could be as simple as having cable box on where you have good picture but fuzzy sound, use the TVs remote to change the channel and then change it back to proper channel. If that doesn't fix you may have wrong tuning type selected in channel set up menu.

Oct 11, 2009 | Toshiba 27A30 27" TV

1 Answer

Sound off


you are having problem on your tv with your tv sound ic this can be located ion the sound circuit just where the speaker is hooked up inside the set if you are not a tech have one repair your tv good luck

Jul 12, 2009 | Standard (CRT) Televisions

1 Answer

We are unable to get video (picture) on our TV, when we hook up to our new DVD/VCR combo. The combo doesn't have an S-video port and our TV does. We get perfect sound though.


Your TV should also have a regular composite video input jack (yellow) in addition to the s-video input. Use that input instead of the s-video. The video won't be quite as clear as with s-video, but you have to work with what the combo gives you.

Apr 22, 2009 | Zenith C27A24T 27" TV

1 Answer

Audio static


Hi: An alignment of the video if and or the audio circuits may be necessary in a repair shop.

How old is this set?

Al

Mar 17, 2008 | Standard (CRT) Televisions

1 Answer

RCA 37'' has sound but no picture


1)confirm service # on back of tv 2)Is sound from tv or surround system? 3)suspect bad flyback xformer.

Sep 01, 2007 | RCA F36665 36" TV

2 Answers

No picture


Most likely your tube is not bad but rather you have a loss of video. It's going to take a repair facility to find out the true cause of the loss of video though.

Jun 09, 2007 | RCA 35V432T 35" TV

1 Answer

Toshiba 32" 2-Tuner PIP TV - Loud pop - then static


HI greetings from Belize.from the explanation i believe that there is two thing you might be having a problem in your tunner section whereby the tunner is going bad or the tunner circuit . or the cable from your wall is not connected corectly might lose.the video 1 and two is not associated with the tunner some how thats is the reason you did not get any disturbance.if your cable connection is good.then have your set checked out by a tech.good luck.

Nov 14, 2006 | Toshiba 35A44 35" TV

Not finding what you are looking for?
Standard (CRT) Televisions Logo

Related Topics:

82 people viewed this question

Ask a Question

Usually answered in minutes!

Top Standard (CRT) Televisions Experts

The Knight
The Knight

Level 3 Expert

68368 Answers

matt martin
matt martin

Level 3 Expert

1191 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17129 Answers

Are you a Standard (CRT) Television Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...