Question about Intel Motherboard

Open Question

Motherboard not booting up, Blue flashing CPU LED

I have a gigabyte GA-EP45-DS3P mobo , when powering up the CPU LED starts flashing Blue, I get power to all components but nothing happens.
Like the "lights are on but no one is home ". the power light is on but no graphics. Not sure if it is the Mobo or the CPU
Any ideas

Posted by on

  • 3 more comments 
  • cardinal7 Dec 12, 2008

    Hi electech1,

    I checked , and reseated the RAM , still the same issue
    The CPU fan is spinning
    I tried without the RAM and the power sequence changed such that the PC would immediately power down and then retry to power up.
    I have also noted that there are a number of CPU LEDs that indicate the load on the CPU, these are all lit up, as if the CPU was operating at maximum capacity



  • cardinal7 Dec 16, 2008

    thanks to all who may have read and pondered my problem. I have shelled out a few bills and had a diagnosis completed. the result is a dead mobo, am now sending back to gigabyte under warranty (only in use 3 months) but am dismayed that the turnaround time is projected to be 6-8 weeks, with no replacement mobo (unless I shell out more bills for the privelage). not sure that I would get better service from any other supplier so am not complaining too much. just hope the repaired mobo is in better condition that the original. Will live with the oooooold laptop for the duration of the repair.

  • METaylor56 Dec 25, 2008

    I have the same problem also need help leds are green yellow and red as if the cpu is strained but has'nt been able to boot since putting system together

  • sargek Jan 14, 2009

    Same board, same problem. RMA'd board back to Newegg based on dozens of posts similar to ones like this. Very disappointed with Gigabyte and wish I would have seen these posts before I bought. This is my first upgrade in 5 years and I have always used Asus - thought I venture out and try something new. Oh well...

  • jason May 11, 2010

    have you made sure the ram is seated good?

    or try without one?

    also does the fan on the cpu spin?

×

4 Suggested Answers

bluegreenash
  • 661 Answers

SOURCE: will not start

I'm guessing that your computer was not working before the PSU change....

To find out what your problem is you have to Eliminate as many possible sources as you can, hence remove all your PCI cards and drives, (not your graphics card though, memory or CPU)

Check boot again... if it still fails to boot then it's either the CPU the MEM or the Motherboard....

if it does boot then plug in some of your cards, (but not all) and check again.... if system fails again, systematically check each card that you re-inserted.. this should help you find the culprit...

Posted on Dec 05, 2007

  • 5 Answers

SOURCE: Motherboard not powering up

check the smps its purely smps problem

Posted on Jul 22, 2008

Masterrer
  • 33 Answers

SOURCE: motherboard

Hello!

Yes you can. Any DDRII RAM can function at 1.8v.
Every memory module has profiles written into it, this allows it to function at various speeds and voltages, and 1.8v is the default voltage for DDRII.

Voltages above 1.8v are used for overclocking, to take full advantage of high speed DDRII memory you should manually set the voltage and frequency in your motherboards BIOS (accessed by pressing DEL or F1 during boot), if your motherboard does not have options to set these parameters manualy then your memory will function at the default speed and voltage

Hope this helps!

Posted on Oct 02, 2008

bhagyavichar
  • 414 Answers

SOURCE: no display on monithor cpu fun runs &but mobo led

do it only if u r a professional..
assuming that the system bios hs not been flashed or updated in a wrong way..if so u gotta replace the m/b..
1st see if the ram(s) is loose/faulty..open n resit it..
check for ac main supply and fuse..next check all the outputs of smps viz. 0v (black~ground); +12v (yellow); +5v (red, green~ps-on, violet~pg & grey~sb); -12v (blue); -5v(white); +3.3v(orange)..if faulty try repairing or replacing the power supply with a standby n see..
if all above are ok..check the cmos/system battery..(above +3v)..
check the cpu fan rotating and the cpu generating heat..try replacing the cpu with a standby (if no heat is generated)..
there may b a chance for m/b's crystal clock generator to b faulty..try repairing or replacing the m/b with a standby..
there may b also problem with ur monitor or display adapter, try replacing with a standby..
hope it'll b enough to solve ur problem..
seek professional assistance of ur system admin/vendor....

Posted on Nov 03, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Gigabyte ga-ep45-ud3p (REV.1.6) motherboard


Hello,

If this is a new install, make sure the board is grounded to the base with the standoff post. If you do not tighten your screws or miss these standoff, your system will short and not power up.

Good Luck
C2Solutions

Jul 04, 2010 | Gigabyte GA-EP45-UD3P - Motherboard - ATX...

1 Answer

New system biuild won't boot to bios. Gigabyte GA-Ep45-UD3L Rev 1.0, Zalman CNPS9500, Intel Q8400, G.Skill 1066 2X2GB Memory, Radeon HD 4650 Graphics card,Antec Sonata III case w/ Earthwatts 500W PS. When...


ok well make sure you have the right ram look in the manual and see if it needs to be non error correcting or error correcting (non ecc or ecc) and if it needs to be registerd or unregisterd ram (AKA: bufferd and unbufferd Ram) dont run it very long with no CPU FAN or it will burn and check that fan by pluging it in someware els thats strange cpu fan is always running when mobo is on.

Feb 24, 2010 | Intel Motherboard

1 Answer

Packard Bell IMedia 5055: GA-8SIML will not post or boot. Removed all PCI cards,RAM,Hard drive, optical drives etc. Only CPU and mobo but no post/BIOS screen. CPU fan runs and front panel LEDs work. Do get...


Put just the ram back into the motherboard, the pc will not boot without processor, ram and graphics pluged into the board, check this, if it will still not boot and you still get 3 beeps its a memory(ram) problem, and you will need to replace the memory stick.

Feb 04, 2010 | Gigabyte GA-8SIML Motherboard

1 Answer

GA-8SIML will not post or boot. Removed all PCI


Hi,

Firstly you check your RAM by use another RAM and then check it is working or not, after that if display is not coming then check your processor it is fitted properly or not if it have fitted and display is not coming then *********** board's winbond chip have been damaged.

Repair it from a techinician.

Regards

Ashly

Feb 04, 2010 | Gigabyte GA-8SIML Motherboard

1 Answer

I just installed a GA-EP45-UD3P and my OS, windows wont boot


May be window 7 is not supported with your hardware.you can check it with win XP.

Oct 15, 2009 | Gigabyte GA-EP45-UD3P - Motherboard - ATX...

2 Answers

After psu burned out , can't boot computer with


see your cpu fan connector, weather it is connected properly. to check wether psu is working properly, short the black n green wires present in the psu's mother board connetor by using a single strand wire, and switch on. if the fan rotates there is no probs with the the psu. then u will have to replace the motherboard

Sep 04, 2009 | Gigabyte Computers & Internet

1 Answer

I have just purchased all new parts for my computer ( im building from scratch) i haev got everything connected i got to swithc it on and all that happens is a bunch of small L.E.D's flicker once...


Did you double check ALL of the connections for power on the board? Check and see if your memory is one of the approved modules from the website for gigabyte. Sometimes an unapproved ram will cause a board not to boot. Also check and see if you have seated the cpu correctly.

Jul 11, 2009 | Gigabyte GA-EP45-UD3L Motherboard

1 Answer

Windows will not boot. just set everything up, and everytime windows tries to boot- it BSoD's


Hello Garzaskater3,
Could you please list components used(i.e. Motherboard make and model, CPU, RAM make and amount, etc etc)
Is there a BSOD message and what is it?

Thanks

Jul 10, 2009 | Gigabyte GA-EP45-UD3L Motherboard

1 Answer

New Build PC not booting


do you get any onscreen information like a bios screen?

Feb 22, 2009 | Gigabyte GA-M57SLI-S4 (4719331821180)...

1 Answer

Motherboard compatibility


If you want to replace the mobo always compare the cpu-slot and the memory slots.
Tok a fast look on both of the mobos and both supports same cpu, both supports same memosticks though the the one you have supports ddr2 667mgz and the new one you found supports ddr2 1333+mhz. So you can use it but you may have to buy faster memosticks if you want to use the full power of it.

Here is the support site for the new one:
http://www.gigabyte.com.tw/Products/Motherboard/Products_Overview.aspx?ProductID=2843

On that site you will also find all the drivers you may need if you buy it

And here is the support site for the mobo you have:
http://www.giga-byte.com/Products/Motherboard/Products_Overview.aspx?ClassValue=Motherboard&ProductID=1960&ProductName=GA-8I945P-G-RH

Now you can compare yourself if you want.
BTW, that GA-EP45-DS3 is a very good mobo

Good luck to you
Please take a moment and rate my help for you

Nic

Feb 18, 2009 | Intel Motherboard

Not finding what you are looking for?
Intel Motherboard Logo

Related Topics:

1,109 people viewed this question

Ask a Question

Usually answered in minutes!

Top Intel Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Tony

Level 3 Expert

2598 Answers

David
David

Level 3 Expert

778 Answers

Are you an Intel Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...