Question about Hotpoint WMM39 Front Load Washer

1 Answer

The 2 wires on the pump of a hotpoint aquarius have come off

There is 2 wires on the pump 1 black 1 blue which one is which live and neutral

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Hotpoint Master
  • 3,463 Answers

Does not matter which wire you put on terminals as they are both common, it will work regardless of which wire you put on.the terminals.
Trust me on this
plz leave feedback for this solution

Posted on Dec 12, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Hotpoint aquarius WML540, HAS JUST STOPED WORKING ITS ONLY OVER 1 YEAR OLD,WILL START ANY WASH BUT JUST STOPS WHEN IT REACHES THE SPIN AND DRAIN AND ALL LIGHTS START TO FLASH VERY FAST CAN YOU HELP.


Could be the pump blocked or not working, check the pump for blockages or wiring faults. For Hotpoint, Creda and Indesit error codes that include flashing lights visit selfix-uk

Mar 20, 2010 | Washing Machines

1 Answer

My hotpoint aquarius washing machine wont pump out the water


HI.
You need to check the pump filter.
Remove lower rear panel of washer.
Remove large black hose fastehed to bottom of drum
Remove and clean filter inside hose.
Remove hose onto pump, and check for blockage or obstruction here as well.
Check drain out let hose is not blocked.
Please rate my solution/.
Thankyou.

Jan 28, 2010 | Hotpoint Aquarius WD640 Front Load...

2 Answers

Hotpoint Washing Machine Door Interlock (how to wire up)? I have removed the old door interlock and forgot to make a note of where the wires go, (wont make that mistake again) I have 3 wires White Brown...


The three wires you should have are
1-Brown-goes to L
2 Thin black to N
3 White to C..
Hotpoint never have incorporated a wiring diagram on any of their british made appliances, so previous comments made do not apply in this case.
Hope this helps.

Jan 03, 2010 | Washing Machines

1 Answer

Hi could anyone help me please..My Hotpoint WMA52 keeps flooding


It is not draining properly, or overfilling due faulty pressure switch.
Try cleaning the filter first.
Remove lower rear cover of washer.
Remove large black hose onto bottom of drum.
Remove and clean filter inside hose.
Remove hose onto pump, and check for obstruction here and in the pump.
Hope this helps.

Dec 07, 2009 | Hotpoint Aquarius WMA52 Front Load Washer

1 Answer

Im getting f -05error towards the end of all programmes and cant get it to spin or pump out on a hotpoint aquarius wmf50


F05 means that the pressure/\water level switch is jammed on full.
Remove lower rear panel of washer.
Locate and remove the large black hose fastened to bottom of drum.
Remove and clean filter inside hose.
Remove other end of hose onto pump, and check for blockage or obstruction here.

Please rate my solution.
Thanks.

Nov 15, 2009 | Hotpoint Aquarius WF000 Front Load Washer

1 Answer

Hotpoint 6kg Aquarius , pre wash keeps flashing, so it is not washing......can you help


Check and clean the pump filter.
Remove lower rear panel of washer, remove large black hose on bottom of drum,remove and clean filter inside, alsr remove hose onto pump, and check for obstruction here and in the pump.
Please rate my solution.
Thanks.

Nov 11, 2009 | Hotpoint Aquarius WF210 Front Load Washer

2 Answers

Hotpoint aquarius mwa42


Unscrew and remove lower rear cover of washer.
On the bottom right hand side, you will see the pump located, it has 2 hoses going to it.
Remove both hoses, unplug wires going to it, and slide the pump to the left, it may or may not have a fixing screw at bottom,remove pump and check.
If you need to check the filter, then remove large black hose going to bottom of tub, remove plastic filter ,and clean

Refit filter and hose, and test.
Plz rate my solution.
Thanks.

Jan 16, 2009 | Hotpoint Aquarius WMA42 Front Load Washer

1 Answer

Need to know if the problem is the pump or before it reaches it


Remove lower rear panel of m/c, remove the 2 hoses on the pump, disconnect the electric feed to the pump, and depending on how the pump is secured to the base, remove pump.
Connect a 240V supply directly to the pump, it does not matter which way you connect live and neutral as they are both common.to the pump.
Switch on and the pump should run, if you want to test it with water in, remember it is gravity fed, and you are dealing with 240 Volts .BE CAREFUL.
Plz rate my solution.
Thanks

Dec 29, 2008 | Hotpoint Aquarius WF215 Front Load Washer

1 Answer

Hotpoint wd64


Check power is at these Points.

  1. Mains filter at top right - Check for live and Neutral Presence.
  2. ON/OFF Switch - Check for Power in and Out when switched on.
  3. Door Lock - Check for Power down 1 wire and when Locked, Power ( Live ) present in 2 wires. The third wire is the Neutral for the door locking circuit. Check this Neutral is OK. - Let me know.

Mar 12, 2008 | Hotpoint Aquarius WD640 Front Load...

Not finding what you are looking for?
Hotpoint WMM39 Front Load Washer Logo

Related Topics:

40 people viewed this question

Ask a Question

Usually answered in minutes!

Top Hotpoint Washing Machines Experts

hungoverrr

Level 1 Expert

5 Answers

puggy666

Level 1 Expert

47 Answers

gbob59

Level 3 Expert

2963 Answers

Are you a Hotpoint Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...