Question about Olympus m:robe MR-500i MP3 Player

1 Answer

Problem with with my m robe coming on

When it comes on the screen says Error Code: 0400001f
Then it says push a power switch I push the power button but nothing happens screen still black with information I gave above. So if anyone can help me it would be a great help

ASAP Please

Thank you
jennifer

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Sergeant:

    An expert that hasĀ over 500 points.

    Champion:

    An expert who has answered 200 questions.

  • Olympus Expert
  • 479 Answers

Posted on Feb 18, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How can i restart my m:robe 100. even if the usb cable is already disconnected from the pc it still showing in the screen that do not disconnect...


on the bottom of your device their is a small hole you will need to find a paperclip or something small and push into that and hold it down to make it reset.

Jun 08, 2011 | Olympus m:robe MR-100 Digital Media Player

1 Answer

Archos want work


Sounds like a disk problem. This might work for you ...

Power off the unit

[Optional step - remove battery and use a pen to push the reset button]

HOLD down the LOCK/TV-LCD button as you press the POWER button until the unit starts to come on.

You should should get options to recover the disk (try this first) or format the unit (try this last).

If that doesn't work i would follow the procedure of reseating the HDD connection - see solution for Recovery error code 2 problem.

Dec 25, 2008 | Archos 604 WiFi Digital Media Player

1 Answer

I too have a fatal error message on my m-robe m-100


Depending on what the error is, it's probably pretty easy to fix. If it's showing error 004, then it's having a problem loading the firmware from the hard drive. Usually this is from a deleted/corrupt file. To find out what the problem is, do this:

Plug the M:Robe into your computer, then when it says charging battery, push the power button and hold the player up to your ear. If you can hear the hard drive spinning, then it's almost definitely just a software issue. If you don't hear the hard drive spinning, it may have a dead drive. If that's the case, you'll have to send it in to have it fixed or buy a new one. There's usually several cheap ones on ebay that have same software problem, and you can just swap parts, or fix the one you bought.

To fix the software issue:
1. Download the firmware from this page: http://www.olympusamerica.com/cpg_section/software_results.asp?id=1145&os=w
2. Plug in your mp3 player, and turn it on.
3. Run the program you downloaded, and follow the instructions.

If step 3 won't work, it could be a damaged file system. If that's the case, open up your 'My Computer' and find the M:Robe drive, then format it, then do step 3 again. You will have to put all your music back on it.

Dec 04, 2008 | MP3 & Digital Media Players

2 Answers

Erroe Code : 0400001F


There is an error with the HDD (Hard Drive)

It has either malfunctioned or the interface cable has been disconnected or not connected properly.
If the HDD still spins (listen for the spinup) then it has either malfunctioned or cable has not been connected properly.



Oct 05, 2008 | Olympus m:robe MR-500i MP3 Player

5 Answers

M:robe error invalid/missing file


hello, i had the same problem. recently, i had deleted all the files off of my mr-100. i downloaded this file.
http://www.esnips.com/doc/b15238f2-5133-43e4-b8c4-353375b77088/System_Index
Once you unzip it, drag the System Folder and the Index.mum file directly onto your m:robe. then pull it off the dock. you might have to push reset.
i couldnt get the "invalid/missing file" screen to go away for a while. if you slide the hold button into the hold position and then push the little reset button on the bottom, it will remain off and you can put it on the dock, then it will connect to the PC.

Aug 15, 2008 | Olympus m:robe MR-100 Digital Media Player

1 Answer

Fatal System Error Service Required /004


what the problem is is that the arm on the hard drive is stuck so you need to open up the m:robe and then use a small screwdriver in it and unstick it

May 25, 2008 | Olympus m:robe MR-100 Digital Media Player

1 Answer

Error code : 0400001f


fatal system error
service required/004

Nov 26, 2007 | Olympus m:robe MR-100 Digital Media Player

4 Answers

Erroe Code : 0400001F


This error code is very hard to fix. You may end up having to send it back to Olympus or buy a new one. But here's a few things to try and you may get lucky. Connect the remote, power on the player and hold down the heart, mode and play buttons on the remote at the same time. This re-sets the player. If this doesn't work, remove the back cover. There are 4 small screws that hold the back plate on. Once the cover is removed, unplug the battery. Plug it back in after 30 seconds. The player should re-boot. You can also try disconnecting the hard drive and reconnecting it. Unplug the battery before disconnecting the hard drive. If none of these suggestions work, you may be out of luck. i know of no other ways to fix this error code.

Aug 11, 2007 | Olympus m:robe MR-500i MP3 Player

1 Answer

M:Robe not ejected from XP,, help!


look for a tiny pinhole and insert a pin while powered up to reset the device

May 27, 2007 | Olympus m:robe MR-100 Digital Media Player

Not finding what you are looking for?
Olympus m:robe MR-500i MP3 Player Logo

Related Topics:

143 people viewed this question

Ask a Question

Usually answered in minutes!

Top Olympus MP3 & Digital Media Players Experts

kakima

Level 3 Expert

96554 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17129 Answers

Andrew Taylor
Andrew Taylor

Level 3 Expert

10708 Answers

Are you an Olympus MP3 and Digital Media Player Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...