Question about Teac USB2 TV TUNER (USB2TVTUNER) Video Capture

3 Answers

XTV2.0 software says "Please install the XTV2.0 Hardware Device"

I have a new Dell XPS desktop with Windows XP Media Center Edition with SP2 installed. I updated all drivers (including sound and video) as soon as I received it a couple of weeks ago. I followed the Quick Install Guide step-by-step. I made certain that the device was not connected until after I installed the software and drivers. After the reboots, I connected the device and followed the prompts for installing the additional drivers. I restarted the PC, then double-clicked on the XTV2.0 icon. I received the following error: Please Install the XTV2.0 Hardware Device! I looked up and followed the troubleshooting instructions. I disconnected the device, uninstalled the software and drivers, and then reinstalled the software and drivers, with reboots. I then reconnected the device, followed the prompts, and restarted again. I am still receiving the same error when starting the XTV2.0 software. Please help. I'm not sure what to try next.

Posted by on

  • 4 more comments 
  • T. A. Mar 06, 2007

    I reinstalled for the third time and it finally worked.

    I'm getting just as good/poor a reception as on my TV, so it seems to work just fine now.

  • ownandlive Dec 27, 2007

    Please describe the specifics of your problem below. We'll add
    your post as a comment to RoraBorealis's XTV2.0 software says "Please install the XTV2.0 Hardware Device" problem, and notify you when a new solution is offered.

  • vimalan Mar 16, 2008

    Same problem I have. Please give me some solution.

  • assem007 Jun 15, 2008

    XTV2.0 software says "Please install the XTV2.0 Hardware Device"



    Kindly, advice me.

  • mike1st Jul 26, 2008

    same problem but while installing i am receivig a message please update to sp2 I have windows XP sp3 maybe that is the problem?

  • Vishal Tyagi
    Vishal Tyagi Sep 17, 2018

    If you are seeking for one of the best guidelines to know where are save documents windows 10 so you can easily find them out with the help of this platform here you will find out all useful information.

×

Ad

3 Answers

  • Level 1:

    An expert who has achieved level 1.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 1 Answer

Windows is installing the wrong driver. If the driver is loaded in the Device manager list ( /Sound, Video and Game Controllers ) as USB2821 then the wrong driver is loaded. It should be loaded under Imaging devices as XTV2.0. If this is the case right click on the USB2821 device and reload the driver again from the CD under "XTV20\Driver\Manual and select "EMVIDEO.INF" or from from a different location`until the correct driver is loaded. It won't work until the driver XTV20 is loaded under (Imaging Devices).

Posted on Jan 30, 2008

Ad
  • Level 1:

    An expert who has achieved level 1.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 1 Answer

Same here -- third time was charm on my notebook running Win XP MCE. Strangely, I followed the same instructions (to the "T") each time, so I don't know what made the third install work. What I found is "key" is that "XTV2.0" shows up under "Imaging devices" in Device Manager (My Computer -> System Properties -> Hardware -> Device Manager). I attempted installing on a couple other Windows XP machines, and so far no dice. I'll investigate further to see if I can determine the root cause and a solution. Surely more people have encountered this problem?! The XTV2.0 is the same adapter that's branded under other names -- mine is StarTech.com USB2TVTUNER, which I bought from Dell.

Posted on Jul 30, 2007

Ad
  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Have about a half dozen of these to install (StarTech brand). Worked on the first try on 3 computers. 2 with vista and 1 with XP pro. Then I started running into this 'please install' message. After uninstalling/reinstalling for the third time with all the reboots in between it does finally work.

Posted on Nov 29, 2007

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

XPS-410 needs to have MCE 2005 Rollup two SP3 replaced by Windows 7 64 bit. Too many problems to list currently but will work limited programs


Not sure what you are trying to do. If you are trying to convert 32 bit to 64 bit Apps, try going to manufacturers website to look for drivers.
Win 7 will actually find the best drivers for your devices.

May 06, 2014 | Dell XPS 410 PC Desktop

1 Answer

I have a Dell XPS M1710 laptop that was originally Windows XP (maybe Media Center Edition, I'm not sure) and had Windows 7 Ultimate on it. I had to wipe the hard drive and I downgraded to Windows


Hello the driver can be downloaded here:

http://www.dell.com/support/drivers/us/en/04/Product/xps-m1710

Or here at nvidia:

http://www.nvidia.com/object/geforce_notebook_winxp_179.48_beta.html

Please check for other drivers missing in the device manager.
Check also for the right driver, because here is 2 different ones.

Try the nvidia page first, this should work for you.

Good luck

Mar 09, 2013 | Computers & Internet

1 Answer

Dell dimension 5150 ethernet problem reloaded windows xp home from a windows xp entertainment os. apear fine but not receiving.


Okay, so it seems you installed Microsoft Windows XP Home on a what was Media Center Edition installation, and the ethernet is no longer worker.
Please refer to dell.com's support section, enter your model, and download drivers that you need.
To find drivers you need, Go to start --> control panel and then go to (under classic view) system --> the hardware section, open up device manager, and then look for ones with a yellow big question mark, and get those drivers from dell's website. Burn these drivers to a CD on another computer, or use a USB flash drive if that does work.
Good luck.

Jul 16, 2009 | Dell Dimension 5150 (DIM515MIN) PC Desktop

2 Answers

Hoe to install a diferent windows on a DELL


If HDD makes shshshsh.... or spinning sound or generates heat, your HDD might be ok. Next Try with XP sp2 cd. If it again cant detect HDD, go to BIOS setting and watch if the HDD is showing it's status. If Bios can not detect HDD check HDD cable and power cable inserted in HDD. Replace them if needed. Format the HDD with another PC. If you still have problem replace HDD with new one. One thing you might use your corrupted HDD as a slave drive later, i hope.

Keep informing.

Feb 23, 2009 | Dell XPS 600 PC Desktop

2 Answers

My dell xps m1530 laptop the eject botton does not work"


are you talking after it boots to windows
if so click for the hardware to be added
If not please explain

Jan 28, 2009 | Dell XPS M1530 Notebook

1 Answer

I have dell xps m1530 laptop the eject botton does not work


what software do you want to install for what purpose....>????
you have have connected a new device hence its asking to install the new drivers for the hardware...!!!

Jan 28, 2009 | Dell XPS M1530 Notebook

1 Answer

Got a new hdd 250gb sata the pc can't find it


I have the exact same system you have and have the same problem. Dell quit supporting that system as far as updates to drivers and BIOS updates before SATA drives became readily available.

The short answer is there is no way to boot to a SATA drive on that system that I have been able to discover. The BIOS does not recognize it as a bootable device.

What you can do is boot to a regular IDE (PATA) drive, install the driver for the SATA drive and Windows will recognize it. Place your Page file on the new drive and all your applications and data on the new drive.

It is not ideal, but I have managed to move the majority of files to the new drive and it runs quite well. You have to be diligent about installing new software to the new drive instead of the IDE drive.

There is a program you can buy for about $15 that will help you move applications that insist on installing to the boot drive called App Mover. I tried the free trial and it works quite well.

If you ever get a better answer, let me know.

Dec 28, 2008 | Dell XPS™ 600 PC Desktop

2 Answers

Dell xps 600 windows booting problem


You would probably do right to reinstall Windows. The bios handed off to Windows long before the splash screen comes up. It is probably a faulty driver or corrupt registry entry. If it was me I would reload Windows

Dec 01, 2008 | Dell XPS™ 600 PC Desktop

1 Answer

Getting error when trying to fax or scan


The L7580 is not meant to be set up as a scanning device on a network. This unit can only function properly as a USB connected device to have all the features work. Also, for the software to install with out problems, all other All in One software fro previous HP printers need to be removed. Once we did that and did clean install using USB only then did it work.

Mar 03, 2008 | HP OfficeJet Pro L7580 Color All-in-One...

Not finding what you are looking for?
Teac USB2 TV TUNER (USB2TVTUNER) Video Capture Logo

4,667 people viewed this question

Ask a Question

Usually answered in minutes!

Top Teac Televison & Video Experts

JOHN TOPLISS

Level 2 Expert

166 Answers

Cindy Wells

Level 3 Expert

5583 Answers

Alun Cox

Level 3 Expert

2678 Answers

Are you a Teac Televison and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...