Question about GE WPRB9220D Top Load Washer

Open Question

No Hot water on GE washer

I can not run a hot cycle. When I try to run a hot cycle I get hot water for about 15 seconds and then it stops. I have checked the hoses and filters. If I turn off the cold water and try it I get hot water for about 15 seconds and then it stops, I can stop and start it again with the same reuslts. If I have the hot and cold water on the hot will run for about 15 seconds and then I get just cold water.

Posted by on

6 Suggested Answers

jsrock516
  • 5911 Answers

SOURCE: GE Washing Machine

Sounds like you have a bad fill valve on the cold water side. If your hoses are not clogged, then remove the hose and check the cold water inlet going into the machine for clogs. There is a screen that can trap mineral deposits and/or rust. If you have well water or hard water, they can become clogged easily. Sometimes you can clean them out and they will work just fine. Most of the time, however, you will need to replace the fill valve. Make sure you unplug the machine and turn the water off. The valves are electronically controlled. I hope this helps.

Posted on Apr 29, 2007

aborcass
  • 2651 Answers

SOURCE: Kenmore washer: no cold water

easy way for me to determine problem is reverse the hoses on the machine still no cold??? should be no hot now!! in which case you have a bad water valve no cleaning need to replace

Posted on Mar 02, 2008

docjohn174
  • 943 Answers

SOURCE: Hot water cycle flow problem

hi thanks for the question their is a screen in the water valve to catch any dirt you can try and remove the screen in the water valve and try again if it works ok . it usually works thanks the appliance doc

Posted on Sep 24, 2008

IrishDruid
  • 2712 Answers

SOURCE: Washer will won't run cold water cycle

Some washing machines allow cold water to enter only during certain cycles. Others intermittently allow hot and cold to enter, to temper the temperature of the water. Consult your owner's manual if you are unsure about whether the machine is acting abnormally.

If you're sure the machine is not working the way it used to--or should--check the following.

  • Is the cold water turned on? If not, turn it on.


  • Is the washer getting hot water but no cold water? If so, check to see if the control panel settings are correct.


  • Is there cold water coming through the proper hose? If not, check to see if the screen inside the water-inlet valve is clean. (The water-inlet valve is the device on the washing machine that the fill hoses are attached to.) If it's clean, you probably have a defective water-inlet valve. If so, you need to replace the valve.

  • Hope that helps! Should you have any further questions, please feel free to post them here.

    P.S. – I would greatly appreciate a FixYa! rating if the solution I provided fixed or helped you fix your problem.

    Thank you for using FIXYA!

    Cheers!
    IrishDruid

    Posted on Oct 12, 2008

    SOURCE: Samsung WF-B1254/XAC Cold water in Hot setting

    take it back for a new one

    Posted on Nov 01, 2008

    barkencoa
    • 3463 Answers

    SOURCE: No hot water

    If you are satisfied that the hot water supply is o/k, then you need a new hot valve fitting.
    Plz leave feedback.
    Thanks.

    Posted on Dec 11, 2008

    Add Your Answer

    Uploading: 0%

    my-video-file.mp4

    Complete. Click "Add" to insert your video. Add

    ×

    Loading...
    Loading...

    Related Questions:

    1 Answer

    Model NFW7200TW Washer wont fill with water


    Are you sure you have both hot and cold water connected? Try turning the water valve on, if you don't have hot water make sure you choose cold cycle. That's the first place I'd start.

    Dec 02, 2015 | Amana Washing Machines

    1 Answer

    I have a MAYTAG legacy Series manine. That i just bought from a retailer. My machine is connected to a cold water tap. can i still get a hot water wash if i select a warm or hot cycle? Secondly,...


    hello bz... there can be no hot water wash or hot cycle without hooking up a hot water supply line. Also, you must plug that hot water inlet, the correct plug is available at most hardware stores. Finally, yes it is normal for the machine to stop before draining, as the transmission shifts. If the machine is very noisy, that is not normal. To reduce that noise you could put the machine on a piece of thick carpet to deaden the noise a bit. Joe

    Thanks for choosing Fixya!

    Feb 25, 2011 | Maytag Legacy Series Top Load Washer

    1 Answer

    Screeching noise after water starts going in


    Hi just read your posting.Now put the machine to a spin cycle and push start,Does the noise happen in this cycle? If the noise doesn't happen then try a cold water fill but turn the hot tap off first.If the noise still doesn't happen then try a hot water fill but turn the cold water off first. This noise sounds like one of your water valves is faulty.Please reply with additional information on the questions and I am sure we can rectify this fault.

    Jul 07, 2010 | Fisher and Paykel GWL11 Top Load Washer

    1 Answer

    Anyone anygood troubleshooting a Whirlpool Washer?


    Thats a problem. Did you have the washer laid on it's side when moving? Timer switch would be first look. Hot water not working,but cold is? Mmmm.. Water inlet is pretty simple no real mechanical parts except intake valve for each inlet. Valve could be plugged or stuck closed on hot intake. Temp switch could be bad and that would cause the water intake to shut.I guess, but not usually a problem unless old machine. Make sure the fuse in control panel is intact. Underside of washer is a relay switch called wigwag. If it is bad nothing will cycle, easy fix 10 minutes and $15 in most cases. But check out before jumping to solve. All ways check cheapest parts first. Lid switch would also cause the no start and spin cycle problems.

    Mar 09, 2010 | Washing Machines

    2 Answers

    What is the best way to winterize a standard large capacity washing machine?


    If the product will be exposed to sub-freezing temperatures, turn off the water supply to washer, disconnect fill hoses, drain them and reconnect. Remove the drain hose from the standpipe in the wall and place it into a shallow pan at floor level untill the water floe stops. Unplug unit and you are good to go.

    If no sub-freezing temps are expected, turn off water supply. Turn on washer for a warm wash cycle for a few seconds to relieve the pressure in the hoses. Turn off machine and unplug it.

    Nov 04, 2009 | Kenmore 22422 Top Load Washer

    1 Answer

    My washer works on any wash cycle that does not use hot water. However, if I choose a hot wash setting, it starts and begins the cycle then stops. The door is locked but the cycle stops running.


    Make sure that you are getting water out of the hot side. Close both faucets, and remove the hot side washer hose. Have something at the ready to catch the water. A bucket will do fine. Inspect both ends of the hose. Usually, there is a screen there to catch any sediment. Inspect the hot connection to the solenoid valve at the back of the washer. There's usually a screen there, too. If you note any specks of debris, pull the screen(s) out and clean. Reconnect the hose to the hot faucet. Pointing the open end at the bucket, open the water valve, making sure that you are getting water there.
    >> If you are getting plenty of water at the faucet and through the hose, the problem is probably the solenoid valve. Replace, but unplug the washer first.
    >> If the water supply is lacking, you have plumbing issues.
    Regards, --W/D--

    Jul 14, 2009 | Frigidaire ATF6000ES Front Load Washer

    1 Answer

    No hot water


    If you are satisfied that the hot water supply is o/k, then you need a new hot valve fitting.
    Plz leave feedback.
    Thanks.

    Dec 11, 2008 | GE WPRB9220D Top Load Washer

    1 Answer

    Maytag Front Load Intellisense 6.5kg


    washer may not be detecting water temp but water flow ..if you never use hot water may try hooking cold water to a Y-connector and then hooking to both hot and cold inlet valves ..however it is also possible washer is detecting inlet temps in which case you're out of luck ..i suspect the latter

    Sep 01, 2008 | Washing Machines

    1 Answer

    Ge profile whsb8000bocc


    Washer is most likely trying to fill with cold rinse water and the inlet screen is blocked or the cold water solenoid is bad. If you set washer to wash cold only it will not fill or fill very slowly. When you set it to warm or hot you are getting almost all hot. Clean inlet screen or replace inlet water valve.

    May 12, 2008 | GE Profile WPSR3120WWW

    Not finding what you are looking for?
    GE WPRB9220D Top Load Washer Logo

    Related Topics:

    283 people viewed this question

    Ask a Question

    Usually answered in minutes!

    Top GE Washing Machines Experts

    Dan Webster
    Dan Webster

    Level 3 Expert

    8147 Answers

    Richard Roth
    Richard Roth

    Level 3 Expert

    9472 Answers

    Tim Whalen

    Level 3 Expert

    3056 Answers

    Are you a GE Washing Machine Expert? Answer questions, earn points and help others

    Answer questions

    Manuals & User Guides

    Loading...