Question about Microsoft Computers & Internet

2 Answers

Steps in saving file in excel to database

I have file in excel that I want to transfer to database

Posted by on

Ad

2 Answers

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 57 Answers

If you want to transfer in MS Access database follow this steps
1. open access database blank or existing database
2. in table view click file then select import
3. under import select link and look for the excel file you want transfer
4. select the recommended steps
5. once you created the excel link
6. you can copy this link into access table
7. you have now transfer your excel into database

if you want to transfer your excel file into other databases such as oracle, ms sql, my sql.. you need to sql tool i suggest to use Toad tools for database where you can download for free those tools for different database.

Posted on Dec 16, 2008

Ad
  • Level 1:

    An expert who has achieved level 1.

    Welcome Back:

    Visited the website for 2 consecutive days.

  • Contributor
  • 2 Answers

Severals solution :
- save file as text separated by comma and use sqloader from oracle
- use function in excel to concatenate insert order : "insert into TABLE_NAME (field1,...,fieldn) values (A1,B1,...,??n);". Save file as text with sql extension. Connect against roacle db and execute file previously saved.
- use ODBC from MicroSoft

Posted on Dec 12, 2008

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Properties in importing excel table to an access table


This article explains how to import a Microsoft Excel file into Microsoft Access version 2.0 or 7.0. Microsoft Access can import files from Microsoft Excel version 2.0 through version 7.0. However, Microsoft Access cannot import Microsoft Excel 4.0 workbooks (.xlw). This article assumes that the Microsoft Excel file is using standard database formatting. That is:

To import a Microsoft Excel file in Microsoft Access 2.0 loadTOCNode(2, 'moreinformation');
  1. Save the file in Microsoft Excel using standard database formatting listed above. Close the file.
  2. Start Microsoft Access 2.0 and open the database you want to import the Microsoft Excel information into.
  3. On the File menu, click Import. From the Import dialog box, choose the appropriate version of Microsoft Excel that you are importing and click the OK button. Microsoft Excel 7.0 files are not on this list. If you are importing a version 7.0 file, choose the Microsoft Excel 5.0 option.
At this point options such as whether to append to an existing table or create a new table may be selected.
To import a Microsoft Excel file in Microsoft Access 7.0 loadTOCNode(2, 'moreinformation');
  1. Save the file in Microsoft Excel using standard database formatting listed above. Close the file.
  2. Start Microsoft Access 7.0 and open the database you want to import the Microsoft Excel information into.
  3. On the File menu, click Get External Data and then click Import.
  4. From the import dialog box, choose Microsoft Excel (*.xls) for the Files Of Type option.

    This will display only the Microsoft Excel files.
  5. Find the desired file and click the Import button.
The Import Spreadsheet Wizard appears and allows you to choose options specific to the file.

or you just use the link for any problem where you can get details of the importing
http://www.techrepublic.com/article/techniques-for-successfully-importing-excel-data-into-access/5276622

May 05, 2011 | Computers & Internet

2 Answers

How to save excel data in a text file from excel


To save an Excel document as a .TXT file, follow the steps below:
1. Click on "File" from the Menu Bar 2. Click "Save as" 3. A new window will appear, in the box title "File Name", give the document a name. 4. In the box titled, "Save As Type", click on the drop-down arrow and select "Text (Tab Delimited) (*.txt)" 5. Click "Save"

Aug 14, 2010 | Microsoft Computers & Internet

1 Answer

Mwhen i push my trackball to take a pic nothing happnes


The trackball on the BlackBerry smartphone is not functioning.
Complete the following tasks to resolve this issue:
  1. Back up the BlackBerry smartphone data. To perform a full backup of the BlackBerry smartphone data complete the following steps:
    1. Connect the BlackBerry smartphone to the computer running BlackBerry Desktop Manager.
    2. Open BlackBerry Desktop Manager.
    3. Click Backup and Restore.
    4. Select Backup to perform a full backup.
    5. Select a location to save the backup file, and then click Save.
    To perform a selective backup for one or more databases perform the following steps:
    1. Connect the BlackBerry smartphone to the computer running BlackBerry Desktop Manager.
    2. Open BlackBerry Desktop Manager.
    3. Click Backup and Restore.
    4. Click on Advanced.
    5. Select the database(s) on the right side selection window for Device databases.
    6. Select the Arrow that points to the left side of the screen to transfer the database(s) to include in the backup.
    7. Verify the database(s) are on the left side selection window for the Computer databases.
    8. Click on File in the menu located at the top left hand side of the Desktop Manager.
    9. Name the backup file and select a location to save the file.
    10. Click the option to Save once the location for the file is selected.
  2. Use the application loader tool to delete all data and applications from the BlackBerry smartphone.
  3. Re-install the BlackBerry® Device Software using the application loader tool.

Oct 29, 2009 | AT&T Blackberry Curve 8300 Smartphone

1 Answer

Blackberry flip jvm error 545


To perform a clean installation of the BlackBerry Device Software using BlackBerry Desktop Manager 4.5 to 5.0, perform the following steps:

Before proceeding, make sure that the latest version of BlackBerry Device Software is installed on the desktop computer by completing the following steps:
  1. Open BlackBerry Desktop Manager.
  2. Click Help.
  3. Select About Desktop Manager.
  4. Click the Device Software tab.
  5. Verify that the BlackBerry Device Software displayed is the latest version currently available from the wireless service provider.
Warning: The following procedure will delete either all data, or applications on the BlackBerry smartphone. Back up the BlackBerry smartphone data before proceeding.

To perform a full backup of the BlackBerry smartphone data complete the following steps:
  1. Connect the BlackBerry smartphone to the computer running BlackBerry Desktop Manager.
  2. Open BlackBerry Desktop Manager.
  3. Click Backup and Restore.
  4. Select Backup to perform a full backup.
  5. Select a location to save the backup file, and then click Save.
To perform a selective backup for one or more databases perform the following steps:
  1. Connect the BlackBerry smartphone to the computer running BlackBerry Desktop Manager.
  2. Open BlackBerry Desktop Manager.
  3. Click Backup and Restore.
  4. Click on Advanced.
  5. Select the database(s) on the right side selection window for Device databases.
  6. Select the Arrow that points to the left side of the screen to transfer the database(s) to include in the backup.
  7. Verify the database(s) are on the left side selection window for the Computer databases.
  8. Click on File in the menu located at the top left hand side of the Desktop Manager.
  9. Name the backup file and select a location to save the file.
  10. Click the option to Save once the location for the file is selected.
Once you perform backup procedure, kindly then perform the following steps:
  1. Connect the BlackBerry smartphone to the computer and open BlackBerry Desktop Manager.
  2. Double-click Application Loader.
  3. Click Next to start the installation process.
  4. Type your BlackBerry smartphone password, if prompted, and click OK.
  5. Select the check boxes next to the names of the applications to be loaded, and then click Next.
  6. Click Settings, and then select the check boxes beside Delete all application data and Erase all currently installed applications.
  7. Clear the check box next to Backup up device data automatically during the installation process.
  • Click Ok > Next > Finish.
  • When the process has completed, the message The loading operation was successful will appear. Click Close to return to BlackBerry Desktop Manager.
  • To perform a clean installation of the BlackBerry Device Software using BlackBerry Desktop Manager 4.1 to 4.3, complete the steps 1-5 above and then proceed with the following:
    1. Click Advanced , and then select the check boxes beside Erase all application data and Erase all currently installed applications
    2. Click Next.
    3. Select the check box next to Do not automatically backup the application data during the loading process (if prompted).
    4. Clear the check box next to Backup and restore applications installed wirelessly (if prompted).
    5. Click Next > Finish.

    Oct 22, 2009 | RIM BlackBerry Pearl Flip 8220 Cellular...

    1 Answer

    My rollerball is stuck on my phonebook icon and will not let me see any of my other apps or menu items


    In this case you need to follow certain steps given below:-

    To perform a full backup of the BlackBerry smartphone data complete the following steps:
    1. Connect the BlackBerry smartphone to the computer running BlackBerry Desktop Manager.
    2. Open BlackBerry Desktop Manager.
    3. Click Backup and Restore.
    4. Select Backup to perform a full backup.
    5. Select a location to save the backup file, and then click Save.
    To perform a selective backup for one or more databases perform the following steps:
    1. Connect the BlackBerry smartphone to the computer running BlackBerry Desktop Manager.
    2. Open BlackBerry Desktop Manager.
    3. Click Backup and Restore.
    4. Click on Advanced.
    5. Select the database on the right side selection window for Device databases.
    6. Select the Arrow that points to the left side of the screen to transfer the database to include in the backup.
    7. Verify the database are on the left side selection window for the Computer databases.
    8. Click on File in the menu located at the top left hand side of the Desktop Manager.
    9. Name the backup file and select a location to save the file.
    10. Click the option to Save once the location for the file is selected.
    To Download the Blackberry Device Software follow the steps:-

    1) Click the BlackBerry Device and Desktop Software link.
    2) Click the Download BlackBerry Device and Desktop Software link.
    3) Select the appropriate software from the drop-down list and click Next.
    4) Click the Download link.
    Please verify with your service provider before downloading any of this software to make sure it is compatible with your BlackBerry Device Software.


    To delete all data from the BlackBerry smartphone, complete the following steps:

    Lock the BlackBerry smartphone, and then type an incorrect password ten times.If prompted, type blackberry. Once complete, all data on the BlackBerry smartphone is deleted.

    Still if it is not working it might be a Hardware issue you need to contact your service provider for further details.

    Thank you for using Fixya.

    Oct 19, 2009 | RIM BlackBerry Pearl 8100

    1 Answer

    How do you print envelopes?


    More information is required so I will only assume you are using Excel as a database. Excel is a spread sheet program used by accountants or for mathematical formulas and ledgers. Access is the Database program, however, Excel has functions which is faster to sort and work with address, phone number, zip codes. I will confess, I use Excel as Database because it is quick and easy. I do not know what version of Excel you are using so I will describe it from Office 2007. From Excel make sure you have headers above each column i.e. First Name in Cell A1 Last Name in Cell B1 Address in Cell C1 ect.

    Make sure your data is correct and case sensitive as you would like it. If you want zip+4 select the Colum and right click to format the cells using special and select Zip or Zip+4.
    It is easiest to use Microsoft Word for the next step rather than format the cells, add page breaks, and customize the print size.
    Save your document as an Excel document where you can find it to import it into Word.
    Open word and select Mailings then Start Mail Merge and Step by Step Mail Merge.
    Select Envelope and next. Select envelope options to change envelope size, font and print options.
    Click on Next Select recipients.
    Click on browse under select an existing list.
    Select the Excel file with your address information.
    From the Select Table check the First row of data contains column headers.
    Click on the OK buton.
    Arrange your envelope then Preview it and your good to go.
    If you have an older version of word selects Tools and click on Mail Merge.
    Select Get Data.
    Pull down Excel for document type.
    Select entire Spread Sheet.
    Layout your document and complete the merge.
    On old versions of word it may not recognize the Excel file. If this happens open the Excel file and save it as a Database File (.dbf) and it should work.
    I hope this helps since I did not have enough information from your question.

    Jul 15, 2009 | HP OfficeJet 6110 All-In-One InkJet...

    5 Answers

    Microsoft office excel encountered error


    This problem may occur if a noncontiguous selection is included in any one of the following: • Sheet selection • AutoFilter • Publishing Excel data to a Web page • Conditional formatting • Pivot Table reference • Pivot Table area • Pivot Table location • Unknown XML

    it that does not work then goto control panel and reinstall office

    Jun 23, 2008 | Computers & Internet

    1 Answer

    Microsoft works 7.0


    From the Microsoft Office 2003 Web site:

    Excel 2000 or later versions cannot directly open files created in Microsoft Works version 3.0 or later. To open a Works file in Excel, first open it in Works and use the Save As command to convert it to one of the file formats listed below. Then close the Works file and open the converted version in Excel.
    • Works for Windows 2.0/Works for DOS SS
    • Excel SS
    • Lotus 1-2-3
    To open a Microsoft Works database file in Excel, first save the file in Microsoft Works as a dBASE file, and then open the dBASE file in Excel.

    Feb 11, 2008 | Computers & Internet

    Not finding what you are looking for?
    Computers & Internet Logo

    Related Topics:

    275 people viewed this question

    Ask a Question

    Usually answered in minutes!

    Top Microsoft Computers & Internet Experts

    micky dee

    Level 3 Expert

    2879 Answers

    Piyal Perera
    Piyal Perera

    Level 3 Expert

    528 Answers

    Les Dickinson
    Les Dickinson

    Level 3 Expert

    18407 Answers

    Are you a Microsoft Computer and Internet Expert? Answer questions, earn points and help others

    Answer questions

    Manuals & User Guides

    Loading...