Question about Adobe Photoshop CS2 for PC

1 Answer

My picture in my computer. How do I get on Woomeetme?

My Picture. It is in my computer. Woomeetme said it must have a picture. I clicked browse and my picture come up, howeve I can not get it to move to page where my personal info is.
Can you help me? Thank you Fran

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Sergeant:

    An expert that has over 500 points.

  • Expert
  • 306 Answers

Go to My Profile>Edit Profile then you will see either Upload picture or Delete picture if there already is one. Steve

Posted on Dec 12, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

How do I upload picture to gimp?


GIMP is a program saved on your computer, you don't need to upload an image, but to simply open an image using GIMP. There are two ways to accomplish this:

File Browser
While viewing your files, right-click on your image, and place the mouse over "Open With". This will bring up a new menu, from which you select "GIMP Image Editor". If GIMP is not an option, select "Other Application". This will bring up a list of applications for you to choose from. Scroll down until you see "GIMP Image Editor", select it, then click "Open".

From GIMP
The second method is by running GIMP first, then clicking "File", then "Open". From there, find your image, select it, and then click "Open".

I can be more specific or provide screenshots if necessary. Hope this helped!

Jul 17, 2011 | GIMP GNU Image Manipulation Program

3 Answers

I don't want photoshop to launch when I open a pdf or a jpg


Well, here's the simple steps, Right-click on any jpg/jpeg file, select "properties" click "change" and select "Windows Picture and Fax Viewer" "Ok" "Apply" "Ok". Sometimes you'll need to browse the application, but in your case, i hope "windows picture and fax viewer" is right there. Same thing with the pdf, but you'll only need to open a pdf reader like "Adobe Reader" or "Fixit Reader". Good luck. Thank you for using FixYa.

Jun 08, 2010 | Adobe Photoshop CS2 for PC

1 Answer

How to load microsoft picture it


if it is on a disk with autoplay ..that has the tendency to run all the stuff on it ...just insert the disk ...cancel the autoplay ..or ..anything the wants to run ...after that go to my computer folder ..right click on the disk icon ...and choose explore
This will open the disk and expose anything inside...open the program folder and click on the installer..or execution with the program name..
This way you will run and install only what you want ...
If it is a program that runs from the disk directly (I mean it is already installed into a folder on the disk and runs directly from there ..) just select the folder and copy it into a location on the computer ....after that make a short cut on the desktop for the execution of the program ...and use it ..
Good luck ..and please rate if helps...

May 10, 2010 | Microsoft Picture It! 2002 for PC

1 Answer

How I can link an image with PDF file in Adobe Director


with most adobe programs you can click on the item you want to hyperlink and under the insert button select hyperlink. you will have the option to browse to the picture you want to link. If you are publishing online make sure that the image is in the webfolder that you are publishing as simply linking it to a file on your computer will not show it online

Jan 03, 2010 | Macromedia Director MX

2 Answers

Can't get pictures from Photoshop Album Starter 3.2.


If you can see your photos on the Album timeline then this means that the thumbnails have been created OK so it should be that your jpegs are on you PC somewhere do a search for one of the filenames on you r C: drive to see if they can be found, this will tell you the folder that they have been saved in if you want to can then copy them all back onto your SD Card.

The default folder for import varies you may have asked for them to be copied to an obsure folder location the search method is the best way to see if you can recover them.

Hope this helps

Sep 28, 2009 | Adobe Photoshop CS2 for PC

1 Answer

Whenever I go to add text, Picture It crashes


Hi, If i analysis your problem it is clear that the problem exists not in your laptop but in your Microsoft picture it -Digital image Pro, this is because your application will have some software issue.
You kindly buy a new version of the Microsoft picture it -Digital image Pro 9 software and install it, your problem will be solved.
Thank you

Jul 16, 2009 | Microsoft Picture It! Digital Image Pro 7...

2 Answers

Need to deselet Microsoft Picture It as the default picture progr


You can do the following:

- Right click on any picture file (image file)
- Click on the Properties option the menu that pops up
- On the Properties window, select the General tab
- Under General tab, you should find an option which says Opens with and a button next to the option titled Change
- Click on the Change button
- You should get a list of programs, select the one you want as your default picture program
- At the bottom of the window check mark the box which says, Always use this program.... and then click OK

You should be all set to open picture files with the program of your choice.

Jul 07, 2009 | Microsoft Picture It! 2001 for PC

1 Answer

What versions of 'picture it' has the cutout tool


I see you are using Picture It! 10. I just upgraded from 7.0 which had the cutout feature. This one allows you to make a cutout but it is a process.
Here are the directions on the help page:

To create a cut-out:
  1. Make sure the StackThe palette in the workspace that shows the layering order of objects. appears in the workspaceThe grey area that surrounds the canvas..
  2. On the Stack, click the object you want to make a cut-out from.
  3. On the workspace toolbar, click one of the following selection tools:
    • The marquee toolA tool that helps you select part of an object in the shape of a rectangle, circle, or other shape. This tool is useful for cropping objects or pictures to a standard shape. marqueetoolbutton.gif
    • The freehand toolA tool that enables you to make a selection by drawing on the canvas. freehandtoolbutton.gif
    • The Edge FinderA tool that enables you to make a selection by tracing along the edges of an area in the picture. edgefinderbutton.gif
    • The Magic WandA tool that enables you to select areas of similar colour simultaneously. magicwandtoolbutton.gif
  4. On the picture, use the selection tool to make a selection.
  5. On the Edit menu, click Copy. arrowblueright.gif Optional: Switch the background picture.
    1. On the Files paletteThe palette in the workspace that holds all currently opened picture files. click a picture. The new picture is opened on the canvas.
    - or -
    1. On the File menu, click Open.
    2. Locate the picture you want, and then click OK. The new picture is opened on the canvas.
  6. On the Edit menu, click Paste. The new object is pasted on the canvas, and it shows up as a new object in the Stack.

Note
If you paste the new object into the same picture you copied it from, it will blend in with the background picture until you move it or resize it.

Tip
You can soften the selection with the anti-aliasA selection option in which the pixels along the edge of a selection can be partially selected. In most cases this makes the edge of a selection appear smoother. or featherTo soften the edges of a selected area by smoothing the transition from selected to non-selected pixels. option, which helps the new object blend in with a new background picture.

May 09, 2009 | Microsoft Picture It Premium 10 for PC

1 Answer

Microsoft Digital Image Suite 2006 Anniversary Edition


You can add all your pictures to the program's library which should eliminate that problem...

To scan for pictures on your computer:
1. On Digital Image Library’s File menu, click Add Pictures to Library.
The Add Pictures to Library window opens. The folders already cataloged
in Digital Image Library are displayed.
2. Click Scan.
3. In the Beginning Picture Scan dialog box, click OK.
The hard disk drive is scanned, and the folders containing pictures are
displayed.
4. Clear the check box next to any folder you don’t want to add.
5. Click OK, and then click Done.

Hope this will FixYa!!!

Dec 10, 2007 | Adobe Photoshop 7.0 for PC

Not finding what you are looking for?
Adobe Photoshop CS2 for PC Logo

Related Topics:

95 people viewed this question

Ask a Question

Usually answered in minutes!

Top Adobe Graphics Publishing, Design & Multimedia Software Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18297 Answers

Laxman Bisht
Laxman Bisht

Level 3 Expert

656 Answers

Sean Cole
Sean Cole

Level 2 Expert

250 Answers

Are you an Adobe Graphics Publishing, Design and Multimedia Software Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...