Question about Computers & Internet

Open Question

The BIOS is not installed

The first time my computer was started display MBUltra133 (tm) BIOS Version 2.20.0.12.
MBUltra133 BIOS is not installed because there are no drives attached.
I am using Windows XP SP2, P.IV 2.00 GHz, Memory 256 MB.
SiI 3112 Serial ATA Host Controller BIOS Version 4.0.26.
Primary Chanel : Drive 0 not found
Secondary Chanel : Drive 0 not found
The BIOS is disabled.

Help me please.

Posted by on

  • Brian Jones May 11, 2010

    Are these SATA driver that you are talking about because this can be a normal screen when the system is trying to load the SATA raid or ATA raid bios and does not see the drives. Either way the bigger question would be have you changed anything on the system?

  • Stingrayvt
    Stingrayvt May 11, 2010

    Bios Does not need a hard drive to be "installed". The bios is located on a ROM chip built onto the motherboard.

    Are there any hard drives plugged into the motherboard and more specifically what is your problem?


×

1 Suggested Answer

  • 8 Answers

SOURCE: When my computer was started

If you are looking at Device Manager, the computer must be working to some degree. Since there are no drives on the SATA controller, you're probably using an IDE drive and don't need the SATA controller anyway. Disable it in the BIOS. And get more memory.

Posted on Dec 12, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have used LENOVO laptop. System Information


Try looking on the Lenovo website for the Audio driver you need.

Jul 31, 2013 | Intel Computers & Internet

1 Answer

I m having amd sempron(tm) 140 processor. does this configuration supports 500gb harddisk?


The processor is not the issue.. The mother board bios is what decides if it can handle certain HD.

You need the MB brand, Model, and BIOS version, to know for sure.. boot pc hit pause button to freeze the screen as soon as it lites up, should display bios version number. Enter to resume. Goes very quick. Power off and on before windows starts to repeat process till you get it.

It IS very likely that it will work however..

Dec 09, 2010 | Intel Motherboard

1 Answer

Same problem, i downgraded it to XP. Now i cant get any sound. It says ''no sound device installed''. base devices have yellow warning signs on it... what do i do? pls help? ------------------ System...


Hi

Thank you for your query

Please try the following

1) Go to www.devicedoctor.com and download and install the software
2) Load up the program and then click on 'begin scan'
3) This will scan and hopefully pick up the missing drivers for your sound
4) Click on download for the sound drivers
5) Install the drivers and enjoy

I hope this has been useful

Mar 16, 2010 | Toshiba Satellite A305D-S6835 Notebook

1 Answer

Low speed


Time of this report: 2/9/2010, 11:40:13
Machine name: PC-C662274E7060
Operating System: Windows XP Professional (5.1, Build 2600) Service Pack 2 (2600.xpsp_sp2_rtm.040803-2158)
Language: Italian (Regional Setting: Italian)
System Manufacturer: I.C.S. SpA
System Model: Olivetti MK800
BIOS: Award Modular BIOS v6.00PG
Processor: AMD Athlon(tm) Processor, MMX, 3DNow, ~840MHz
Memory: 192MB RAM
Page File: 212MB used, 158MB available
Windows Dir: C:\WINDOWS
DirectX Version: DirectX 9.0c (4.09.0000.0904)
DX Setup Parameters: Not found
DxDiag Version: 5.03.2600.2180 32bit Unicode

Feb 09, 2010 | Intel Pentium 4 1.7G, 1.7 GHz...

1 Answer

Power off automatically after 10 - 15 min


Your hard disk has crashed. Take it in to a computer store (Microcenter, Fry's, TigerDirect, or Best Buy) to get a new one. The data on your computer's hard drive may not be able to be saved.

Jun 13, 2009 | Acer Aspire 5100 Notebook

1 Answer

Integrated webcam not working


open settings for webcam/video device/ choose integrated/hope it helps.

May 21, 2009 | Dell Computers & Internet

1 Answer

Geforce 8500 GT Causes "Snowy" screen


You have Vista 64 bit right? I looked and the newest nvidia driver is 182.08 located here:

http://www.nvidia.com/object/winvista_x64_182.08_whql.html

1. Download this driver.
2. Go to the Control Panel, Programs and uninstall the current nvidia driver.
3. Shut down computer.
4. Remove video card and re-install it.
5. Start computer and install new nvidia driver.

Mar 11, 2009 | XFX NVIDIA GeForce 8600 Graphics Card

1 Answer

When my computer was started in monitor display MBUltra133 (tm) BIOS Version 2.20.0.1. MBUltra133 BIOS is not installed because there are no drives attached. SiI 3112 Serial ATA Host Controller BIOS...


If you are looking at Device Manager, the computer must be working to some degree. Since there are no drives on the SATA controller, you're probably using an IDE drive and don't need the SATA controller anyway. Disable it in the BIOS. And get more memory.

Dec 11, 2008 | Computers & Internet

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

80 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18386 Answers

kakima

Level 3 Expert

102366 Answers

David Payne
David Payne

Level 3 Expert

14161 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...