Question about Washing Machines

1 Answer

Kenmore elite 110.2303211 top loader just hums

Got full of water, looks clear like it was on the rinse cycle. Now it won't do anything but hum, no matter what the timer dial is set to.

Posted by on

  • fiddlerail Dec 11, 2008

    Well, the tub filled, so I don't imagine there's a problem with the filter screens or the water inlet valve. The pump might be clogged - my wife said there was lint in the last load.



    How do I get the case off to check the pump and hoses?



    Thanks

  • fiddlerail Dec 13, 2008

    Turned out to be that pesky lid switch. I bypassed it by unplugging it and putting a jumper across the two outer pins of the connector coming from the console.

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 373 Answers

The washer might have some blocking in its components.
Check the following:-

For testing the motor contact the vendor or some professional.

Posted on Dec 11, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Kenmore washing machine catalyst stops during rinse cycle


The hum you here is the probably the motor trying to turn, but it is about burned out. If it moves a little with a full load and more with no load, it is probably bad. If you hear a hum and the drum never moves at all you probably have a broken belt.

May 19, 2012 | Kenmore Elite Oasis 27052 Top Load Washer

1 Answer

MY GE front loader washer won't fill with water or spin. I hear a hum when I turn it on and it sounds as if it's about to start a cycle but nothing happens.


It sounds as if your water valve is either clogged or the solenoid is stuck and not letting any water in. Here is a checklist of things you should do to help isolate the problem:
1) check to make sure the water is on
2) turn the water off and remove the water lines and verify that both the lines and the screens on the valve are clear of debris, calcium, etc.
3) take the top off the machine where you can actually see the valve, turn the machine on and see if the vavle is the humming noise that you are hearing. If so and no water is coming out then the valve is bad.

May 19, 2012 | GE Washing Machines

1 Answer

Kenmore 300 model 110.28322700 won't run. motor makes humming sound


Pre Thanks for help.

I have read all above and these are my symptoms.
1. Washer fills, may or may not agitate, will not advance to the rinse cycle, and will NOT drain - lid switch.

however i tested my lid switch with a multimeter and the lid switch seems to be fine.

What else could be my issue?

Kenmore 300 110.28322700

Dec 03, 2011 | Washing Machines

1 Answer

Will not go through rinse cycle. Just hums.


Try putting unit on cold water wash///just to see if cold water is coming in to machine.... You see the rinse cycle uses only cold water the hum you here is most likely cold water valve..to fix turn water of remove water inlet line (cold) clean water inlet screens( there is also screens inside the valves) hook back up turn water on check for leaks test .If this helped you please vote/// need more help please ask....

Feb 02, 2011 | Kenmore Elite Oasis 27052 Top Load Washer

1 Answer

Kenmore Elite (Calypso) Top loader Will start and fill up w/ water, and wash for a while. During the washing process it makes a humming noise and then the display gives a "ob" reading. I have replaced the...


The OB indicates and out of balance condition has been detected by the motor control.
One thing about the OB error is that the lid must be opened to clear the error and allow the washer to advance to the next part of the cycle. If the lid is not opened to adjust the clothes then the OB error will happen again.

If the OB error was cleared and the OB occurs with an empty load then the motor control has failed.

The drain pump must work. The image below shows how to run a diagnostic test to check the drain pump. Follow the instructions in the image below and check the drain pump operation. If the pump runs and the water does not drain then the sump is clogged. If the pump hums but does not run then the pump needs to be replaced.

http://media.fotki.com/1_p,wkktswgwqtqrbwfxgtqsskgwtqkq,vi/gftrgbbtfxfffgqskfk/1/1303472/5961857/image48348img-or.jpg

Thanks for using FixYa - a 4 THUMBS rating is appreciated for answering your FREE question

Jul 18, 2009 | Kenmore 23822 Top Load Washer

1 Answer

Kenmore TL Washer Just Hums


try to wash by 1/2 load the same cycle maybe the problem come from overload laundary

Jun 06, 2009 | Washing Machines

1 Answer

Kenmore washing machine fills with water then stops


turn the motor to see if it moves it sound like the motor

May 02, 2009 | Kenmore 24032\24036 Top Load Washer

1 Answer

Rinse cycle problems


ckd cold water inlet may be full of sand ..most washers have a cold only rinse and will not advance to rinse unless fills with water..if good water flow to cold water inlet but still won't let water in suspect inlet valve

Sep 03, 2008 | Kenmore 98702 Stacked Washer/Dryer

1 Answer

Rinse cycle doesnt work


the humming noise is probably the cold valve operating but no water. check tap not turned off. slowly loosen cold water feed and check if water present

May 02, 2007 | Kenmore 3.2 cu. ft. Plus Top Load Washer

Not finding what you are looking for?
Washing Machines Logo

Related Topics:

61 people viewed this question

Ask a Question

Usually answered in minutes!

Top Washing Machines Experts

Dan Webster
Dan Webster

Level 3 Expert

8147 Answers

Richard Roth
Richard Roth

Level 3 Expert

9472 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17129 Answers

Are you a Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...