Question about Maytag MAV2755A Top Load Washer

2 Answers


My Maytag top load wont fill with cold water, only the hot water will work. I have disconnected the hose and the water flows through the hose fine. Is there a valve to allow the cold water to flow? Is it easy to fix? Please help.

Posted by on

2 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points


    An expert that got 10 achievements.


    An expert that got 5 achievements.


    An expert whose answer got voted for 500 times.

  • Master
  • 878 Answers

Ray, a little additional information to the excellent info Zeusfaber gave. The inlet valve is 120V. If you want you can take a cheater cord and see if the valve is funtional. If it works with 120V to it, you may have a problem with the automatic temp. control board. This board mounts directly behind the timer, if your model has it. (Automatic temp settings). I've seen it where if this board fails, you get a hot fill only. Carefull with the test cord, live juice back.

Posted on Mar 05, 2007

  • Level 2:

    An expert who has achieved level 2 by getting 100 points


    An expert that got 10 achievements.


    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Expert
  • 247 Answers

Not familiar with this model, but sounds like you're on the right track when you suspect the cold water valve. Look at the threaded stub of pipe you just disconnected the hose from: On most machines, that's the inlet port to the cold water valve. A quick peek inside the cabinet will confirm - if not, just follow the pipe from the inlet and the first bit you come to with wires going to it will be the valve. There's rarely any point in trying to fix the valve, but a new one is usually pretty cheap and easy to fit. Normally just involves removing and refitting a couple of screws on the outside of the case, two push-on electrical connectors inside, and a hose and it's clip inside.

Posted on Mar 04, 2007

Add Your Answer

0 characters

Uploading: 0%


Complete. Click "Add" to insert your video. Add


3 Points

Related Questions:

1 Answer

Mah 6700 is stopping after 1 minute with a reading of NF

Did you check the screens in the watervalve when you removed the supply hoses? They can crud up over time and restrict the flow. Clean them in-place with a toothbrush and spray bottle. Reconnect hoses and test. While testing move temp switch from HOT to COLD to WARM settings and observe flow of water and temp of water in each position. Cold may flow a little faster than HOT but should be close to same flow rate. WARM however should have twice the flow rate of hot and cold temps seperately. Let me know what you find.

Jan 21, 2013 | Maytag Neptune Washing Machines

1 Answer

Hot water fills very slow(30 MIN OR MORE TO FILL) good water flow from spicket to washer, screens are clear. sewems to be something with the washer its self

Might be a bad inlet valve. To confirm, swap the hot and cold hoses to your washer so that the cold water feeds the hot water connection and the hot water feeds the cold water connection. Turn off both hot and cold water faucets. Set the washer for a warm water wash. Turn on the cold water faucet, and check the flow. Then turn off the cold water faucet, and turn on the hot water faucet and check the flow. If the cold water flow fill slowly, then the problem is with the inlet valve.

It an easy part to obtain from an appliance supply house. To install disconnect the hoses to the back of the machine, and remove the back panel to get access to the valve. Should only take a couple of minutes to remove and install. Hope this helps you.

Oct 26, 2010 | Kenmore 24032\24036 Top Load Washer

1 Answer

Maytag Neptune top loader washer not filling

You have tried both a Hot fill and a Cold fill and still no water flow?

You could try going into Service Mode and turn on the water inlet valves with console commands. See page 16 of the Service Manual and see if you can turn the water inlet valves one at a time and get water to flow into the machine. Getting into Service Mode is easy to do

The Service Manual for reference. Sears Parts Direct for reference.

If still no water flow it would be time to check 120VAC on the water valve solenoids when you command them on in Service Mode. If no 120VAC present then we might have a Stuck open High level pressure switch which would disconnect 120VAC to the Control Board relays that operate to switch 120VAC to the Hot/Cold solenoid valves.

How do you feel about troubleshooting? Do you have a DVM? I have the schematic in PDF format if you need. Let me know if you want to DIY the fix......Rich

May 25, 2010 | Maytag Neptune FAV6800AW Top Load Washer

1 Answer

Only hot water will fill, cold water will not

If it is equipped with ATC automatic temp control turn it off and see if if you can get cold if so its the ATC sensor

Sep 08, 2009 | Maytag Neptune FAV6800AW Top Load Washer

2 Answers

Very slow cold water fill, why?

First make sure that you have adequate water flow from the hose bib coming from the wall. You can do this by turning off your cold water connection at the wall, then disconnect the cold water hose. Then turn the faucet on and make sure the water flows freely. The most common reason for your problem is a clogged screen where the cold water hose connects to the back of the washer. To check this, disconnect the cold hose from the back of the washer and clean the small screen inside the cold water inlet on the washer.

Jun 19, 2009 | Whirlpool Ultimate Care II LSQ9564J Top...

1 Answer

No cold water to my Maytag Top loading washer

Pull the washer out from the wall and disconnect the water lines from the washer. Check to see if a build-up of minerals is clogging the screen on the cold water line where it enters the washing machine.

May 14, 2009 | Maytag PAV2300 Top Load Washer

1 Answer

Hot Water won't fill

I like to put the hose over in the tub and run some water just to eliminate plumbing problems from that point back. Then, I check the inside of the water valve where the hose connects which you have done. If all this is ok the only thing left is to replace the water valve. I have had some success taking the water valve apart and cleaning it out. About 2 out of 10 will start working but most require replacing.

Jan 24, 2009 | Maytag Washing Machines

1 Answer

Cold water inlet on maytag top load washer not working

switch the hoses fill hoses and if no hot enters you have a defective inlet vavle,,replace...onthejob

Jan 13, 2009 | Maytag PAV2300 Top Load Washer

1 Answer

Not working

Disconnect water hoses from machine. Inspect the filter screen on the cold and hot water connection. DO NOT REMOVE SCREEN. If full of debris, use a spray bottle with a hard spray to remove debris. If unable to remove debris or water flow is still slow, replace valve.

If you need further assistance, let me know

Jul 07, 2008 | Maytag Atlantis MAV9501E Top Load Washer

1 Answer


3 suggestions. 1st, make sure all of your valves are open. (some times installers forget to open them back up after the install) 2nd, fill the machine until the water gets hot. Check on the rear of the machine and make sure the hose going to the "COLD" valve is not hot (somtimes these hoses are reversed when they are installed) if those are both ok, then 3rd shut the water off and unscrew the cold side hose. (There is a screen underneath that can get covered with sediment from the house water supply and cause the water not to flow)

Jun 04, 2008 | Maytag Atlantis MAV6000 Top Load Washer

Not finding what you are looking for?
Maytag MAV2755A Top Load Washer Logo

Related Topics:

132 people viewed this question

Ask a Question

Usually answered in minutes!

Top Maytag Washing Machines Experts

Richard Roth
Richard Roth

Level 3 Expert

9472 Answers

Al Clark

Level 2 Expert

290 Answers

Todd Marr
Todd Marr

Level 2 Expert

77 Answers

Are you a Maytag Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides