Question about Sony CDX-MP40 CD Player

1 Answer

Sony CDX-MP40 won't power up the amp.

My friend and I were installing a subwoofer and ranned into a problem at the very end. The amplifire is a 2Ch 900W amp and it's a LEGACY. The deck is the SONY CDX-MP40 and he wired the wireharness and everything the way it should be. Once the power was on and tried out the sub . . . nothing. The power on the amp was still OFF. We tested the power with a voltage meter and it showed we had power. We messed around with it for a long while and at one point he got the "Protect" light from the AMP to turn on. That was where we ended up and gave up. If any of you know what to do, please, please let me know. If you have any wiring schematics for the cdx-mp40, please let me know. Thanks so much. We worked on it from 5:30 pm to 1:00 am.

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

  • Expert
  • 135 Answers

Most in-dash stereos have a blue wire in the harness which is used as a "wake up" signal for external amps. Did you connect this? Does it have any voltage on it when the stereo is on?

Posted on Mar 03, 2007

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
A 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
The service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My cdx won't store radio stations


you probably have the constant power and the accessory power reversed or your constant power has blown a fuse...

Apr 29, 2010 | Sony CDX-MP40 CD Player

1 Answer

NO VOLUME CONTROL WHEN I USE CD PLAYER BUT IS OK WHEN USING ONLY


are you running low level to an amp??? if so you probably have the remote from the amp hooked up to the power antenna wire instead of the amp remote wire.

Aug 10, 2009 | Sony CDX-MP40 CD Player

1 Answer

Can the illumination colour be changed on the cdx mp40


You will need an expert technician to open the unit, they are small bulbs with covered color lenses, usually small plastic caps. the simplies is to remove this caps and mark it with colored felt tips marker

Aug 09, 2009 | Sony CDX-MP40 CD Player

1 Answer

I HAVE LOST THE FRONT PANEL FOR MY SONY CDX MP40


Hi there,

i doubt you will be able to find one, if you do its going to be more expensive then the unit itself.

you have a look on ebay?? or your best of buying a new one!

hope this helps

alex

Apr 06, 2009 | Sony CDX-MP40 CD Player

1 Answer

What do i need to install a subwoofer


Here's what you need:

1) An enclosure for the 8" subwoofer.
2) 8" subwoofer.
3) Amplifier to power the sub.
4) Amp wiring kit.

Your Sony has two sets of preamp outputs so make sure that your wiring kit includes a set of RCA's.

Mar 24, 2009 | Sony Car Audio & Video

1 Answer

CDX mp40 will skip when playing a cd everytime it gets bumped


122435678900566799878689866885689787896797689979088687768877698988768887878767886689985554587999877654323328900889

May 22, 2008 | Sony CDX-MP40 CD Player

2 Answers

Sony CDX-MP40 only works after hitting reset button


If you dosn't find a solution, then I'am very interested in buying the faceplate for this unit. batman@galnet.dk

Mar 09, 2008 | Sony CDX-MP40 CD Player

1 Answer

Cdx-mp40


You are correct, the unit powers entirely from the red and yellow leads. Your symptoms sound like a unit that isn't getting power on the red (switched) lead. The most likely cause is a blown fuse in your vehicle's fuse box.

Mar 13, 2007 | Sony CDX-MP40 CD Player

1 Answer

CDX-MP40


Did you hook up the red ignition wire?

Sep 14, 2006 | Sony CDX-MP40 CD Player

Not finding what you are looking for?
Sony CDX-MP40 CD Player Logo

Related Topics:

129 people viewed this question

Ask a Question

Usually answered in minutes!

Top Sony Car Audio & Video Experts

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

xxxxxx xxx

Level 3 Expert

4915 Answers

Larry Stiles
Larry Stiles

Level 2 Expert

287 Answers

Are you a Sony Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...