Question about Maytag Atlantis MAV6260AWW Top Load Washer

1 Answer

Kenmore 4025090 washer spins but will not agatate

Coupler between motor and transmission is ok .agatater spins freely, is this normal .turn coupler drum spins ,turn opposite ,moves freely ,whats next.

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 1 Answer

Problem solved ,agitater dogs were broken up inside the agitater hub replaced these and works fine now ,

Posted on Dec 11, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My son's Kenmore top load washer will not spin but the tub will fill with water.The motor hums when he turn the control to spin cycle. He lives in another state and I was looking at some you tube...


When he puts it into spin, does the water drain? If so, the pump is fine, as far as it not spinning, that is most likely either the coupler between the motor and the transmission, or the transmission itself.

To check the coupler, drain the washer, then pull the washer away from the wall and tilt it back on it's hind legs. Check to see that the rubber part of the coupler is intact and that the plastic parts are not stripped. Here's some pictures of the coupler http://www.repairclinic.com/PartDetail/Motor-Coupling/285753A/1195967

If the coupling is fine, and the motor is turning, then it's most likely the transmission, which you'd be best served having an appliance shop replace.

Hope this helps.

Sep 17, 2011 | Kenmore 24032\24036 Top Load Washer

1 Answer

Kenmore series 70 #11026732500 spin problem


This assumes that you have a basic Kenmore / Whirlpool top load, direct drive, neutral drain (it doesn't spin until the pump removes most of the water) machine.

First, see the Sears parts site for your washer:

http://www.searspartsdirect.com/partsdirect/getModel!retrieve.pd?modelNumber=110.26732500&pathTaken=partSearch

and you'll see a list of major sub-components with diagrams and parts.

I'm assuming that you mean that the washer won.t spin with a load but will without one.

Two possibilities:

Kenmore / Whirlpool top load, direct drive washers use a "Motor Coupler" between the motor and transmission.

It's used as a fail safe device and consists of three parts.

Two of the parts are the same, plastic units with three prongs that fit on one of the motor output shafts and the other on the transmission input shaft. Between them is a rubber piece with six holes.

The power from the motor is transmitted through the rubber piece to the transmission.

The other shaft on the motor directly drives the pump.

If the motor coupler is broken, or worn, the motor may not be able to send full power to the transmission for agitating or spinning.

See the following for how to remove the cabinet, pump, motor and motor mounting plate to inspect and replace the motor coupler.

http://www.american-appliance.com/catalog/newsdesk_info.php?newsPath=16&newsdesk_id=135

If the coupler looks damaged, it's a relatively easy fix.

Pry the plastic pieces from the motor and transmission. Some people use a claw hammer but I've found that using a small (6 inch) pry bar works well.

Carefully fit the plastic pieces over the motor and transmission shafts and press them in place (Use a 1/2" of larger socket to put pressure equally around the pieces.

Put the rubber piece on the transmission plastic piece.

Replace the motor mounting plate.

Carefully line up the plastic prongs on the motor based plastic piece to the three un-used holes in the rubber piece. If they don't line up right, the coupler could be damaged.

Mount the motor, don't forget the two screws, put the pump back on the motor and use its' clips.

Put the cabinet back on, don't forget to plug the lid switch back in and re-mount the console.


If the motor coupler is OK, the problem could be the clutch:

Sears has a replacement clutch band kit.

See the following for how to pull the pump, motor and transmission.

You DON'T HAVE TO PULL THE AGITATORS OR TUB.

http://www.american-appliance.com/catalog/newsdesk_info.php?newsPath=16&newsdesk_id=137&osCsid=65fc1c013d6130868b14c8bb4baf7bfd

Also see the Whirlpool / kenmore service manual for these washers.

https://secured.whirlpool.com/Service/SrvTechAdm.nsf/2cd44500d572193285256a45004fd9d6/f7e2147fa98b28cf85257122007475cb/$FILE/L-55.pdf

Both the Motor coupler (available from most appliance parts stores) and the clutch band kit are relatively inexpensive.

See the Following Whirlpool parts list for alternatives to the Sears part numbers.

http://shared.whirlpoolcorp.com/assets/pdfs/literature/Repair%20Part%20List%20-%20W10114743.pdf

As an aside, the long pole (agitator shaft) shouldn't turn if you hold it when the washer is in spin mode. Basically, the oil "friction" within the gearcase is turning the shaft when in spin mode and if you hold it, it shouldn't turn.

When the washer is in spin mode, the "drive tube" which turns the drum is driven by the clutch.

Also see the following for how these gearcases work and how the agitator shaft is released by the "agitate cams" when in spin mode.

https://secured.whirlpool.com/Service/SrvTechAdm.nsf/2cd44500d572193285256a45004fd9d6/2550f737b3129b0c85256b0600504738/$FILE/787772%20%234.pdf



May 27, 2010 | Kenmore Washing Machines

1 Answer

Kenmore 70 series --check the coupler it looks in tact. It will not spin.. Is it in the transmission? Pump is ok coupler ok but barely spins with lots of noise


If the coupler is definitely intact then yes the problem would be in the transmission or clutch. The clutch is the silver peice mounted on top of the transmission part#285785. If you put the unit into spin and tip it back and can see the clutch spinning then problem is probably just your clutch. If you see a lot of oil dripping then you would need transmission and clutch which come as an assembly. I think part number is 3360629. Also make sure the center of the coupler is not bored out where is slips on the transmission and motor shafts. Hope this helps _MJ_

Jan 28, 2010 | Kenmore 22422 Top Load Washer

1 Answer

Kenmore washer wont agitate or spin. It will drain. You cant turn the agitator freely except in one direction


This assumes that you have a basic Kenmore / Whirlpool top load, direct drive, neutral drain (it doesn't spin until the pump removes most of the water) machine.

First, see the Sears parts site for your washer:

http://www.searspartsdirect.com/partsdirect/index.action

Enter your model number (###.######) and you'll see a list of major sub-components with diagrams and parts.

Look in the section for the motor, pump gearcase and you'll see the Motor Coupler.

Kenmore / Whirlpool top load, direct drive washers use a "Motor Coupler" between the motor and transmission.

It's used as a fail safe device and consists of three parts.

Two of the parts are the same, plastic units with three prongs that fit on one of the motor output shafts and the other on the transmission input shaft. Between them is a rubber piece with six holes.

The power from the motor is transmitted through the rubber piece to the transmission.

The other shaft on the motor directly drives the pump. This is likely why the machine drains.

If the motor coupler is broken, or worn, the motor may not be able to send full power to the transmission for agitating or spinning.

See the following for how to remove the cabinet, pump, motor and motor mounting plate to inspect and replace the motor coupler.

http://www.american-appliance.com/catalog/newsdesk_info.php?newsPath=16&newsdesk_id=137

If the coupler looks damaged, it's a relatively easy fix.

Pry the plastic pieces from the motor and transmission. Some people use a claw hammer but I've found that using a small (6 inch) pry bar works well.

Carefully fit the plastic pieces over the motor and transmission shafts and press them in place (Use a 1/2" of larger socket to put pressure equally around the pieces.

Put the rubber piece on the transmission plastic piece.

Replace the motor mounting plate.

Carefully line up the plastic prongs on the motor based plastic piece to the three un-used holes in the rubber piece. If they don't line up right, the coupler could be damaged.

Mount the motor, don't forget the two screws, put the pump back on the motor and use its' clips.

Put the cabinet back on, don't forget to plug the lid switch back in and re-mount the console.

Jan 25, 2010 | Kenmore Washing Machines

1 Answer

At the end of the wash cycle, my Kenmore # 23822100 began making a horrible noise and would not agitate or drain. After pulling out all of the soaking clothes, I tried and it barely agated but still made...


First, see the Sears Parts Site for your washer:

http://www.searspartsdirect.com/partsdirect/getModel!retrieve.pd?modelNumber=110.23822100

These washers use a reversing motor for agitating (motor turns one way) and the drain / spin cycle (the motor turns the other way).

Kenmore / Whirlpool top load, direct drive washers use a "Motor Coupler" between the motor and transmission.

It's used as a fail safe device and consists of three parts.

Two of the parts are the same, plastic units with three prongs that fit on one of the motor output shafts and the other on the transmission input shaft. Between them is a rubber piece with six holes.

The power from the motor is transmitted through the rubber piece to the transmission.

The other shaft on the motor directly drives the pump.

If the motor coupler is broken, or worn, the motor may not be able to send full power to the transmission for agitating or spinning.

See the following for how to remove the cabinet, pump, motor and motor mounting plate to inspect and replace the motor coupler.

http://www.american-appliance.com/catalog/newsdesk_info.php?newsPath=16&newsdesk_id=137

If the coupler looks damaged, it's a relatively easy fix.

Pry the plastic pieces from the motor and transmission. Some people use a claw hammer but I've found that using a small (6 inch) pry bar works well.

Carefully fit the plastic pieces over the motor and transmission shafts and press them in place (Use a 1/2" of larger socket to put pressure equally around the pieces.

Put the rubber piece on the transmission plastic piece.

Replace the motor mounting plate.

Carefully line up the plastic prongs on the motor based plastic piece to the three un-used holes in the rubber piece. If they don't line up right, the coupler could be damaged.

Mount the motor, don't forget the two screws, put the pump back on the motor and use its' clips.

Put the cabinet back on, don't forget to plug the lid switch back in and re-mount the console.


While you have the cabinet off, I'd also check the connection between the motor and pump and look for any blockage in the pump.

Dec 16, 2009 | Kenmore 23822 Top Load Washer

1 Answer

MODLE 80 WONT AGATATE OR SPIN


First, see the Sears parts site for your washer:


http://www.searspartsdirect.com/partsdirect/getModel!retrieve.pd?pop=true&modelNumber=110.29852991

Kenmore / Whirlpool top load, direct drive washers use a "Motor Coupler" between the motor and transmission.

It's used as a fail safe device and consists of three parts.

Two of the parts are the same, plastic units with three prongs that fit on one of the motor output shafts and the other on the transmission input shaft. Between them is a rubber piece with six holes.

The power from the motor is transmitted through the rubber piece to the transmission.

The other shaft on the motor directly drives the pump.

If the motor coupler is broken, or worn, the motor may not be able to send full power to the transmission for agitating or spinning.

See the following for how to remove the cabinet, pump, motor and motor mounting plate to inspect and replace the motor coupler.

http://www.american-appliance.com/catalog/newsdesk_info.php?newsPath=16&newsdesk_id=137

If the coupler looks damaged, it's a relatively easy fix.

Pry the plastic pieces from the motor and transmission. Some people use a claw hammer but I've found that using a small (6 inch) pry bar works well.

Carefully fit the plastic pieces over the motor and transmission shafts and press them in place (Use a 1/2" of larger socket to put pressure equally around the pieces.

Put the rubber piece on the transmission plastic piece.

Replace the motor mounting plate.

Carefully line up the plastic prongs on the motor based plastic piece to the three un-used holes in the rubber piece. If they don't line up right, the coupler could be damaged.

Mount the motor, don't forget the two screws, put the pump back on the motor and use its' clips.

Put the cabinet back on, don't forget to plug the lid switch back in and re-mount the console.

Nov 03, 2009 | Kenmore Washing Machines

1 Answer

Will not agitate or spin


This assumes that you have a basic Kenmore / Whirlpool top load, direct drive, neutral drain (it doesn't spin until the pump removes most of the water) machine.

First, see the Sears parts site for your washer:
http://www.searspartsdirect.com/partsdirect/index.action

Enter your model number and you'll see a list of major sub-components with diagrams and parts.

The top load, direct drive, neutral drain Whirlpool / Kenmore washers use a "Motor Coupler" between the transmission and motor.

When the motor goes into drain / spin mode, it reverses and drives the pump to drain the washer.

If the motor coupler is damaged / broken, the motor cannot get power to the transmission to agitate or spin.


This is a relatively easy fix for the basic Kenmore / Whirlpool washers.

http://www.fixya.com/support/r385250-replacing_motor_coupling_kenmore_top

Follow the instructions for removing the cabinet and pulling the pump, motor and motor mounting plate.

The coupler has two plastic pieces with three prongs each. In between is the rubber coupler with six holes.

Pry the plastic pieces from the motor and transmission. Some people use a claw hammer but I've found that using a small (6 inch) pry bar works well.

Carefully fit the plastic pieces over the motor and transmission shafts and press them in place (Use a 1/2" of larger socket to put pressure equally around the pieces.

Put the rubber piece on the transmission plastic piece.

Replace the motor mounting plate.

Carefully line up the plastic prongs on the motor based plastic piece to the three un-used holes in the rubber piece. If they don't line up right, the coupler could be damaged.

Mount the motor, don't forget the two screws, put the pump back on the motor and use its' clips.

Put the cabinet back on, don't forget to plug the lid switch back in and re-mount the console.

Oct 05, 2009 | Kenmore 24032\24036 Top Load Washer

1 Answer

Kenmore 90 series washer, wont spin, coupler?


my washer wouldn't spin or drain and it was a baby sock stuck in the pump! unplug everything and then take the hoses off and look in the pump! hope this helps!

Mar 10, 2009 | Washing Machines

1 Answer

Kenmore 80 series won't spin


If it is draining then the motor is turning the pump so it is ok.
This washer has no belt so that is not the problem.
Remove the cabinet and bypass the lid switch wires and put into a spin. Watch the clutch to see if it is turning. If the clutch housing is not turning and you know for sure the coupler is not broken then you need a new transmission. If the clutch housing is turning but the basket is not spinning you have something binding the basket or you need a new basket drive and clutch.
If you have only looked at the coupler from underneath you may not be able to tell if it is broken in the center. If it is broken again your transmission is not staying in neutral drain until the water is drained. That means it is going into spin with full load of clothes and water. This puts a lot of pressure on the coupler and causes them to fail prematurely. If this is the case you will need a new transmission.
Post back if you have any questions.

Nov 05, 2007 | GE WSM2700D Top Load Stacked Washer /...

Not finding what you are looking for?
Maytag Atlantis MAV6260AWW Top Load Washer Logo

248 people viewed this question

Ask a Question

Usually answered in minutes!

Top Maytag Washing Machines Experts

Bill Long

Level 3 Expert

587 Answers

John Tripp
John Tripp

Level 3 Expert

4638 Answers

Dan Webster
Dan Webster

Level 3 Expert

8205 Answers

Are you a Maytag Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...