Question about Audio Players & Recorders

1 Answer

My pioneer turntable pl 233 not been used for years. Despite new belt, keeps slowing on playback. Does it need motor lubricant?

Posted by on

  • evadm Dec 17, 2008

    Many thanks. When I saw the bearing was not dry, I didn't think it would work, but it sure did!

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

  • Expert
  • 142 Answers

Hello, You need to remove the platter\ remove the old bearing grease\ re-lube platter bearing with new 30w motor oil. Good luck

Posted on Dec 11, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

What is wrong with my pioneer pdpro6u media receiver?it shut off and wont power up,and there is a blinking blue light what does it mean?


  • there might be speaker wires touching somewhere
  • check all ventilation slats in Receiver make sure dust free
  • Check all connections maybe cable connections mixed up
  • Make sure power cord plugged in all of the way. Also make sure that the cord does not have exposed wires (this could cause a short
  • Make sure the wall outlet you are using is not overloaded (Too much power being used)
  • If this problem persists call customer service
This is the link to the manual
https://www.pioneerelectronics.com/pio/pe/images/portal/cit_11221/276752973PDP5060HDOperatingInstructions.pdf

Jan 08, 2017 | Pioneer Audio Players & Recorders

1 Answer

Pioneer media receiver pdpro6u shut off and won't turn on,now there is a blinking blue light


Check and replace the damaged component/s at its audio output stage circuit. An IC short or like that can cause this fault. If you wish to get some details; visit the site linked here. Pull up older posts. http://electronicshelponline.blogspot.com/ Search the site by type in the "brand name" of your device, in the "Search box at the top right of the Homepage" to get gathered related posts.

Jan 08, 2017 | Pioneer Audio Players & Recorders

1 Answer

Pioneer audio video receiver VSX-D710S but there is sound to the speaker, but no audio coming from the player


Try to check the audio setting of the player. If you user using optical or coaxial then the audio out put format setting should be Raw other wise it should be PCM. You will see the setting if you go through the menu of the player
.
If you wish to get some details; visit the site linked here. Pull up older posts. http://electro-medical.blogspot.com/

Jan 07, 2017 | Pioneer Audio Players & Recorders

1 Answer

MY PANASONIC 5CD STEREO SKIPS WHILE PLAYING CD'S I HAVE USED A HEAD CLEANER AND IT STILL DIDN'T WORK.I HATE TO DISCARD IT.


The laser pick-up unit fault [weak]. You have to replace it with a new one of similar number. Contact any service technician. To replace this part, you have to take out the whole mechanism from the system; and this is a skilled work.
If you wish to get some details; check the site linked here. Pull up older posts. Surf the site with patience. Electro help

Dec 26, 2014 | Audio Players & Recorders

1 Answer

Why does blue light keep flashing when my HMDX boom box is turned on


clip_image002.jpg if it is a slow flashing that means it is connected
if it is a fast flashing that means it is pairing
4d93f321-08ac-45e4-9e2e-bb627f3dc9ef.jpg

Jun 01, 2014 | Audio Players & Recorders

1 Answer

I have a 1970's Panasonic Flip Clock Radio. (Model RC6530) The radio works just fine, but the flp clock stopped flipping. There is power going to the unit. I can also hear a low hum from the flip...


It looks like your problem might be an easy fix, at least. If the gear train between the motor and clock got stripped, you'd be in a bit more trouble. If the motor just isn't spinning, remove it from the side of the clock housing. There are 2 screws (or nuts) holding it in place. When you get it off, the cover for the motor will also be off. Apply some 3 in 1 oil, or perhaps just a tiny bit of penetrating oil, and give it a spin. From what I've read, it should do just fine. A lot of people use wd40, but I understand that can gum up over time.

This is a "at your own risk" type of repair, but as long as you unplug it before dismantling the radio, I think you'll be fine.

Feb 10, 2012 | Audio Players & Recorders

2 Answers

Can't get my computer to discover my s9 headphones. There are no other BT devices connected. The blue light is on...


What bluetooth adapter are you using on your computer? Get the manual for the S9 from the Motorola web site: it will tell you that the blue light is related to mono voice/microphone, and flashing green is all about stereo musioc, no microphone. 
So what are you trying to do with your S9?
On your computer it can be hands-free, or a stereo headset. It has two personalities, and you should see the two modes in your bluetooth configuration screen on the PC.
From what I see in the Motorola manual, if you click the right ear button for "Play/pause" it is supposed to kick the headset into A2DP stereo playback. 

Mar 04, 2009 | Motorola Mobility S9 Headphones

14 Answers

Sound problem with JBL Creature II


I had a problem with the speakers not working properly. The green lights lit, but the amount of sound coming from the speakers compared to that of the sub was much lower.
I decided to take it the speakers apart.
I found that the magnets on the speakers had moved forward slightly in the plastic cage they sat in. I pushed them back as far as they would go, and Hey Presto! working again!
I hope this helps someone!

Feb 23, 2007 | JBL CREATURE II Computer Speakers

Not finding what you are looking for?
Audio Players & Recorders Logo

Related Topics:

123 people viewed this question

Ask a Question

Usually answered in minutes!

Top Audio Players & Recorders Experts

kakima

Level 3 Expert

98914 Answers

 Grubhead
Grubhead

Level 3 Expert

4678 Answers

The Knight
The Knight

Level 3 Expert

69938 Answers

Are you an Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...