Question about Intel D945GCL Motherboard

1 Answer

Audio Device not found

My audio device is not working suddenly. from control panel while trying to access the icon of sigmatel it was telling "Not Accessible" . So I uninstalled the driver and tried to install the driver again. But then I found the error "device object not found" . My OS in my computer is XP. When I got the problem I uninstall service pack 3 from my computer. But It did not help.

Posted by on

  • samak_sengup Dec 10, 2008

    i already tried this . But this did not make any difference . Can it be because of installing SP3 in my computer ? From bios my Audio device is getting detected .

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 2,110 Answers

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My e-omachines desktop EL 1200-06W SPEAKERS STOPPED WORKING ONE DAY WORKED NEXT DAY DIDN'T TELLS ME AFTER I GO THRU CONTROL PANEL AND ALL THAR NO DEVICE FOUND . CAN YOU PLEASE HELP ME?


if your computer came with a motherboard disc the sound drivers could be on it
click start control panel administrive tools computer management device manager scroll to sound,video and game controllers you might see a yellow question exclamation mark? ! or a red X Right click to reinstall drivers
click start control panel sounds and audio,volume,advanced,speakers make sure you have selected the
(((appropriate speakers))) also audio you will find 3 drop down lists make sure you have the correct settings there
also
click start control panel sounds and audio devices select advanced there might be a tick in the mute box untick it
if his does not fix the problem
click start control panel sounds and audio devices you can adjust the volume there also select speaker volume you can change your settings there you can also tick in the box place icon in taskbar for any further volume control settings you will need to right click on the volume icon system select adjust volume

click start control panel sounds and audio,volume,advanced,speakers select the appropriate speakers from the drop down list or navigate to the device manager scroll to system devices + to expand,system speaker right click properties then select use this device (enable) also you might check
the speakers plug/outlet is usually at the back of the computer you will have to open up the computer to check the lead attached to the rear of the input plug make sure the connection is good
try cleaning your computer of dust using a fine air blower from a compressor making VERY sure that there is no MOISTURE in the air line specifically around the sound card and the CPU central processing unit dust causes static to build up in a computer hope this helps

Aug 04, 2011 | Motherboards

2 Answers

My audio has suddenly stopped working


check the control panel sound settings If the settings are working properly remove the sound device from device manger install the sound drivers again

Aug 02, 2011 | EliteGroup ECS A740GM-M Motherboard -...

1 Answer

Why my computer dont have audio device found


if your computer came with a motherboard disc the sound drivers could be on it
you might have to uninstall then restart your computer then reinstall both the sound drivers and the sound card make sure you have both of these devices backed up to a disc before uninstalling
a yellow? question mark means you need to install/update driver to do this
right click to install driver also
click start control panel administrive tools computer management device manager scroll to sound,video and game controllers you might see a yellow question mark? Right click to reinstall drivers
click start control panel sounds and audio,volume,advanced,speakers select appropriate speakers also audio you will find 3 drop down lists make sure you have the correct settings there
also
click start control panel sounds and audio devices you can adjust the volume there also select speaker volume you can change your settings there you can also tick in the box place icon in taskbar
if his does not fix the problem

have you tried this control panel sounds and audio,volume,advanced,speakers select the appropriate speakers from the drop down list or navigate to the device manager scroll to system devices + to expand,system speaker right click properties then select use this device (enable)
dont forget to vote
hope this helps

Feb 02, 2011 | Motherboards

1 Answer

No audio device found


if your computer came with a motherboard disc the sound drivers could be on it
you might have to uninstall then restart your computer then reinstall both the sound drivers and the sound card make sure you have both of these devices backed up to a disc before uninstalling
a yellow? question mark means you need to install/update driver to do this
right click to install driver also
click start control panel administrive tools computer management device manager scroll to sound,video and game controllers you might see a yellow question mark? Right click to reinstall drivers
click start control panel sounds and audio,volume,advanced,speakers select appropriate speakers also audio you will find 3 drop down lists make sure you have the correct settings there
also
click start control panel sounds and audio devices you can adjust the volume there also select speaker volume you can change your settings there you can also tick in the box place icon in taskbar
if his does not fix the problem

have you tried this control panel sounds and audio,volume,advanced,speakers select the appropriate speakers from the drop down list or navigate to the device manager scroll to system devices + to expand,system speaker right click properties then select use this device (enable)

hope this helps

Jan 31, 2011 | Biostar M7VIG 400 Motherboard

5 Answers

ASUS P5GC-MX/1333 audio driver installed but giving no sound.


Go to Start - My Computer, right click on it - Properties - Hardware - Device Manager and in there check that the sound device is correctly identified and loaded (no yellow triangles with ? in them). Then go to Start - Control Panel - Sounds and Audio devices and make sure it's correctly configured and the volume icon option is ticked - untick, save and tick it again to be sure. 

Jul 30, 2010 | ASUS P5GC-MX/1333 - Motherboard - micro...

1 Answer

My sound is not working i went to control panel sounds and tried everything and it didnt work. if i plug speakers into it i get no response from the sound. and just with nothing plugged in it still doesnt...


ok.....then go to start button, then control panel, then system icon not sound icon then device manager, double click on sound, video and game controllers, this will bring up your audio device/s, click on it/them and in the audio device window does it say your device is functioning correctly, if not install the driver by selecting tabs up the top of this window, ask it to search for driver via internet too to find the driver, if it cant find one what is your audio device called? go to dell website and get the correct driver for your audio device to work on your pc ok, welcome

Jul 01, 2009 | Dell (0Y4801) for Inpsiron 600M, Latitude...

1 Answer

Asus M2V Audio problem


in the bios because you set HD audio to audio it may be that you need to download the HD Audio driver from microsoft

Apr 14, 2009 | ASUS SiS Chipset TUSI-M Motherboard

1 Answer

I dont have audio driver for my celeron pc.


To obtain audio drivers for your computer, the easiest way to get them is using windows update. If windows update does not detect it, then go to the manufacturers website and download the drivers from online. To do this, you will need the model number of your pc.Or you can go to Device Manager and check to see if your computer detects it.

You can open Device Manager by clicking on the 'System' icon in 'Control Panel', and choosing the 'Device Manager' tab.
It is also accessible by right-clicking on 'My Computer', selecting 'Properties', and selecting the 'Device Manager' tab.

After, look under audio or sound and see if there a a model number. If there is, then google it to obtain the drivers.

Dec 28, 2008 | Intel CELERON 2.66Ghz CPU AND MOTHER BOARD...

Not finding what you are looking for?
Intel D945GCL Motherboard Logo

Related Topics:

219 people viewed this question

Ask a Question

Usually answered in minutes!

Top Intel Motherboards Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Tony

Level 3 Expert

2598 Answers

joecoolvette
joecoolvette

Level 3 Expert

5660 Answers

Are you an Intel Motherboard Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...