Question about Acer Aspire L100 PC Desktop

1 Answer

I pleg my speakers where there suppossed to be and it still says no device pugged in

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Guru:

    An expert who has written 7 tips or uploaded 3 video tips

    Mentor:

    An expert who has written 3 tips or uploaded 2 video tips.

  • Expert
  • 163 Answers

This may be the error while u install the software. re-install it.

Posted on Dec 10, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My Hp Pro3500 is brand new, but seems to have no sound! Reltek sound loaded but no output. Is that normal?


If you have the speaker cord plugged in to the correct spot and your Realtek sound driver is loaded then there are 2 possibilities.

1. You speakers are bad. Try using a different set of speakers to confirm.

2. The sound output on your motherboard is faulty. You should bring the whole tower back to be replaced immediately.

Double check to make sure you have your speakers pugged in to the GREEN hole in the back of your pc.

Sep 02, 2012 | HP Pro 3500 Microtower Business Desktop -...

1 Answer

Hp 3500 no sound


If you have the speaker cord plugged in to the correct spot and your Realtek sound driver is loaded then there are 2 possibilities.

1. You speakers are bad. Try using a different set of speakers to confirm.

2. The sound output on your motherboard is faulty. You should bring the whole tower back to be replaced immediately.

Double check to make sure you have your speakers pugged in to the GREEN hole in the back of your pc...

Sep 02, 2012 | HP Pro 3500 Microtower Business Desktop -...

1 Answer

Pci simple communications controller


Hi go to dell site the pci is a modem pug on to the router the pci will go the other usb will be ok if you go on to the dell site and down load the usb ,regards clive

Jan 27, 2012 | Dell Dimension 3100 PC Desktop

1 Answer

Bought my pc from a rent a center but it sayd its suppossed to be vista but its windows xp with a geniune notification problem


take it back and demand a full

1. they miss sold you a PC with XP when it should be Vista
2. it looks like a NON GENUINE windows xp

if they refuse tell them you going to report them to the authoritys for illegal software and get their business closed down

Apr 19, 2011 | PC Desktops

1 Answer

My computer says no audio device but everything is pugged in


Hello
From what you said it sounds like the audio drivers arent installed or are not loading.

Find out the manufacturer of your pc and download the sound drivers and install.

Or if you have a system cd or dvd use those to install your sound drivers.

May 12, 2010 | Dell Dimension E521 PC Desktop

2 Answers

Not recognizing the speakers.


Operating systems don't auto detect speakers. You have to go into the sound setup in Control Panel and you can tell the computer if you have headphones, surround sound, 2 speaker, 4 speaker setup or whatever. If your sound just isn't working then you need to go into or sound card setup and probably tell it what you have plugged into each jack or let it auto detect your speakers.

Oct 18, 2009 | HP Pavilion Media Center TV m7360n...

1 Answer

No audo after moving my pc and speakers


Check your rca or phone jack. Be sure that all wires are properly connected to its right port.

Aug 30, 2009 | Systemax AOL Optimized PC (100607) PC...

1 Answer

1 speaker only working. why


I like your thinking...that's just too simple. Nope you must plug the left speaker into the right speaker and pug the power supply into the right speaker. Then plug the right speaker into the GREEN receiver.
That works if you have two speaker..(and/or a sub woofer) it you have four...five...then we use all of those pink, black, white, yellow receivers. But that is a lesson for another day...good luck my friend.

Apr 23, 2009 | PC Desktops

1 Answer

Speakers are plugged in correctly, lights on but still no sound


Check your output jack again and make sure its on the green jack
and also check your speaker wires, if okay then check this;

For Windows XP;
  1. Go to Control Panel
  2. Sounds and Audio Devices
  3. On the Volume tab under "Device volume" check that sound is NOT muted
  4. Adjust volume control
  5. Check "Speaker Setup" under "Speaker settings" under the "Advanced" button
For Vista:
  1. Control Panel
  2. Sounds
  3. Select Speakers then properties
  4. Make sure device is enabled
  5. Test sound
  6. Adjust volume controls
Under Device Manager make sure that under your sound card that you dont have a yellow exclamation. Yellow exclamation indicates you need to install the correct driver.


Jan 18, 2009 | E-Machines T6420 PC Desktop

2 Answers

USB will not recognize devices


just try to first install your device driver in xp-home sp2 and then try if not pllz ask me.

Dec 25, 2007 | Dell Dimension 4500 PC Desktop

Not finding what you are looking for?
Acer Aspire L100 PC Desktop Logo

Related Topics:

18 people viewed this question

Ask a Question

Usually answered in minutes!

Top Acer PC Desktops Experts

joecoolvette
joecoolvette

Level 3 Expert

5660 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18299 Answers

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Are you an Acer PC Desktop Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...