Question about Quasar VM-L459 Camcorder

4 Answers

Moisture detected When I turn on my Quasar camcorder and hit the record button the camcorder won't work and in the lcd view screen a message shows up that moisture or dew detected. You can't do anything with it. This has been going on for a year and I purchased the camcorder about 2 1/2 years ago. No matter how many times I turned it on it still comes up with this message and doesn't work. I would think that after a year, it would be dry enough. I live in TN and it doesn't get real high humidity especially in the winter. What is going on with this thing.

Posted by on

  • 2 more comments 
  • Anonymous Dec 15, 2007

    We have tried taking the battery off and on and it didn't help. We left it in the sun for hours and nothing. Help!

  • Anonymous Mar 09, 2008

    Unable to try any type of resolution because the camcorder shuts off complety in just a few seconds.

  • 32john Mar 09, 2008

    As soon as we turn it on it says Dew Detected and we had replaced the battery many times but it still dosn't work Unfortunately it has went out of stock at walmart so there goes 250.00 down the drain

  • erniecat Jul 07, 2008

    My camcorder shows dew detected and shuts off.How tried everything.Bought a sensor but need help getting camcorder apart.

×

Ad

4 Answers

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Disconect the batery and conect again several times. wait until it shut off and repeat again. it will work in minutes.

Posted on Mar 08, 2007

Ad
  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

I have the dew detected problem too, but I do not understand what the Best Solution was???!!!

Posted on Sep 13, 2008

Ad

It worked. The on and off thing!!!!!!!! After at least 3 years of being in the closet, the "Best Solution" worked!!!!!!!!!!!!!!!!!!!!!! WOW!!!!!!!!!

Posted on Jan 15, 2008

Well i just put mine in the airing cupboard for a whole day tape open (had the same symptoms as yours and hasnt been working for ages) and it seems to have repaired itself......so may people told me to throw it away thank god i kept it

Posted on Oct 14, 2007

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

When I turn the camcorder on, DEW shores on the screen, then it moves from the right to left of screen and camcorder shuts down


Moisture is an enemy of any tape based system. The moisture can cause the tape to "stick" to the rotating heads damaging both the tape and heads. This is why there is a "dew" sensor inside the tape compartment. The screen message indicates that the sensor has detected an excess mount of moisture and won't let the unit load a tape until the problem is cleared. Try leaving the unit open and pointing a hair dryer at it from a distance of about 12"-18". The warm dry air should remove any moisture that exists. Should this not resolve the problem, there is a defect in the sensor and it might need to be replaced.

Dan

May 29, 2011 | Sharp Viewcam VL-Z1 Mini DV Digital...

2 Answers

No image on LCD screen


It sounds like you're receiving partial information on the LCD screen and that the image sensor isn't sending information to the screen.

If you know the sensor is working by recording some video on an SD card and being able to view the recorded video on your PC, then there is a disconnect between the LCD and the image sensor.

If you are not recording video to your SD card and only get black images or no files, the image sensor is damaged.

If you are recording video, but no image appears on your LCD for internal viewing/playback, you can try a firmware update if one is available from www.insigniaproducts.com, but this is a discontinued item so there's not much available for support.

Hope this helps!

Apr 25, 2010 | Insignia NS-DCC5HB09 High Definition Flash...

1 Answer

Keep getting message - a valid input signal has not been detected. Please check your cables.


Hi and Welcome to FIxyah.

When you see that kind of message all you have to do is to turn your camcorder,vcr,VHS, then after that hit play button, now check if the said error message come out again.
Now make sure that the video preview showing your video and if there is no video showing you must check you video connection.




Feb 27, 2010 | Pinnacle Dazzle DVD Recorder

1 Answer

Viewfinder and LCD screen only show black and record black


If camcorder shows old recorded tapes picture with correct colors in LCD but does not show live view in camera mode to record new movie then its ccd imager chip failure.
And if camcoder shows live view and old recorded tapes in its eye piece view finder but does not show any thing in LCD the its problem of broekn/ cracked flexible wire between lcd board and main board of camcorder.
Let me know your finding with bit detail to provide you solution/ helpful info.

Nov 18, 2009 | Sony Handycam DCR-HC30 Mini DV Digital...

1 Answer

LCD Monitor is black. The camcorder records


you can go to http://service.us.panasonic.com/operman/ there you can get the owners manual start on page 60 that is where we got mine i have a quasar vm-L153

Mar 25, 2009 | Quasar VM-L153 VHS-C Camcorder

1 Answer

My Quasar VM-L143-C Camcorder screen turns black


if the camera records the video it will be there in the memory of it and you can check it by connecting it with a computer.if the video is in the memory there will be no problem with the recording device and the problem will be only to the LCD screen .if it is so, replace it with a new one which cost you about 35$-40$.if the settings are not correct the above problem will occur.so check the settings first and then go for the replacement of LCD .check whether the color of the LCD screen is in the correct level(check the brightness,contrast....)thank you.

Dec 17, 2008 | Quasar VM-L153 VHS-C Camcorder

1 Answer

Moisture detected


Take the battery pack off and hit it (not too hard) with the palm of your hand. It SOUNDS CRAZY but my own camcorder had the exact same issue and all it took was one hit- put the battery back on then powered it up- VIOLA- it works! I am not kidding, try it. You'll save LOTS of $$$$$. This is NOT a joke.

Sep 07, 2008 | Video Cameras

1 Answer

No view on viewfinder or screen


If the lcd screen is black even with the lens cap off,the ccd base assy. needs replacing.

May 28, 2008 | JVC GR-D20EK Camcorder

1 Answer

??????


If the all the functions of the camera work (EX zoom on off ) make sure you are using Panasonic tapes, other brand of tapes might not work, and if their is a menu screen go to settings and hit default, if no default found unplug take off the battier and let sit for 24 hours

Aug 25, 2007 | Quasar VM-D51 Camcorder

Not finding what you are looking for?
Video Cameras Logo

Related Topics:

229 people viewed this question

Ask a Question

Usually answered in minutes!

Top Quasar Video Cameras Experts

Mohamed Ismail
Mohamed Ismail

Level 3 Expert

462 Answers

Michael Allcock

Level 1 Expert

16 Answers

Tom Chichester

Level 3 Expert

46081 Answers

Are you a Quasar Video Camera Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...