Question about Hotpoint Ultima WD72 Front Load Washer/Dryer

1 Answer

I have a hotpoint model number WD72 6 year old it has been diplaying a check outlet pipe error, the only way to complete wash cycle is to select a spin cycle, this has now stopped and water came out of the soap and conditioner dispenser drawer unit, any hints on what the probelm is, 5 year warranty extension has expired, typical!!!

Posted by on

  • LTP1 Jan 07, 2009

    I Have the same problem how do i select a spin cycle only to empty the water?

  • Anonymous Feb 15, 2009

    mines the same. ive had the back off but still couldnt find the problem.as any1 got a clue???

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Hotpoint Master
  • 3,463 Answers

Sounds like it is not draining, that is why water came out on spin.
You need to check the outlet pipe, and see if there is a blockage anywhere.
Also the pump may not be working.
There is a filter built into the sump hose, you need to remove the back panel to access it, and then remove the large black hose fastened to the bottom of the drum.
In there you will find the filter, remove and clean if required.
Hope this helps, if any further prob, come back to me. Please leave feedback.Thanks.

Posted on Dec 09, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a Hotpoint Ultima 1200 - WM75. At the end


Check the filter and the actual pump itself for blockage.unless you have already done so, also pump itself could be faulty.

Mar 29, 2010 | Hotpoint Ultima WF860 Front Load Washer

2 Answers

Spin not working properly, sounds ok but clothes are too wet once complete and the independent spin cycle leaves clothes soaking!!!


Sounds like a small blockage in the outlet pipes, possibly just in the filter but check all outlet pipes. Just done one the other day and it was a clothes button that had passed out of the machine through the pump to the outlet pipe but had turned sideways inside the outlet pipe.

Jan 25, 2010 | Hotpoint Aquarius WMA56 Front Load Washer

1 Answer

Water goes in then straight out of the waste pipe


The waste pipe is probably too low, this is letting the water syphon out.
Try lifting the outlet pipe higher up, this should solve the prob.
There is a line on the back of the washer, which incates the min hieght for drain outlet.
Please rate my solution.
Thanks.

Nov 24, 2009 | Hotpoint Aquarius WMA42 Front Load Washer

1 Answer

Error 15 on a Hotpoint WM72 Washing Machine


The problem is your pump or filter is blocked,
Remove rear cover of washer, and remove large black hose from tub, remove and clean filter inside hose, check for a blockage in pump, refit filter and hose, and it should now be o/k.
Please rate my solution.
Thanks.

Jan 28, 2009 | Hotpoint Ultima WF860 Front Load Washer

1 Answer

Hotpoint aquarius ultima 1000, when wash cycle is comple the rinse cycle wont start and displays message check outlet pipe which i have done but it seems to be clear as i can syphon water from the machine...


It sounds as though the pump is not draining the water out.
If you have checked outlet pipe and it is clear, then you need to check the filter, if there is no filter at front of m/c, then remove the rear panel, and unfasten the large black hose that goes to bottom of drum, remove filter and clean, check pump at same time.
Watch out for water from the drum.
Refit filter and hose and test.
Plz rate my suggested solution, and feel free to leave a comment.
Thankyou.

Jan 21, 2009 | Hotpoint Ultima WF860 Front Load Washer

3 Answers

Hotpoint F-01 Error code


Hi
my washing machine is 2 years old, hotpoint wt761p showinf f-01. it hasnt finished it cycle. turned off by mains to open the door and get washing out.

please help!!

stella

Oct 12, 2008 | Hotpoint Ultima WF860 Front Load Washer

2 Answers

Hotpoint aquarius wf740


Sounds like water pressure could be low or inlet pipe is kinked.

F04: possible filling or water level problem. Check water inlet pipe (or shut-off valve), or the outlet pipe, or the pump or pump filter if accessible (check for blockages or foreign objects). Also could be the water valve solenoid weak, causing filling to be too slow.

F05: possible draining (pumping off) problem, check the pump filter, or pump, outlet pipe, or U-BEND.

Don't forget to rate!

Feb 27, 2008 | Hotpoint Aquarius WD63 Front Load...

2 Answers

Hotpoint ultima 1200 washer/dryer


Have suffered the same problem. Suggest you remove back (after turning off electrical supply) and look at the water outlet pipe - you may have a sock or two in this - remember to reattach outlet and secure in position.

Aug 15, 2007 | Hotpoint Ultima WD72 Front Load...

Not finding what you are looking for?
Hotpoint Ultima WD72 Front Load Washer/Dryer Logo

91 people viewed this question

Ask a Question

Usually answered in minutes!

Top Hotpoint Washing Machines Experts

hungoverrr

Level 1 Expert

5 Answers

puggy666

Level 1 Expert

47 Answers

gbob59

Level 3 Expert

2963 Answers

Are you a Hotpoint Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...