Question about ASUS Computers & Internet

4 Answers

Setup screen displayed, than blank screen & blinking cursor, frez


ASUS M2A-VM mother board
AMD 754 processor

On start up system displays ASUS setup menu, then quickly goes to a blank screen with a blinking cursor. System then hangs up.

Posted by on

4 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 365 Answers

This is the same experience i had came across.when the RAM is not placed correctly in the slot the computer screen will get blanked. i had heard that when there is compliant with the hard disk the same problem will occur.try to check whether the RAM is correctly placed in the slot and check the supply to the hard disk and check whether the red cable from the hard disk is placed correctly.thank you

Posted on Dec 09, 2008

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 395 Answers

If you have more then 1 ram chip try to boot with just a single ram chip, in the 1 slot then the other. if that doesnt work try the other ram chip if you have one.you might also want to be sure you have Grease Thermal Compound on the cpu as it might be over heating,remove extra pci or pci-e cards and see if it boots with them removed. im betting it a bad ram chip or a heat problem

what cpu you using with it ?


Posted on Dec 09, 2008

  • Bernie Reeves Dec 09, 2008

    or change the Boot device priority to be cdrom first, the hard drive 2nd that way it will boot yor windows xp cd first so you can install windows or any other os from a bootable cd



×

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 2,110 Answers

Try to change Boot device priority in BIOS (for that u have to press F2 or Del button while booting)..as 1st boot device is Hard drive..

If this wont solve ur problem you should re install os by a bootable OS CD..

Posted on Dec 09, 2008

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • ASUS Master
  • 6,487 Answers

Try first to reset the BIOS your MOBO if you have the user manual for it you can find the steps there if not post back so i can give you the steps for it....

Posted on Dec 09, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My asus p5pe-vm mother board display shows in key board but not in monitor but sometimes it shows display in monitor


get the motherboard out of the case and clean the AGP slot with contact cleaner and amd clean the graphic card contacts to.

Jan 17, 2011 | ASUS P5PE-VM Motherboard

1 Answer

The south chipset bridge of my Asus k8n-vm motherbard heats up


85 to 95 is ok. Anything higher than100 is pushing it. If possible add a fan to the side of the system case (Best choice) or you can buy a south bridge fan. You're MB doesn't have holes in the MB to attach a chipset fan but you can still attach a cooler on to the chipset. Like this fan; http://www.newegg.com/Product/Product.aspx?Item=N82E16835103155
And you'll need this as well for a good bond; http://www.outletpc.com/c2019.html

Enjoy!
Mike

Jun 12, 2010 | ASUS K8N-VM Motherboard

1 Answer

No Display


hi....good day...>try to replace the ATX power supply...< thanks and good luck...^_^

May 29, 2009 | ASUS M2A-VM (0610839149438) Motherboard

1 Answer

CPU Upgrade


Hi there.
Here is a list of processors that board will support >>>>>

http://www.cpu-upgrade.com/mb-ASUS/M2A-VM.html

Good luck and thanks for choosing FixYa!!

May 27, 2009 | ASUSTeK M2A-VM HDMI Desktop Board - Athlon...

1 Answer

I lost my mother driver software cd.Model of my mother board is M2A-VM HDMI.Please send me it.


Dear friend Go there http://support.asus.com/download/download.aspx?SLanguage=en-us
You may see top the left corner Search by model please put the model number here
your model is M2A-VM Then click the search button.. you may put your operating system then you find all for download thanks.

Mar 26, 2009 | ASUSTeK M2A-VM HDMI Desktop Board - Athlon...

1 Answer

Building new computer with ASUS M2A motherboard and AMD 749 processor. Computer starts, displays ASUS setup screen, goes to blank screen with blinking cursor and then hangs up.


Try to check connections to hard drive...If OK..then check boot device priority in BIOS and change 1st boot device as Hard drive..Then If not worked then chnage 1st boot device as cd rom and boot from a bootable CD and installl OS..

Dec 09, 2008 | Computers & Internet

1 Answer

M2a-vm mother board


Hi auriaskate,
Currently you are using the onboard PCI video adapter. This graphics adapter uses you're system memory to function.
If there is a problem with you're system memory the beeps can lead one to think there is a problem with the onboard video.
You can not remove the onboard adapter so there may be a problem with you're system memory. (I doupt you're memory is bad) but on the other hand it might not be fully installed correctely. Power off the PC & unplug the power cord from the PC.
Please remove you're system memory & firmly reseat it.
Plug the power cord back in. Start the PC & listen for any beeps except the 1 normal beep known as P.O.S.T = Power on self test. Any beeps after that there is a problem with a device connected to the board.
You're Asus M2A-VM uses an Award bios. Click on the link below to see what Award beeps mean.
http://www.bioscentral.com/beepcodes/awardbeep.htm

Try the memory reseat & check. Let me know if this helped.

Mike

May 03, 2008 | ASUS M2A-VM (0610839149438) Motherboard

1 Answer

Drivers for Asus mother moard


you can go to asus.com where you can download drivers for your board.

i have found drivers for your board there.

Mar 19, 2008 | ASUS M2A-VM (0610839149438) Motherboard

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

40 people viewed this question

Ask a Question

Usually answered in minutes!

Top ASUS Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18333 Answers

David
David

Level 3 Expert

756 Answers

Are you an ASUS Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...