Question about Tekram P6 B40-A4X Motherboard

2 Answers

Hard drive not detected

I recently replace an hdd that i was using in this same system only to realise that the mb cannot detect the hd. the hd works perfectly in another system. this drive is setup as a slave on the secondary ide connector, with a master on the primary. i even tried detecting it from the bios but it only see's my master c drive. i also used another good drive in its stead but the mb see's the drive but it does not show up in windows explorer. i'm using windows 2000. please can someone help me. thanks for your time.

Posted by on

  • Kevin Atkinson Mar 01, 2007

    hi sorry for taking so long to respond,

    i tried all that you suggested but the problem still persist. i've been trying different jumper setting, switching cables all that, but the drive just won't show up in the my computer window, only my c drive shows up.

    i'm still open to suggestion, i've got all my vital info on that drive. thanks in advance for your help

×

Ad

2 Answers

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Sergeant:

    An expert that has over 500 points.

  • Expert
  • 310 Answers

Hi, have you tried changing the IDE Cable & tried the cable connected to Primary IDE & Seconary IDE Slot on the motherboard by disconnecting any other devices including cdrom etc? as it should give you a idea of which is at fault All the best John

Posted on Mar 01, 2007

Ad
  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 624 Answers

Rickyrudy, I suspect one of the following may work: -The problem drive is set as the slave on the secondary IDE channel. If it?s the only drive change it to the master. -Try checking the drive setup setting in the BIOS, make sure both drives are set to auto detect in the BIOS. If this works don?t forget to try setting the unused drive setting to none to speed up the boot process. -If you are using jumpers to define the master and slave double check the settings against the chart on the drive in question. -If you?re using cable select to define master/slave drives try using the jumpers instead. Let us know if this works and please don?t forget to rate this posting.

Posted on Feb 25, 2007

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a 250gb seagate sata but when i put my 80gb IDE hdd it only detects in booting and in bios but after that if i open my computer i cant see my 80gb IDE Hdd and even in device manager my hard disk was...


there was wrong in the set up of jumper in your 80gb hdd. Look closely to the 80gb harddrive, in between the ide cable terminal and the power supply connector you will see 8pin terminals paired together and a jumper use to short the paired terminals. It is most likely that the jumper was configure to detect your hdd as master. If the ide cable you use for the 80gb hdd was also use for the dvd/cdrom drive then it will conflict with it if both jumper setting was set to master. See the description of jumper settings in the sticker of the hdd. Position the jumper to slave.

Reboot your system again and see if the 80gb finally appear in your system. When system boot upon detection of hdd, the primary master should be 250gb while your primary/secondary slave will be read your 80gb hard disk.

Jan 24, 2011 | Seagate 80GB 7200 rpm SATA/150 8MB Serial...

1 Answer

I have Seagate HD 500GB (Internal) and my PC configuration is Intel i3 Processor with 2GB RAM, 1GB Nvidia Graphic Card and 250GB HD(Internal) in which OS is loaded. I'm facing a problems as...


Your problem is very clear... The HDD has got bad sectors in it and that is the cause for the Sneak sneak sound...
This causes your HDD to not get detected under bios in most of the situation and this is the root cause for all the problems stated above...

Here is the solution:
==============

It is not possible to do any kind of service from your end...
It has to be sent to a seagate service center to get serviced...
Mostly they will never service the HDD, they will replace it with a new one...
All the seagate HDD comes with 5 years warranty...
you can opt for replacement...

search in google for an authorised service center located in your locality...

Dec 18, 2010 | Seagate Barracuda 7200.10 500 GB SATA Hard...

1 Answer

Unfortunately I formated my BUFFALO Ext HDD (HD-PE160U2). While restoring the data, I stopped the scanning inbetween. After that its not detecting from any system or laptop. Can u pls suggest me any...


Dear Shaji,

I think u used File recover software for recovering the file. Same thing happened to me also. My brother got one HDD from his friend. I will explain u, how to recover or to detect HDD.

I have a suggestion.

I think u r believing in god. So first pray and put the HDD in USB port. After that also, if u are getting same issue means, you can give this HDD to some other great intelligent beautiful people... Like your MACHU (cousin)


Sep 15, 2010 | Buffalo Technology (HD-HB250U2) 250 GB...

1 Answer

My mb Asus K8N cant start using HDD WesternDigital WD3200AAJS


Unplug your computer.
On the end of the disk-drive, there is three-by-two grid of gold pins, labelled MA(ster), SL(ave), and C(able)S(elect). Move the jumper to the 'CS' position.

Start your computer.
Press DEL to enter BIOS SETUP.
Use "auto detect IDE drives", and the 160GB drive should be recognized.

Apr 24, 2010 | Western Digital Caviar WD1600 (1600YD) 160...

1 Answer

Same problem


please remove the casing of the external drive and connect the drive to your pc .(without interphase) it will get detected as a raw hard disk hdd regenerator will then detect this easily . if it doesnt it would give you a answer that no drive has been found on the int port.

Sep 19, 2009 | Smartdisk - Peripherals - HARD DRIVE,...

1 Answer

Hard drive not working


hi im josh in cebu phils.Friend if that happens whrein your 2nd hdd dont detect. Try to use these solutions. Check first the jumper of the hardisk whether it is stated as slave or master. if 2nd disk is master the jumper should be in the master and if it is slave the jumper must be slave. or try to use another IDE cable. put them as both master the first hdd in first ide slot and your 8 GB 2nd hardisk in 2nd slot as master also. or try to enter bios setup utility then try to check or detect the both device.thats all good luck

Feb 26, 2009 | HP Pavillion ZV6000 Athlon 64 3500+ 15.4in...

1 Answer

System can detect Fujitsu MHY2160BH : 160GB HDD, but cant install


it seems that your computer might have a SATA hard drive which could not be detectable by windows xp, try to install vista it will detect it easily.

otherwise use dm (disk manager) for detection and partition.

Dec 17, 2008 | Fujitsu 160GB MHY2160BH 2.5" SATA 5400 RPM...

1 Answer

Laptop unable to detect Trekstor HDD


check the jumpers of HD, they must be set on master

Oct 19, 2008 | Trekstor Computers & Internet

1 Answer

Hdd not detecting


are you able to see the hd detected in the storage section of the bios setup?

try scanning for new hardware changes in the device manager

else try connecting the hd in some other system and try if it is getting detected in that...

Aug 31, 2008 | Transcend StoreJet 2.5 (TS120GSJ25T) 120...

1 Answer

New hard drive 160 GB ATA can't be partitioned


why dont you try 40000 in the first partitioned..if doesn't work.. try fix your hard drive using a seatools, a bootable disk, that can detect and repair a bad sector for a hard drive..

Feb 26, 2008 | Computers & Internet

Not finding what you are looking for?
Tekram P6 B40-A4X Motherboard Logo

Related Topics:

83 people viewed this question

Ask a Question

Usually answered in minutes!

Top Tekram Computers & Internet Experts

Robert Graf

Level 2 Expert

250 Answers

Bill Boyd

Level 3 Expert

52117 Answers

JonSnell Electronic
JonSnell Electronic

Level 3 Expert

27184 Answers

Are you a Tekram Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...