Question about EliteGroup ECS G31T-M Motherboard - Quad Core Support, Intel G31, Audio, Video, PCI Express, 10/100 Ethernet LA

1 Answer

No audio on this new board - EliteGroup ECS G31T-M Motherboard - Quad Core Support, Intel G31, Audio, Video, PCI Express, 10/100 Ethernet LA

Posted by on

  • 1 more comment 
  • kentuc Dec 10, 2008

    Could not ID the sound in BIOS.

    I installed a separate card and have sound now.

    Still would like to fix the problem.on the MB.

  • cody24 Feb 20, 2009

    I have a g31t-m7 motherboard, running linux ubuntu... plz anybody, i need drivers... plz contackt me at cody24atwebmail.co.za



    thanx, i'll make it worth your while.



    cody

  • Anonymous Mar 10, 2009

    I've a new motherboard ECS G31T-M, my problem when I install audio driver it failure

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 80 Answers

Hello,

Check the BIOS setting.. the built-in sound card may be disabled...

hope this helps...


Posted on Dec 08, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Sir,asus k8v-mx mther board- audio is not working on windows 7. kindly suggest a solution


This could have several solutions. If it is an on-board audio, might need to get audio drivers from Asus. If it's a separate audio card, might need to get drivers from that maker's site. You can also go to MS Win7 support site and post the situation for a solution. One way to find out is to go to your Device Manager and uninstall the audio drivers (or roll back the divers in the device properties) and see if Windows will load them back or load the correct ones if the original ones were not compatible.

And if the on-board audio is not working, purchase a new PCI audio card and install it, load drivers and have audio!

Hope this helps,
James

May 14, 2011 | ASUS K8S-MX Motherboard

2 Answers

Theres no audio coming out from my audio jack panel.


the drivers might have been corrupted by something foreign or you might have got a virus run your antivrus program
if your computer came with a motherboard disc the sound drivers could be on it
you might have to uninstall then reinstall both the sound drivers and the sound card make sure you have both of these devices backed up to a disc before uninstalling
a yellow? question mark means you need to install/update driver to do this
right click to install driver also
control panel sounds and audio,volume,advanced,speakers select appropriate speakers also audio you will find 3 drop down lists make sure you have made the correct adjustments there
control panel sounds and audio devices you can adjust the volume there also select speaker volume you can make adjustments there you can also tick in the box place icon in taskbar
hope this helps

Jan 08, 2011 | MSI K9N6SGM-V (7309-020(K9N6SGM-V))...

1 Answer

My audio doesnt work cant install audiodriver for windows7


The only drivers ASUS has available for this board are for XP and earlier. If they don't work with Windows 7, you have two options. One is to install a PCI audio card in an open slot. Any new board should work with W7. The other is to use a USB sound adapter so you don't have to open the computer case. Either of these methods will get your sound back.

Nov 19, 2010 | ASUS K8V-MX Motherboard

1 Answer

Just bought new gigabyte g41m-es2l board and after instal winxp sp2 i just cant instal HD audio.... it found new hardware but it can not be instaled... help!


the gigabyte g41m-es2l board must have came with a disk if not you need connect with the port of HD Audio standard via front panel and enable ...

Sep 17, 2010 | Motherboards

1 Answer

Where are the audio jumper on board of ms9158e+, i want to disable sound. my new audio card clashes with on board audio.


It probably is *NOT* a "jumper" setting on the motherboard.

Instead, restart the computer, and press DELETE to enter BIOS SETUP MODE.

Navigate through the menus, and you should find some "enable/disable" setting for the "OnBoard AC97 Sound". Disable, and "save settings", and let the computer reboot.

Nov 26, 2009 | Matsonic MS9158E+ Motherboard

1 Answer

Can not install built in audio


disable the old audio card in bios before attempting to install a new sound card.

Dec 24, 2008 | ASUS P4S800-MX Motherboard

3 Answers

Audio


Asrock board might use standard Intel audio drivers, go to:

http://global.msi.com.tw/index.php?func=downloadindex

and use the Live Update online featere to see if it can identify the necessary drivers, it doesnt matter what brand motherboard you have MSI sually have alot of drivers, you might get lucky

Apr 19, 2008 | Asrock K7VT4A+ Motherboard

6 Answers

Audio driver


It seems that you have a shuttle board and you can download the audio driver at http://eu.shuttle.com/archive/en/mv43n_faq.htm#download

Apr 01, 2008 | Shuttle MV43N Motherboard

Not finding what you are looking for?
EliteGroup ECS G31T-M Motherboard - Quad Core Support, Intel G31, Audio, Video, PCI Express, 10/100 Ethernet LA Logo

Related Topics:

219 people viewed this question

Ask a Question

Usually answered in minutes!

Top EliteGroup Motherboards Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Mark Taylor
Mark Taylor

Level 3 Expert

728 Answers

Michael Thomas
Michael Thomas

Level 3 Expert

3051 Answers

Are you an EliteGroup Motherboard Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...