Question about Durabrand HT-3915 System

1 Answer

Wires hooked up wrong on back of subwoofer - Durabrand HT-3915 System

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Expert
  • 75 Answers

Connect the wires to the corresponding jack for example if one end of the wire is connected to the right speaker same as connect the other end to the same jack in amplifier or player...like wise connect other wires...

Posted on Dec 08, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My KLH powered sub maks e a humming sound when i plug it in but it only hums when the speaker is hooked up i tried others but did the same eventually speaker started smoking would wrong fuse do that


Wrap a wire around the outside Metal of your rca jack in back of your radio and ground the other end of that wire to the back of your radio and the noise goes away

May 09, 2015 | KLH Audio Players & Recorders

1 Answer

Ok so i have a kenwood set up , 2 12 inch subs and amp, all the fuses are fine the connections inside the box to the subs are fine , the head unit is all hooked up and fine there is no cuts in any of my...


Hello,

It does sound like a problem either with the amp itself or the wiring. Since the wiring is the easiest thing to check and cheapest to fix start here.

1.Make SURE the ground wire is secured to the frame of the vehicle.
2.Make sure the remote wire is hooked up properly.
3.Check the component/rca cables
4. Check the settings on the amp itself

Post back and let me know if you find anything wrong with one of those troubleshooting ideas.
-Daniel

Aug 09, 2011 | Car Audio & Video

1 Answer

I have 2 12 inch kickers cvr and i have the rockfordfosgate g15002 hooked up and briged and it keeps cutting off


This is usually due to wiring the subwoofers to the wrong Ohm load. Normally those amps are rated at a 4 Ohm load. It sounds to me like they are wired down to a 2 Ohm load and bridged. It's a protection situation for the amp. If you have a multimeter, disconnect the woofers from the amp. Next, hook the meter up to the subwoofers where the wire or wires are coming out of the box. If you can give more information on the woofers, I can give you a better idea on what the numbers that you should see. It depends on if they are dual 2 or 4 Ohm woofers.

Apr 23, 2011 | Rockford Fosgate Car Audio & Video

1 Answer

Connected home cinema today and cant get sound when watching the tv


no sound out of tv?
sometimes that happens and you need to wire sound back to your tv from your amp. usually normal audio cables work.

or if you have no sound on your stereo from the tv.
you must have cables hooked up wrong or your amp is on the wrong selector eg. tuner,tape,dvd,cd. etc

Feb 21, 2010 | Panasonic Audio Players & Recorders

1 Answer

Subwoofer/speakers are hooked up to my amp but making bad noise


it sounds like you have some wires crossed or a bad ground
Hope this helps

Jan 25, 2009 | Kicker CVR12 Car Subwoofer

1 Answer

How to hook up a subwoofer to my computer?


i to have that sub and i hook it up to my dell 1501 i use a mini steroe plug it has two input so you can hook up two device get two y cables on one end it will have a plug like your headphone plug on the other end has two male the ones you hook up at the back of your steroe the other cable is a y cable as well this one has two female end and steroe end to hook up to the sub connect both wires to become one male to female one end goes to the computer the other end the sub you cant do it wrong there is only one plug that will fit hope this helps .

Jan 12, 2009 | Jensen JW250 Main / Stereo Speaker

2 Answers

Subwoofer Optimus


I added the subwoofer wires to the right and left front speakers.

Apr 01, 2008 | Onkyo TX-SR601 Receiver

1 Answer

No sub when listening to a cd


you're using the wrong remote output wire. You have it hooked to the power ANTenna wire (blue) which turns off when not using the tuner. You need to use the REM OUT wire (blue w/ white stripe).

Oct 14, 2007 | Sony CDX-M630 CD Player

Not finding what you are looking for?
Durabrand HT-3915 System Logo

Related Topics:

234 people viewed this question

Ask a Question

Usually answered in minutes!

Top Durabrand Audio Players & Recorders Experts

Rod
Rod

Level 2 Expert

224 Answers

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

David Payne
David Payne

Level 3 Expert

14161 Answers

Are you a Durabrand Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...