Question about Asrock ConRoeXFire-eSATA2 (CONROEXFIREESATA2R2) Motherboard

1 Answer

Hi, I have recently upgraded from XP to Vista 32bit SP1 and I am having problems using my soundblaster X-fi card. On boot, windows reports new hardware found and asks for the install disk. when I run the SB set up, it tells me it can not see any compatible device in the machine and quits! This is inconsistant though as sometimes it will appear to complete successfully, however I am still unable to get sound. I have tried updating the original (XP) drivers to vista compatible ones but still no joy..... anyway, a colleague suggested upgrading the bios. I have v1.7 on a ConRoeXfire-eSATA2 board and I found v2.00 on the web. I downloaded this and ran the installer and now my machine is stuck in a loop. It goes through boot (I can get to F2 and F8) and ends up at the page offering load these options - Safe Mode :- - with Networking - with Command Prompt - Enable boot logging - Enable low res vid - Last known good config - directory services restore mode (domain controllers only) - Debugging mode - Disable auto restart on sys failure - Disable drive sig enforcement Start Windows normally. Can anyone help me get my machine out of this loop please?

Posted by on

  • jazz1404 Dec 12, 2008

    Thanks Guys. I got so fed up in the end with Vista, having downloaded all updated and appropriate drivers from both Microsoft and Creative, that I reformated the drive and went back to XP! Now I have my soundcard working again and no issues with my other devices either. Vista may look pretty slick, but in reality it is far from it. Come on MS, get it sorted! You charge us enough for your products, at least make them hassle free. Thanks for your help.

  • DrFeelGod May 11, 2010

    Can you disable auto restart on sys failure and write down the error message you get?

    Vista is picky about changes in hardware so it might believe you've "transferred" it to another PC.

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

  • Expert
  • 172 Answers

In many cases the hardware will not work under windows vista, although it appears to find the hardware and load the drivers etc. You may get some satisfaction by going to the website for the soundcard and looking for drivers for the card particular to vista. However it still may not work, this is a vista problem however and is one of hundreds microsoft need to sort.

Posted on Dec 09, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

My dell inspiron laptop model 9100 Windows xp Pentium 4


Dear I think that u have problem with display driver ... U need to update bios which is available on site then install display driver hope this will help u ... U hv posted less information in ur question

Dec 04, 2014 | Dell Computers & Internet

1 Answer

How to update the bios?


Hi, you need to download this:

ASUS Update V7.18.03 for Windows XP 32bit/XP 64bit/Vista 32bit/Vista 64bit/7 32bit/7 64bit

From here:

http://www.asus.com/Motherboards/AMD_AM3/M4A78LTM_LE/#download

You may need to unzip the file before installation

Its the easyest way to upgrade the bios.

Here is a small youtube video that shows you how:

http://www.youtube.com/watch?v=NWf3OLiBh70

Hope this will help you.

Aug 17, 2011 | ASUS M4A78LTM LE Motherboard

1 Answer

Having problem getting sound on recently installed ASUS A8N32 SLI. I've installed and udated Windows XP to SP3, as well as updated every driver I can. All sound devices report that their drivers are the...


It still may be that Windows doesn't use the drivers from the updates.I have a similar setup for sound and had to go to Altec to get the drivers needed for my Vista Ultimate,which you would think could "find" the driver neccessary....BUT NO.Also,,this might be dumb,but are you plugged into the right "hole" on the sound card,presuming you have a new card.I made the same mistake when I put in a SoundBlaster system and plugged in the wrong one.D'ooooh

Mar 19, 2010 | ASUS A8N32-SLI Deluxe Motherboard

2 Answers

Hi i have a KT4V motherboard and recently got a radeon 9800 pro graphics card - and upgrade form a radeon 9250 (which worked fine on xp but when i upgraded to windows 7 it wasn't supported). when i first...


Yes and No. Let me explain. You have taken an older board that worked with XP and tried to make it work in Win7 (which is not supported by the board). Add in your graphics card switch, and you have a real mess.

You can upgrade your motherboard (for one that is compatible with Win7 - (ie. a brand new model with Win7 certification) and use a graphics card that is also Win7 compatible, or

Go back to a configuration that worked

Dec 16, 2009 | MSI KT4V (MS-6712) Motherboard

2 Answers

PCI-E Slots not responding...


Did you install the drivers for the sound card?

May 08, 2009 | ASUS Maximus Formula Motherboard - 45nm...

2 Answers

ECS 761GX-M754(V3.0A) Motherboard, No Graphics Acceleration in Xp


Were the correct drivers installed into XP.
It seems to me no video drivers are in XP and you are running on the windows ones

Nov 12, 2008 | EliteGroup ECS 761GX-M754(3.0A) Socket...

5 Answers

Compaq Presario SG3430IL Desktop PC display does not work with windows xp sp2 and vista


Kindly get me the drivers as i have installed xp in my compaq system. and i want drivers for that

Aug 20, 2008 | HP Compaq Motherboard

2 Answers

Motherboard not work as it should work


hi some motherboard does not support vista. try to install windows Xp. if it keeps working then the problem will be the os, otherwise try to upgrade ur bios or ur supplier

Mar 15, 2008 | ASUSTeK P5K Desktop Board - Core 2 Extreme...

1 Answer

Audio - Vista 32Bit


There only drivers written for
SoundMAX Audio Driver version 5.12.01.3663 WHQL driver for Windows 98SE,ME,2000,XP
No VISTA yet.

You can call ASUS and ask them if they are planning to write them,or pick up a new sound card that will be compatible with VISTA.

Nov 18, 2007 | ASUS P4V8X-X Motherboard

Not finding what you are looking for?
Asrock ConRoeXFire-eSATA2 (CONROEXFIREESATA2R2) Motherboard Logo

109 people viewed this question

Ask a Question

Usually answered in minutes!

Top Asrock Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

joecoolvette
joecoolvette

Level 3 Expert

5660 Answers

Mark Taylor
Mark Taylor

Level 3 Expert

728 Answers

Are you an Asrock Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...