Question about Hayward H Series Induced Draft Abg 100,000 Heater

1 Answer

H1001d stopped working

When i disconnect wires to fan motor it spins freely when connected it has resistance and stops quickly there is no noise when pump starts up from heater nothing no fan no spark do i need controll panel? at the price of parts it would not take to many wrong guesses to equal price of new heater

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 2 Answers

You might have the blower wired incorrectly or a bad blower. Also make sure the hose is connected to the blower and pressure switch.

Posted on Jan 24, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Getting fan fail message. Fan will not function. Gets VERY hot to the touch. Bad fan motor?


Hello,
Are you handy with a multi meter?
If so, place your meter leads at point where fan blower makes its connection. Test for whatever the supply voltage was set for at installation of your incoming electrical supply.
This heater is a "Dual" capable voltage heater.
If you have the voltage of 120 if set up that way or the 240 at the blower motor, if heater was set up for 240 incoming... and the motor does not come on, you need a new motor. It has died. Even though you can spin the shaft, the motor has failed.

if you don't have a owners service manual, I will attach a link for you to follow.

http://www.pentairpool.com/pdfs/MiniMaxNTServiceManual.pdf

Good Luck

May 26, 2015 | Pentair Minimax NT Heater

1 Answer

Error e04 on my pool heater


We did not get from you, other than a classification by the forum of what kind of heater you have.

An E04 is a common error on Pentair MasterTemp heaters. It is saying that the heater is not closing the air pressure sensor = normally bad fan. But...
It just means that the fan is not coming on and blowing air to trigger the Air Pressure Switch. Could be:
  • Bad fan motor
  • Maybe just a bad 5MFD motor capacitor - much cheaper.
    • See pic: Silver thing on the right side of the motor
  • Possibly rusted out squirrel cage?
  • Or even a disconnected wire/plug. Check to ensure the plug is in all the way and good connection. See Pic below: Just under the motor you can see the square white thing, that is a 2 part plug that will unplug. The left side of that is in the inside of the heater cabinet, inserted in the back metal wall, and the wires go where they go. You won't need to mess with those. When you lift off the top of the heater, the blower assembly will be visible and the plug will just need to be unplugged. From that white plug assembly, from the right side on, the whole assembly will disconnect power connectivity. Then undo the 4 screws that attach to the heater and the whole blower assembly will lift right out.
    • Burned wire or wires for fan connection
Check all of this out.
btw... the blower looks like the pic below.

Good Luck


25567797-di2jpn2pb5nzkrgf0hzbmyq5-4-0.jpg

Mar 14, 2015 | Aquatemp Products Pool & Spa

1 Answer

Sta-rite heater is about a year old. It worked well up until a week ago. It now trips the gfi breaker. I swapped out the breaker and it trips that too. If I disconnect the exhaust fan, the heater powe


Something in the electrical system supplied by the GFI breaker has a ground fault. The current to ground required to trip a GFI is very little such that dampness on any electrical connection can trip it. This is especially true with motors that have a lot of fine wires in the windings and are open to allow cooling.
Hard water and pool chemicals all are worse than condensation from the air because of their ionic nature.
If the same GFI powers the pump it is what I would suspect first. Your question got cut off before the result of the fan disconnect which if disconnected didn't trip the GFI, is probably the problem. But you should open whatever you can access containing electrical components and make sure everything is dry

Feb 07, 2015 | Sta Rite Pool & Spa

1 Answer

Jets are not working


Your motor may be locked up or you may have a bad starting compasitor. Remove the cap on the back of the motor and see if you can spin it freely. If so check the compasitor. (a black plastic one will have a small cut out where the wires go. If it's black or blown out it's bad. A silver one will bubble out at the ends. If you can't tell set it on a table, flat bottom down, if it rocks it's bad. It should sit flat) If the motor doesn't spin freely pull the pump out and take the wet end off of it. Once the wet is removed if it spins freely your motors fine and you need to replace the seal and more than likely the impeller you just pulled off that has a split shaft.... This is caused by a pump seal leak going unchecked.

Sep 17, 2013 | Dream Maker Spas Dream Maker Ez Spa Hot...

1 Answer

Hi - My Intermatic T101P3 timer motor stops after it turns off the pool pump. I have one start and one stop time in a 24 hr period. I have to manually start the pump at the timer in the morning,...


Sounds like the clock leads are on the wrong posts, or at least the hot one is. If if was moved to the load side then manually starting the timer will also power up the clock motor. As soon as the clock trips the off timer, the pump and the clock motor are both off. Examine the clock leads to the wiring diagram inside the clock box cover to ensure they are connected correctly. I bet you'll find one of the wires is misplaced.

John

Aug 31, 2011 | Intermatic T101P3 Pool Timer IndoorOutdoor...

4 Answers

Laars LX 400 blower is running continuously. Turning power switch on/off has no effect. Blower just keeps on going.


It seems that the blower wiring is shorting somewhere. Please check the wiring thoroughly and replace if the short is detected. Else the blower switch is grounding with the body and thus grounding. Remove the switch from the seating and then check if the blower still runs.

Oct 21, 2010 | Jandy Laars LX Pool Heater / 400,000 BTU /...

1 Answer

Motor fan won't run it just hums


Check to make sure nothing is stopping the motor from running. Check the blades to make sure that are not bent and contacting anything. If the blades spin easily by hand then the motor is probably bad. Check the shaft for side to side play. If you feel play the bearings are worn out. You can try one thing. Spray the shaft with some WD40 lubricant and see if that helps. Turn the motor so the WD40 will run down the shaft inside to the bearings. If this works it will only be a temporary fix. Eventually the motor will have to be replaced.

Jan 09, 2010 | Blue Flame Charmglow 30K BTU NG Vent Free ...

1 Answer

My hayward pool navigator does not move any more. I just bought it for two month


check for debris that may be stopping the turbine from spinning. If that is not it and the turbine spins freely, check the bearings on the turbine and a-frames. If you have a rough finish in your pool such as pebble tec, check the pod shoes for excessive wear.

Sep 05, 2009 | Hayward Navigator Pool Cleaner

1 Answer

I have a H1001D pool heater that will not continue to stay hot. with heater turned on hi, fan comes on 20 sec.later temp. at vent is hot from the burning gas ,10 sec.later temp. is cool. fan continues...


One of the internal safeties are opening causing the main burner to shut down. Ensure you have proper water flow through the unit. It may be a high limit tripping and can be caused by several things, one being the limit is weak, second the heat exchanger may be partially plugged from scale. You may be able to determine the cause if your mechanically inclined, but I would recommend professional service.

Aug 03, 2009 | Hayward H Series

Not finding what you are looking for?
Hayward H Series Induced Draft Abg 100,000 Heater Logo

239 people viewed this question

Ask a Question

Usually answered in minutes!

Top Hayward Pool & Spa Experts

Jay Finke
Jay Finke

Level 3 Expert

1224 Answers

john h

Level 3 Expert

7409 Answers

Pj Kiley
Pj Kiley

Level 1 Expert

21 Answers

Are you a Hayward Pool and Spa Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...