Question about Jandy AQUALINK RS TELELINK KIT

1 Answer

The spapool water whent to low and switched of and wont heat up

The pump still works just no heat

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 125 Answers

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My pump will only work on speed 2, however ...it will only heat up on speed 1, so the hot tub is cold. Any idea??


Spas that are connected with the supply voltage of 120, will only heat on low speed.It is designed that way, so that when the motor switches to high-speed, heater will turn off, so that the current draw will not overload a common 15 a outlet.
by the description of your question, I would venture a guess, that the relay for low-speed, located on the circuitboard, has failed.
if I was the technician on site, doing a troubleshoot, I would want to know if the motor it's self is operational, on both speeds?
So I would bring in an alternate source of power, and test each speed individually, confirming whether or not low-speed actually does work?If it does not, then you know it is the low-speed side of the pump motor that has failed. But if low speed does work with alternate power, then you know it is in the controlling circuit.

Tech Support for Balboa Water Group
1-714-384-0384

Jun 08, 2015 | Pool & Spa Heaters

2 Answers

I have a new spa with a Pentair Mastertemp 125. We have had issues with the heater running intermittently and making a very loud rattling noise. I've been through a long list of troubleshooting...


Maybe that at lower pump speed the water is staying in the heat exchanger too long, and the rattle you hear is water starting to boil. The high limit sensors will sense the water temp being too high and shut down the heater. If it functions normally at high speed the issue is probably with the heater having problems with slow flow through the exchanger. You may want to consider switching to an electric heater where this would not be an issue. Just a guess without being there.

Jan 18, 2015 | Pentair Pool & Spa Heaters

2 Answers

Hayward heating pump won't ignite.


if new and wired for 120 voltage reverse black and white wires if reversed they wont show rectafication if old heater replace or clean up flame sensor

Sep 21, 2014 | Hayward H - Series 400 Heater Top for In -...

1 Answer

Fl0 code


Flo ? for Flow Error?

That would for any number of reasons that the Flow Switch is not sensing enough water flow to trip the sensor/pressure switch or actual true water flow switch.

Heater will not run or heat, if there is not enough water flowing!
The heater will sense this. So, whatever will restrict or stop sufficient water flow is the problem.
  • Dirty filter
  • Closed valves
  • Not enough water in tub or pool - low water level
  • Clogged pump impeller
  • Clogged baskets:
    • at pump or at skimmers
  • Clog / stopped up plumbing line
And finally, you may have a bad flow switch/sensor

Sep 06, 2014 | Jandy Pool & Spa Heaters

3 Answers

How does water flow affect Harwood H100 pool heater


if you dont have enough flow, the heater wont run. if you have a VS pump and run it at minimum speed to let heater work, the heater wont cool properly and may damage components.

Jun 27, 2014 | Hayward H Series Induced Draft Abg 100,000...

1 Answer

How does a dreammaker hot tub heat the water


Some have a electric heat element, while some others have a "Exchanger" system utilizing the heat from the pumps motor to transfer that heat to the water. Pump will be on a lot!

Nov 24, 2013 | Jandy LAARS LX250 - PROPANE, DIGITAL...

1 Answer

Balboa 52502 val 5m7


have you cleaned your filter recently. Sound like there may be a low flow error in low speed
either that or the start capacitor on your pump is bad and the pump will not come on in low speed unless you first give it a boost in high speed
anytime you ask for heat with insufficient flow there will be an error message

Jun 21, 2012 | Balboa Instruments Pool & Spa Heaters

1 Answer

Heating problem with laars lx400 boiler


replace or adjust pressure switch to have heater go off when pump is off

May 29, 2009 | Jandy Laars Lt 400,000 Btu Heater

1 Answer

Pump is running ever 5 minutes. The heat in the


Sounds as if the 'mode' for the tub is set to sense the temperature of the water. see if there is a setting on the control box to a 'timed' setting for filtering and heating instead of controlled by the temperature setting. the problem is the the control box is away from the water and when it calls for heat it is because the water is cooler there than in the hot tub. so when it calls for heat and the water starts to circulate it gets the hot water from the body of the hot tub and then shut down because it senses the 'hot water'. make sense?

Feb 23, 2009 | Blue Wave Aruba 15' Round 54" Resin Pool...

Not finding what you are looking for?
Jandy AQUALINK RS TELELINK KIT  Logo

Related Topics:

142 people viewed this question

Ask a Question

Usually answered in minutes!

Top Jandy Pool & Spa Heaters Experts

Richard Roth
Richard Roth

Level 3 Expert

9472 Answers

yadayada
yadayada

Level 3 Expert

61252 Answers

Dan Webster
Dan Webster

Level 3 Expert

8147 Answers

Are you a Jandy Pool and Spa Heater Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...