Question about Dynex (DX-M300) Modem

1 Answer

Dynex m300 modem problems on xp

How do I list them? let me count the ways!! Well, it will simple disconnect, that is easy to fix. Sometimes it will simple stop and never responding till the computer is reboot. Other times it will disconnect and respond with an error message stating that a modem already has the resources. this one is nasty; if you remove the usb cable the cumpter will jump to the blue screen of death. On boot up it may or may not find the modem and I then must perform a xp restore function, other than that it works ok :)

Posted by on

  • Anonymous Dec 29, 2008

    I have the same problems. When I installed the modem, my computer, running Windows XP, informed me that the Dynex M300 driver I was attempting to load was not approved for Windows. The brochure that I received with the modem stated I should disregard this warning and continue loading the driver. I have had nothing but trouble from the modem connection since.

×

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Novelist:

    An expert who has written 50 answers of more than 400 characters.

    Champion:

    An expert who has answered 200 questions.

  • Expert
  • 202 Answers

Rich, Below is the link for the newset drivers for you modem. http://www.dynexproducts.com/t-drivers.aspx Make sure your machine is up to date with microsoft. Have you checked for viruses and spyware? Is the machine running hot? It is sounding flakey(like a bad unit). You should not have to do a system restore because of a modem unless it just really "hosed" your system and if that was the case,then that would be the last time I would use that modem. Let me know what happens Good Luck, Tim

Posted on Feb 15, 2007

  • Timothy Higgins
    Timothy Higgins Feb 15, 2007

    by machine I meant the modem.

×

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Tablet is not responding ,to any comands


Touch Screen Not Working Android Problem [Fix] - TechKhoji

www.techkhoji.com > Android
Feb 27, 2014 - How can I reboot my tablet, the touchscreen is not working. ....Sometimes when I turn on the screen it doesn't respond to my fingers. Then I ...

Android Tablet Touch Screen Problem Solution - YouTube

? 21:36
https://www.youtube.com/watch?v=h7_aqvkfKL4
Jun 16, 2014 - Uploaded by SOLOMON BOTCHWAY
I CANT Believe it, i Actually fixed my tablet.. all i did disconnect the ... my touch is working how to fix the screen not showing? ....2 WAYS TO FIX IPAD TOUCHSCREEN NOT RESPONDING - WORKING - Duration: 5:17.

Samsung galaxy Tab S 10.5 not responding by touch ...

? 2:54
https://www.youtube.com/watch?v=XkK9zCx46gs
Jul 7, 2014 - Uploaded by Linkhunter
i just the new tablet by samsung i recharge the tablet after that isnot responding by touch and so Sim card do ...

Touch Screen Not Responding ' DaniWeb - DaniWeb IT Discussion ...

www.daniweb.com > ... > Hardware > Mobile and Wearables


Jan 11, 2016 | Tablets & eReaders

1 Answer

My Akira TV, all of a sudden, started


If you're in the UK it could be something as simple as needing a Freeview retune.

Sep 05, 2014 | Televison & Video

1 Answer

My Akira TV, all of a sudden, started


If you're in the UK it could be something as simple as needing a Freeview retune. That's it unless you can supply some more info.

Sep 05, 2014 | Televison & Video

1 Answer

No sound on unit


There are any number of reasons for no sound. I will assume you're using new batteries or fully charged batteries. The simplest reason is that a wire has become disconnected from the speaker. This would make the radio sound the same on as off. To test this see if the radio has a way of turning the squelch off, sometimes a simple push button, sometimes a menu setting, sometimes a dial to adjust the squelch setting. If there is no hissing, sometime very loud so turn your volume down first, then either the audio output amp is dead or a wire to the speaker is broken or disconnected. I today's radios the audio amp is most likely a simple small IC but, it could be inside an all-in-one chip and if it's proprietary getting the chip could be a problem. If it's a simple audio chip you'll have to find a replacement or rig up another audio amp IC to work as a replacement. Let's hope for the simple broken or disconnected wire which should be easy enough to fix.

Now, if when you remove the squelch you hear the hissing but you still cannot hear transmitting from your other radio, it could be that the one transmitting is in fact NOT transmitting an not that the other radio cannot hear. You have checked that both radios can or can not hear someone else's radio right?

Assuming you do know that one radio cannot hear what the other can and make no sound other than hissing when the squelch is off the problem is either in the RF or IF sections of the radio's receiver. In general this used to be a more complex repair so let's go another easy fix by going to the very first place the RF comes in, the antenna.

Just like the audio section when a speaker wire is disconnected sometimes the wire or trace going to the bottom of the antenna can become disconnected or broken. To check this bring a good transmitting radio very close to the one that hisses but does not hear the transmitting radio and see if any place as close as you can get the two radios causes the non-hearing radio to hear the transmitting radio. If so, then look for a problem with the antenna connection.

If none of these easy things bring the problem to heel then there's probably something amiss in the RF or IF receiver sections. If the radio has one or two chips that do all the work here then see if you can get both and replace them. I haven't even taken apart my own small FRS radios to see how complex the receivers are in these so I won't go any further than that since I simply don't know your radio.

I hope that helps.

Apr 07, 2014 | Radio Communications

1 Answer

My 2001 Dakota has low idle.


Its very likely you have a TCM problem Throttle Controle Module. But be happy if this is it because it is very simple and cheap to fix and replace. It is a little black module (on the drivers side I beleive) on side of the Throttle Body itself held by 2 opposing bolts. easy access and simple. % minutes and your done.

Nov 13, 2013 | Cars & Trucks

1 Answer

Have a Dynex, Model: DX -55L150A11..................The problem is that it constantly shuts off. Sometimes- when I'm curious about the end of a movie- I unplug it for about 10 mins and that works


Ya its the power supply board . the other guy wrote a book about old tvs talking out of his rear end.... Newer tvs are easy to fix as long as the screen isn't broken . I personally know about dynex tvs and there flaws . I repaired my 55in dynex . it was a easy cheap fix

Jan 11, 2013 | Televison & Video

1 Answer

My exit wand stopped working


Fortunately, these are very simple and reliable systems. Sometimes after a battery replacement or disconnect a problem occurs.

The solution is simple and easy: Just disconnect the battery (not just unplug the power) for a minute or two, then reconnect the battery. Make sure no vehicle crosses the wand for at least 60 seconds while the wand calibrates. Then, hopefully it will be "set" again and work trouble free for a long time.

Vance

Oct 06, 2012 | GTO Pro Fm139 Exit Wand Sensor With 50 Ft....

1 Answer

My computer is not connecting to my Dynex wireless router. I've called my locate cable subscriber and they told me that it's a router problem. I've disconnected the router several times and it shows that...


First off, verify that you can connect to your cable modem directly. After that, hook up your Dynex wireless router and reboot your cable modem. After this, directly connect your computer to the Dynex router (using a cable). If you cannot get an Internet connection, then there is some issue with your Dynex router configuration. It's possible that there might be an IP address conflict with the cable modem. It would be best to contact support for configuring the Dynex.

If you can connect to the Internet with your computer connected directly to the Dynex router, then there must be some router configuration problem affecting your ability to connect wirelessly. You'll have to check the configuration--might be a good idea to completely reset the router and start over. If that doesn't help, you should contact Dynex customer support, as each router has its own configuration specifics. Good luck.

Nov 07, 2010 | Computers & Internet

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

276 people viewed this question

Ask a Question

Usually answered in minutes!

Top Dynex Computers & Internet Experts

gggg

Level 3 Expert

904 Answers

Prashant M
Prashant M

Level 3 Expert

2276 Answers

micky dee

Level 3 Expert

3015 Answers

Are you a Dynex Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...