Question about Audio Players & Recorders

Open Question

Hi,my juno 60 has been working fine until recently, the problem is this whatever patch i'm on it resets itself back to manual i.e (- -)this shows up. any suggestions as to the cause?..cheers in advance!

Posted by on

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How to reset RC-569M remote controller to factory defaults.


Not sure if it's the same, but for the Onkyo RC-799M controller the reset sequence is:

To reset the remote controller to its factory defaults,
while holding down RECEIVER, press and hold down
HOME until the remote indicator lights (about 3
seconds). Within 30 seconds, press RECEIVER
again.

Jan 05, 2015 | Onkyo Audio Players & Recorders

1 Answer

Can;t play back surround speaker while watching tv programs.


Mine used to work but I recently moved and think I connected everything the same way, but I'm having the same problem you are now and I'm just curious if you ever solved the issue? For whatever reason, I'm simply not seeing the Dolby Pro Logic, PL Movie, etc. modes. Just the standard Stereo, Arena, Theater, etc. modes. I'm connected to the receiver's optical audio inputs both directly from my cable box and from the TV itself, so I feel like I must just be overlooking something simple.

Nov 27, 2010 | Kenwood VR-507 Receiver

1 Answer

How do I connect my Yamaha RX-V463 surround sound system to an analog tv? The tv only has the three RCA jacks for audio and video. the RX-V463 has many jacks, and the manual is no help. the manual does...


Actually, the Quick Start Guide on page 6 of the manual shows the TV connection.

Consider that the TV is simply a visual element in your entertainment system and the rest will sound easy.

Run a single RCA cable from the receiver to the TV's Video IN so you can use its menus and view whatever video comes into the receiver.

Manage whatever audio you want to hear in HI-FI directly from its source to the receiver and NOT washed through the inferior audio electronics and speakers of the TV.

Jul 18, 2010 | Yamaha RX-V463 Receiver

1 Answer

5.1 Surround sound not working


Maybe the surround processor is having a bad day... My kenwood would do similar and a reset was necessary to correct. Have you tried resetting the system? On my Sony STR DE 597 this is accomplished by powering off. Then while holding the 2 channel button down (front face plate) power on. A reset message is displayed. Your model may be similar but check your manual or download the PDF of the manual from Sony's support website. Hope this helps

Sep 05, 2009 | Sony STR-DE685 Receiver

1 Answer

Low sound at high volume. has worked fine until recently


Hi..

You need to replace the Volume control, the volume control is faulty already

Good luck !!!

Regards

PCmania

Jul 04, 2009 | Sony STR-DG1100 Receiver

1 Answer

NO GUI displayed


I had a similar problem with my Denon 3808 after it had the protection circuit tripped. First all I would get is a blue screen with sound, then after powering the unit off I got the display back, but all of the on screen GUI menus were gone. I could tell that the menu button worked because display located physically on the recever worked. I reset/rebooted the system (follow the directions in manual) and everything came back. Be aware by resetting the system any customization you have done will be lost. Hope that helps

May 30, 2009 | Denon AVR 3808Ci Receiver

2 Answers

I have jbl eon15 g2 which recently started to crackle when adjusting the levels. Recently that noise stopped, but when I raised it to high level (not out ordinary for the last 7 years) the sound cut out! I...


Open up the unit and clean the gain/volume control using an electronic swithc cleaner spray. Make sure that the cleaner contains a lubricant as well. That should resolve the problem. If not, update this with any changes in behavior.

Dan

Jul 03, 2008 | Audio Players & Recorders

2 Answers

Subwoofer shutdown


I'm having the same issue as pdoug: Sub rumbles in test mode, doesn't produce sound otherwise. Which makes me suspect it's the receiver itself -- the filter (or whatever) it is that should be separating the bass signal and sending it to the sub is not working. At least that's my guess.

Either way... this sucks.

Mar 14, 2008 | Kenwood VR-407 Receiver

2 Answers

Problem with pioneer vsx-916 av receiver


Be sure you have proper impedance with both sets connected. Some units have a selector switch in the back of the receiver to set the proper bias. ...accordianman

Jan 21, 2008 | Pioneer VSX-915 Receiver

Not finding what you are looking for?
Audio Players & Recorders Logo

Related Topics:

98 people viewed this question

Ask a Question

Usually answered in minutes!

Top Audio Players & Recorders Experts

kakima

Level 3 Expert

98816 Answers

 Grubhead
Grubhead

Level 3 Expert

4678 Answers

The Knight
The Knight

Level 3 Expert

69795 Answers

Are you an Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...